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Introduction | Case Management Module Training Guide 

 

Preceding Training Guide 

 

• APD iConnect Basics eLearning Module 

• This training manual and links to FAQ’s for user self-help are 
available via My Dashboard > My Links > APD iConnect 
eLearning Library. 

 

 
 

Summary 

This training guide covers all aspects of the Intake to the 
Enrollment processes, including Case Closure and Death 
reporting. Claims and Billing is covered in the Financial 
Training Guide.  

 

Learning Objectives for Case Management Module 
Training Guide: 

✓ Develop a working knowledge of the various 
components of a consumer record, and the 
navigation thereof. 

✓ Understand the function of roles within APD iConnect 
and how to use them with an established workflow. 

✓ Understand how to complete tasks associated with 
the user’s daily job responsibilities. 
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Chapter 1 | Consumer Intake 

 

Introduction 

This chapter covers the initial Consumer Intake Process. 
Potential Consumers can make an inquiry for waiver 
services via phone call, email, paper application, online 
application sent to the state office or one of the six regional 
offices. While contact can be and is often made directly with 
the state office, all inquiries must be directed to the 
applicable regional office for processing.   

Intake Workers are responsible for tracking all inquiries as 
Call records via the Call Chapter in the APD iConnect 
system. Intake Workers will capture information about the 
Caller and the Potential Consumer in Participant records that 
are affiliated with the Call records.  

Workers will utilize regional queues to reroute Call records to 
the appropriate regional office for processing. Potential 
Consumers will be identified by their residential address and 
routed to the applicable regional queue based on that 
address. Workers in the appropriate regional office will then 
pick up the Call record and complete the Intake process. 

Not all Potential Applicant Participant records will result in 
the creation of Consumer records in APD iConnect. The 
process for identifying the Participant records that should be 
pushed to Consumer records will be outlined below.  
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Intake Process 

 

Receiving a Phone Intake 

1. State/Region Office Worker receives an inquiry via phone 
indicating an individual may need APD Services  

 

2. Log into APD iConnect and select the APD Main Calls Role. 
Click Go: 

 

 

 

3. Click on the Calls chapter > File > Add Call 

 

4. In the new Call record, update the following fields in the Call 
Information Section: 

a. Set Contact Method to one of the following = Email, 
Fax, Telephone, Walk In  

b. The Entry Date, Contact Date, Entry Time and 
Contact Time fields will default to the current 
date/time 

c. The Contact Status field will default to Pending  
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5. Update the Caller Information Section with information about 
the Caller: 

a. If the Caller is the potential Consumer, set 
Relationship to Consumer = Self 

b. If the Caller provides enough identifying information, 
update the relevant demographic fields and then click 
Search to verify if the Caller already has an existing 
record in the APD iConnect People Table 

 

 

i. The People Search window will open. The 
multi variable search criteria will pre-populate 
with the values entered into the fields in the 
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Caller Section of the Call record. Click the red 
X to remove any search criteria or the green + 
to add additional criteria. Then click Search. 
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ii. If the Search does not return a matching record 
from the People Table, the following messagge 
will appear: 

 

 

iii. If the Search does return a matching record 
from the People Table, matching records will 
populate under the heading Search Results for 
Harmony People:  

 

 

iv. Click on the appropriate matching record. A 
pop-up window will open with the following 
options. Click on the correct option to pull data 
from the matching record into the Caller 
Section of the new Call record:  

1. Overwrite Participant Data - Any fields in 
the Caller's existing People record will 
overwrite fields on the Caller's new 
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record (i.e. the existing People record 
will replace the new record) 

2. Link to Participant Data - Only empty 
fields on the Caller's new record will be 
populated with data from the existing 
People record 

 

Tip 

If you’re not sure which option to use, select 
Link to Participant Data to preserve both sets of 
data.  

Participant Data is NOT Consumer Data. 
Changes you make here do not affect the 
Consumer record.  

 

 

 

 

6. Scroll down to the Prospective Applicant section and click 
Add. The Add New Prospective Applicant Information 
window will open: 
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a. Update all relevant fields with information about the 
prospective Consumer.  

b. If the Caller is the prospective Consumer check the 
Caller is Consumer field. Upon doing so, relevant data 
from the Caller Section of the Call record will pre-
populate into the affiliated fields in the prospective 
consumer’s Participant record 

c. If the Caller is not the prospective Consumer, enter all 
relevant information and then click Search. Repeat 
the steps in Step E above to verify if the prospective 
Consumer has an existing record in the APD iConnect 
People Table 

d. When finished, click File > Save and Close 
Prospective Applicant  
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7. Scroll down to add information into the Reason for Call 
Section: 

a. Update Details of Call and Referral Source as 
appropriate 

 

 

8. Scroll down to the Decision Section of the Call record. 

a. In the Decision Section, update the following fields: 

i. Call Priority 

ii. Call Queue = Region Office that will service the 
Prospective Applicant  

iii. Call Disposition = Follow Up (if record must be 
routed to appropriate regional office) OR 
Application Pursued (if Caller contacted 
appropriate regional office) 
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iv. Division = APD 

 

If Call Must be Routed to Another Region Office: 

 

If Caller Contacted the Correct Region Office: 

 

 

9. Depending on whether the Caller has contacted the 
appropriate office, choose one of the following options to 
finish the Intake process: 

a. If the Caller has called the appropriate Region Office 
that will provide the Prospective Applicant with 
services, select File > Save, Close & Create 
Consumer Record: 

 

 

b. If the Caller contacted the incorrect Region Office and 
the Call record must be routed to the appropriate 
Region Office, select File > Save, Check-in & Close 
Intake. proceed to Calls Routed to Different Region 
Office. 
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Caller Contacted Correct Region Office: 

1. If the Caller has called the appropriate Region Office that will 
provide the Prospective Applicant with services, but has 
NOT reached the correct person (for example the call center 
representative or secretary), update the following fields on 
the Intake record:  

a. Disposition = Follow-Up 

b. Region Worker = the correct Intake Worker in the 
region. 
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2. If the Caller has called the appropriate Region Office that will 
provide the Prospective Applicant with services, and has 
reached the correct person, select File > Save, Close & 
Create Consumer Record. 

 

3. The Consumer Search window will open prompting the user 
to search the system to verify if the Prospective Applicant 
already has a Consumer record.  

 

4. Upon clicking Save, Close & Create Consumer Record, 
the Consumer Search window will open prompting the user 
to search the system to verify if the Prospective Applicant 
already has a Consumer record.  

 

5. Use the multi variable search criteria to build a search for the 
Prospective Applicant and click Search: 
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6. If the Consumer Search returns a match, click on the match 
to open the record.  

 

7. The Prospective Applicant's Consumer record will open to 
the Demographics page where you can click on the 
Divisions tab to verify if the Consumer already has an active 
APD Division record. 

 

 

8. If the Consumer Search does not return a match: 

a. Navigate back to the Call record and click 
Participants > Consumer > Tools > Add as 
Consumer > Add New: 
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Add as Consumer: 

 

 

Add New: 

 

 

b. Upon clicking Add New, the Consumer record will 
open to the Demographics page. Information from the 
Call record will be pushed to populate the consumer’s 
demographics. Set Initial Division = APD: 
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c. Update all relevant demographic fields. When 
finished, click File > Save and Close Demographics.  

 

d. The consumer’s Division record will automatically 
open with Disposition = Pending 
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e. Add or Update the consumer’s APD Division record 
with Disposition = Application Pending.  

f. The user can skip the Referral source section if the 
Consumer record was created from a call record, 
because the referral source information was already 
recorded on the Call record.  The user can review the 
Call record for this information.  

g. The user would complete the Referral Source section 
on the Division page if the Consumer record was NOT 
created from a call record.  

h. Then click File > Save and Close Division: 

 

 

9. Upon saving the APD Division record with Disposition = 
Application Pending, a Workflow Wizard window will 
automatically trigger with one Ticklers: 

a. Send Initial Contact Letter for Paper Application – 
Assigned to Current User, Due Immediately  
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10.  Hover the cursor over the Tickler arrow to click Open to 
access the Tickler.  

a. The Initial Contact Letter for Paper Application will 
automatically open.   

b. Click Open Document to edit the letter: 

 

 

c. Save the document to your computer so that it can be 
edited in Microsoft Word: 

 

 

 

d. Edit the letter as appropriate and save it to your 
computer.  
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e. Then, back in the APD iConnect system, select 
Upload and Save to Note: 

 

 

f. Select the appropriate file from your computer: 
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g. The system will automatically save the updated letter 
to a new Consumer Note record and return the 
following message. Click OK: 

 

 

h. Upon clicking OK, a new Consumer Note record will 
open. In the new Note record, update the following 
fields: 

i. Update Note Type = 
Application/Eligibility and Note Subtype 
= Initial Contact Letter 

ii. Set Status = Complete  

iii. Notice that the Initial Contact Letter is 
attached to the Note 

iv. When finished, click File > Save and 
Close Notes  
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11. Return to the open tickler window.  From the tickler flyout 
menu, select Complete.  The tickler is marked as complete.  
Click File > Close Workflow Wizard: 

 

 

 

Calls Routed to Different Region Office: 

1. If the new Call record needed to be routed to a different 
Region Office, the Region Worker will be able to pick up the 
Call record via their My Dashboard. 
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2. To do so, log into APD iConnect and set Role = APD Main 
Calls. Click Go.  

3. On the My Dashboard, find the Calls Section and scroll 
down to the Disposition Panel. Click on the Follow Up link to 
access the Calls Queue: 

 

 

4. The Region Worker can also access the Call record by 
clicking on the Calls chapter and using the multi variable 
search to pull up calls with Disposition = Follow-up and 
Region = appropriate Region. Click Search: 

 

 

5. Note that the worker has five business days to respond to 
the Consumer to initiate the application process. To do so, 
attempt to contact the Consumer via phone by completing 
the following steps: 

a. Click on the Call record and click File > Check Out 
Call to open it. While you have the Call record 
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checked out, no other users will be able to edit the 
record: 

 

 

b. From within the Call record, click Participants > 
Consumer to open the Potential Applicant's 
Participant record. Find the consumer’s Phone 
Number and call the applicant: 

 

c. If the Region Worker Successfully Contacts the 
Consumer, proceed to number 7 below. If the Region 
Worker fails to contact the Consumer, proceed below: 

 

6. Region Worker Fails to Contact Potential Applicant: 

a. Each time the Region Worker is unsuccessful in their 
attempt to contact the Consumer phone (and no 
Consumer email address provided), record the 
attempt in a Note record. To do so, using the APD 
Main Calls Role, in the Call record > select the Notes 
tab.  Click File > Add Note.  
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b. Update the following fields in the Note record.  

i. Participant = Potential Applicant 

ii. Note Type =   

iii. Note Sub-Type = 1st Attempt OR 2nd 
Attempt OR 3rd Attempt 

iv. Note = Record details of contact 
attempts 

v. Status = Complete 

c. Then click File > Save and Close Note. 

 

7. Region Worker Successfully Contacts Potential 
Applicant: 

a. Navigate to the Call record and scroll down to the 
Decision Section to update Call Disposition = 
Application Pursued and then click File > Save Call 
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b. On the Call record, click on the Participants tab and 
then click on the record labeled Consumer to open 
the Consumer details. 

 

 

c. Select Tools > Add as Consumer 
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d. Proceed to Chapter 1 Intake Process to create the 
Consumer Record and sending the Initial Contact 
Letter. 

 

Receiving a Paper Application 

1. Upon receiving the paper application via email or mail, date 
stamp the application 

 

2. Log into APD iConnect and select the Waiting List 
Workstream Worker Role.  Click on the Consumers chapter 
and File > Add New Demographics Search to verify if the 
Potential Applicant already has a record in APD iConnect: 

 

 

 

3. Utilize the multi variable Consumer search to build and 
execute a search for the Potential Applicant. For example, 
utilize the First Name, Last Name or SSN to build a search 
statement. Then click Search: 

 

 

4. If the Consumer Search returns a match, click on the match 
to open the record. If the Consumer Search does not return 
a match, click Add New: 
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5. Clicking Add New or clicking on a matching record will bring 
you to the consumer’s Demographics page.  

a. Update all relevant demographic fields with 
information from the applicant’s paper application. 

b. Set Initial Division = APD 

 

 

6. When finished, click File > Save and Close Demographics.  

a. The consumer’s APD Division record will 
automatically open with Disposition = Pending.  

b. If the Consumer record already existed, the Intake 
worker will navigate to the consumer’s Record and 
select the APD Division Record.  

 

7. On the consumer’s Division record, update the following 
fields: 
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a. Disposition = Application Received  

b. Disposition Date = the date the disposition above was 
selected. User can update. 

c. Open Date = defaults to today. This is the Date 
became APD Client 

d. Application Received Date = Update to date paper 
application was received.  If this value is unknown, 
enter 01/01/1900.  

e. Interest in ICF/IID = Yes or No as appropriate 

f. Age Category at Time of Application = Update as 
appropriate  

g. The user can skip the Referral source section if the 
Consumer record was created from a call record, 
because the referral source information was already 
recorded on the Call record.  The user can review the 
Call record for this information.  

h. The user would complete the Referral Source section 
on the Division page if the Consumer record was NOT 
created from a call record.  

 

 

8. When finished, click File > Save and Close Division 
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9. Complete the Initial Application Form in the system. To do 
so, navigate to the consumer’s record and click on the 
Forms tab > File > Add Form: 

 

 

 

10. Set Please Select Type = Application for Services.  

a. In the form, update all relevant fields.  

b. In the header, set Review = Initial and Status = 
Complete 

c. When finished, click File > Save and Close Forms: 

 

 

11. To attach application collateral documents to the consumer’s 
record, click on the Notes tab > File > Add Note.  

a. In the new Note record, update the following fields: 
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i. Division = APD 

ii. Note Type = Application/Eligibility 

iii. Note Subtype = Application Collateral Docs 

iv. Status = Complete  

b. Attach all supporting documents submitted with the 
paper application.  

c. Then click File > Save and Close Notes  

 

Receiving an Online Application  

1. A potential applicant or that individual's designated 
representative may request to fill out an online application. 
Begin by creating Consumer Module login credentials for the 
potential applicant or the designated representative 

 

2. To create login credentials for the User, click on the 
Consumers Chapter and click on Consumer Module User 
> File > Add New Consumer Module User.  

a. In the Consumer Module user record, update the 
following fields: 

i. Name = pre-populates from Consumer record 

ii. Relationship = pre-populates from Consumer 
record 

iii. Email Address = pre-populates from Consumer 
record 

iv. Current Consumer = Select radio button   

v. User ID = Update as appropriate 

vi. Access Role = Consumer Module 

vii. Status = Active 

viii. Change Password on Next Log-in = Checked 

b. When finished, click File > Save and Close 
Consumer Module User 

 

3. Upon saving the new credentials, the system will send the 
new user two emails - one with the URL to the Consumer 
Module and another with the credentials. The system will 
also display the new user's ID and password on the 
Harmony screen 
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4. Provide the potential applicant or the designated 
representative with login instructions via a Consumer record. 
To do so, click on Notes > File > Add Note  

a. In the new Note record, update the following fields: 

i. Division = APD 

ii. Note Type = Consumer Module 

iii. Note Sub-type = Online Application Instructions  

iv. Note = Write out instructions  

v. Status = Complete  

b. When finished, click File > Save and Close Note  

 

5. The Consumer or the consumer’s Designated 
Representative will navigate to the URL provided in the auto-
generated email and enter their username and password to 
log into the Consumer Module 

 

6. The Consumer or the consumer’s Designated 
Representative will click on the Forms tab and click New 
Form > Application Form. After completing the Form, set 
Status = Submitted and click Submit 

 

7. Throughout the application process, the Consumer or the 
consumer’s Designated Representative may need to 
communicate with APD staff. To do so, click Create New 
Message or reply to an existing message by clicking Reply 

 

8. After completing the online Application Form, the Consumer 
will reply to the Region Worker's message containing the 
application instructions to indicate that they have submitted a 
completed application. They can also upload attachments to 
the message. After composing the message, click Send 

 

9. To review the applicant’s online application, navigate to the 
Notes section on the My Dashboard and click on the new 
message from the Consumer or the consumer’s Designated 
Representative.  

 

10. In the Note record, locate the consumer’s APD iConnect ID. 
Copy it. 
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11. Click on the Consumers chapter. From here, use the multi 
variable search feature to search for the Consumer by APD 
iConnect ID 

 

 

 

12. Upon locating a matching record, click on the record and 
navigate to the Forms tab. Open the Application for Services 
and review it accordingly. 
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Chapter 2 | Application Review 

 

Introduction 

The chapter covers the Application review process. The 
Intake Worker will initiate the Application Review process. 
Then, the Eligibility Determination Specialist and an 
Approved Professional, if warranted, will review the 
consumer’s Application for Services and any collateral 
documentation to determine if the Consumer is eligible to 
receive Waiver services. 

If the Application is incomplete or additional referrals are 
needed, the Intake Worker or Eligibility Determination 
Specialist will hold the Consumer in an Application Pended 
status until all necessary information is obtained and an 
eligibility determination can be made.  

 

Application Review 

1. To begin the application review process, the Intake Worker 
will navigate to the Consumers record and click on the 
Divisions tab 

 

 

 

2. Open the record labeled Division = APD and Disposition = 
Application Received.  

a. Update the following fields: 

i. Disposition = Application Review 

ii. Secondary Worker = Eligibility Determination 
Specialist  

iii. Age Category at Time of Application = 6 and 
Above OR Under 6 (if not previously done) 

b. When finished, click File > Save and Close Division  
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3. Upon saving the Division record, a Workflow Wizard will 
trigger one Tickler to the current user (Intake Worker) and 
two Ticklers to the assigned Eligibility Determination 
Specialist: 

a. Send Application Acknowledgment Letter – Assigned 
to Intake Worker, Due Immediately 

b. Verify Receipt of Collateral Documentation – 
Assigned to Eligibility Determination Specialist, Due in 
45 days for Consumers under 6, and 60 days for 
Consumers 6 and above: 

c. Approve Eligibility Determination – Assigned to 
Eligibility Determination Specialist, Due in 45 days for 
Consumers under 6, and 60 days for Consumers 6 
and above 

 

4. Hover over the arrow next to the Tickler called Send 
Application Acknowledgement Letter to click Open 

a. Edit the document in Microsoft Word. Include a list of 
all collateral documents that are required to complete 
the application, if any.  

b. Print the document to mail to the Consumer 

c. Save the updated document to your Desktop 
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5. Back in APD iConnect, click Upload and Save to Note. In 
the new Note Record, update the following fields: 

a. Division = APD 

b. Note Type = Application/Eligibility 

c. Note Subtype = Application Acknowledgement Letter 

d. Status = Complete 

 

6. When finished, click File > Save and Close Note 
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7. When finished, hover over the arrow next to the Tickler to 
click Complete. 

 

 

8. Upon receiving the application collateral documents from the 
Consumer, the Eligibility Determination Specialist will attach 
the documents to the consumer’s record. 
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9. Collateral documentation includes everything the Eligibility 
Determination Specialist needs to either make an eligibility 
determination or decide if an Approved Professional review 
is needed.  

 

10. The Eligibility Determination Specialist will navigate to the 
consumer’s record and click Notes > File > Add Note.  

a. In the new Note record, update the following fields: 

i. Division = APD 

ii. Note Type = Application/Eligibility 

iii. Note Subtype = Application Collateral Docs 

iv. Note = Describe the attached documents 

v. Status = Complete 

b. Attach the documents  

 

11. When finished, click File > Save and Close Notes  

 

12. If the consumer’s Application is missing any required 
information, the Intake Worker or Eligibility Specialist will 
reach out to the Consumer to obtain the information. The 
Consumer or the Designated Representative is required to 
submit the missing information within 45 days of the date of 
the receipt of application.  

 

13. Record each attempt to obtain the missing information in a 
new Note record by navigating to the consumer’s record and 
clicking Notes > File > Add Note. 

 

14. In the new Note record, update the following fields: 
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a. Division = APD 

b. Note Type = Application/Eligibility 

c. Note Subtype = Application Contacts  

d. Note = Describe the contact attempts  

e. Status = Complete 

 

15. When finished, click File > Save and Close Note  

 

16. For any information obtained from a 3rd party, the Intake 
Worker or Eligibility Determination Specialist must complete 
the Authorization to Release Information Consent form. This 
form does not reside in the APD iConnect System. 

 

17. The two ticklers that were assigned to the Eligibility 
Determination Specialist when the Division record was 
saved with Disposition = Application Review are available via 
My Dashboard: 

a. Verify Receipt of Collateral Documentation 

b. Approve Eligibility Determination  

 

18. To begin, log into APD iConnect and set Role = Region 
Waiting List Workstream Worker and click Go. 
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19. Find the consumer’s Section and scroll down to the Tickler’s 
Panel. Click on the Ticklers link to open queue of 
outstanding Ticklers.  

 

a. Use the multi variable search to find the following 
Ticklers. These Ticklers are due in 45 days for 
Consumers under 6, and 60 days for Consumers 6 
and above: 

i. Verify Receipt of Collateral Documentation  

ii. Approve Eligibility Determination  

 

 

20. After receiving the collateral documents from the Consumer, 
open the Tickler called Verify Receipt of Collateral 
Documents. A message Tickler will open reminding the 
Eligibility Determination Specialist to Verify Receipt of 
Collateral Documents.  
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Message Tickler: 

 

 

21. Hover over the arrow next to the Tickler to click Complete. 
This will remove the Tickler from the Tickler Queue. 

 

 

22. Return to the tickler queue and hover over the arrow next to 
the Tickler called Approve Eligibility Determination.  

a. If an Approved Processional review is not needed to 
make an eligibility determination, the Eligibility 
Determination Specialist will click Complete. This will 
remove the Tickler from the Tickler Queue. 
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b. If an Approved Professional review is needed, the 
Eligibility Determination Specialist will click Reassign 
to assign the Approve Eligibility Determination tickler 
to the Approved Professional.  

 

c. Type in the appropriate Approved Professional and 
click Search. In the results, click on the matching 
Worker record to send the Tickler to that Approved 
Professional user to complete the Tickler: 
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23.  The Eligibility Determination Specialist will submit a request 
to the Approved Professional via a Note in APD iConnect 
and an Authorization paying for the Approved Professional’s 
review will also be created.  Proceed to section Approved 
Professional Application Review.  

 

Approved Professional Application Review 

After reviewing all Collateral Documents, if it is determined 
that a review from an Approved Professional is required to 
determine if the Consumer has a developmental disability, 
the Eligibility Determination Specialist will submit a request 
to the Approved Professional via a Note in APD iConnect 
and an Authorization paying for the Approved Professional’s 
review will also be created. The processes described below 
assume the Approved Professional name is already known. 
If not, the user can use the Provider Search functionality in 
Chapter 11 | Identify & Select Service Providers. 

 

Authorization for Approved Professional’s Review 

Once a Non-Waiver Program record has been created, the 
authorization process can begin.  The authorization process 
begins with the creation of a Plan record in APD iConnect.  
Once a Plan exists, planned services are added.  The 
planned services are validated against business rules and 
after passing, authorizations are created.  

 

1. To create a Plan record, proceed to Chapter 10 | Support 
Plan.   

 

2. Then proceed to Chapter 11 | Cost Plan to add the planned 
service and create the authorization for the Approved 
Professionals Review. 

 

Request for Application Review Note 

1. Navigate to the consumer’s record and click Notes > File > 
Add Note.  

 

2. In the new Note record, update the following fields:  

a. Division = APD 

b. Note Type = Application/Eligibility 

c. Note Subtype = Request for Application Review  
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d. Note = Record details of application review including 
any identified diagnoses  

e. Status = Pending  

 

3. Route the Note record to the Approved Professional by 
adding him/her as a note Recipient. The Approved 
Professional will be able to access the Note record via their 
My Dashboard 

 

4. When finished, click File > Save and Close Notes 

 

 

Key Point 

Remember to save the Note in Pending Status 
so that the recipient can update the Note and 
route it back to the sender 

 

 

5. The Approved Professional will monitor the Notes Panel on 
their My Dashboard for new Notes requiring their review. 
Click on the Notes with Pending status link, and then click 
on the Note record with Note Type = Application/Eligibility 
and Note Subtype = Request for Application Review to view 
it. 
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6. Review the Note record and identify the consumer’s name. 
Use the First Name and Last Name as search criteria in the 
next step to search for the consumer’s record: 

 

 

7. Using the consumer’s APD iConnect ID specified in the Note 
record, locate that consumer’s record in APD iConnect by 
using the Quick Search feature. Click Search. 

 

 

8. Determine if the Consumer is APD Eligible. To do so, review 
the consumer’s application via Forms > Application for 
Services and any collateral documents via Notes (select 
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any Notes with Note Type = Application/Eligibility and Note 
Subtype = Application Collateral Docs)  

 

 

9. After determining if the Consumer is APD Eligible, record the 
decision in a Consumer Note record. To do so, click on the 
Notes tab and open the existing Note record with Note Type 
= Application/Eligibility and Note Subtype = Request for 
Application Review.  

a. Update the following fields in the Note record:  

i. Note Type = Application/Eligibility  

ii. Note Subtype = Professional Review Complete 

iii. Note = Specify Eligibility determination   

iv. Status = Complete 

 

b. Attach the Professional Report to the Note record  

 

c. Route the Note to the Eligibility Determination 
Specialist  

 

d. When finished, click File > Save and Close Note  

Consumer Notes: 
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Updated Consumer Note Record: 

 

 

10. A Workflow Wizard is triggered when the Approved Professional 
saves the Note with Note Type = Application/Eligibility and Note 
Sub Type = Professional Review Complete.  The tickler is 
assigned to the Eligibility Determination Specialist (secondary 
worker) prompting him/her to close the plan that was created for 
the Approved Professional application review.   

 

11. The Approved Professional will close the Tickler called Approve 
Eligibility Determination.  

 

12. To do so, navigate to My Dashboard, find the consumer’s 
Section and scroll down to the Tickler’s Panel. Click on the 
Ticklers link to open queue of outstanding Ticklers.  
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a. Use the multi variable search to find the following 
Ticklers. These Ticklers are due in 45 days for 
Consumers under 6, and 60 days for Consumers 6 
and above: 

i. Approve Eligibility Determination  

 

 

13. Hover over the Approve Eligibility Determination Tickler and 
click Complete.  This will remove the Tickler from the Tickler 
Queue. 

 

Pended Applications 

1. If the Intake Worker or Eligibility Determination Specialist 
determines that the consumer’s application is still incomplete 
and the Consumer requires additional evaluations, navigate 
to the consumer’s record and click on Notes > File > Add 
Note.  

 

2. The Note Details page displays. Update the following fields: 

i. Note Type = Application/Eligibility 

ii. Note Subtype = Additional Evaluations  

iii. Note = Document referral details  

iv. Status = Complete  

 

3. When finished, click File > Save and Close Notes 
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4. Update the Consumer record to reflect the Pended 
Application status.  

 

5. To do so, click on the Divisions tab and open the APD 
Division record: 

 

a. Update Disposition = Application Pended and 
Application Pended Due Date = as appropriate 
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6. When finished, click File > Save and Close Division 

 

7. Upon saving the Division record with Disposition = 
Application Pended, a Workflow Wizard will trigger two 
Ticklers: 

a. Send Application Acknowledgment Letter – Additional 
Information Needed Assigned to Eligibility 
Determination Specialist, due immediately  

b. Approve Eligibility Determination – Assigned to 
Eligibility Determination Specialist, who will reassign 
to the Approved Professional if a review is needed, 
due 90 days after Application Received Date  

 

8. Hover over the arrow next to the Tickler called Send 
Application Acknowledgment Letter – Additional Info Needed 
and click Open: 

 

9. Click Open Document to edit the contents of the Word 
Merge letter. Edit the document in Microsoft Word. Print the 
document to mail to the Consumer: 
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a. Save the updated letter to your computer. Back in 
APD iConnect, click Upload and Save to Note. In the 
new Note Record, update the following fields: 

1. Division = APD 

2. Note Type = Application/Eligibility 

3. Note Subtype = Pended 

4. Status = Complete 

 

10. When finished, click File > Save and Close Note 

 

11. Return to the tickler queue and hover over the arrow next to 
the Tickler called Approve Eligibility Determination.  

a. If an Approved Processional review is not needed to 
make an eligibility determination, the Eligibility 
Determination Specialist will click Complete. This will 
remove the Tickler from the Tickler Queue. 

b. If an Approved Professional review is needed, the 
Eligibility Determination Specialist will click Reassign 
to assign the Approve Eligibility Determination tickler 
to the Approved Professional.  
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c. Type in the appropriate Approved Professional and 
click Search. In the results, click on the matching 
Worker record to send the Tickler to that Approved 
Professional user to complete the Tickler: 

 

 

12. The Eligibility Determination Specialist will submit a request 
to the Approved Professional via a Note in APD iConnect 
and an Authorization paying for the Approved Professional’s 
review will also be created.  Proceed to section Approved 
Professional Application Review.  

 

Approved Professional Review Complete, Close the Plan 

1. If an Approved Professional review was completed, the 
Eligibility Determination Specialist will receive a tickler, 
reminding him/her to close the plan record that was created 
for the Approved Professional Application review.  

2. The Eligibility Determination Specialist will monitor their My 
Dashboard for Ticklers related to Application Reviews. To 
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so, navigate to the My Dashboard and find the Consumers 
section. Scroll down to the Ticklers panel and click into the 
linked number of outstanding Ticklers to access the Tickler 
Queue: 

 

 

3. From here, use the multi variable search to find the Tickler 
called Approved Professional Application Review is 
Complete.  Close the Plan Record.  Click Search: 

 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

 

4. Click to open the Approved Professional Application Review 
is Complete.  Close the Plan Record Tickler. The Plans List 
view will open. 
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5. Select the Plan record that was created for the Approved 
Professional application review.  

 

 

6. The Plan information subpage opens in a new window. 
Change the Status = Complete any Comments as needed.  
Click File > Save and Close Plan.  

 

 

7. When finished, return to the open Workflow Wizard window.  
Hover over the arrow next to the Tickler to click Complete. 
The Tickler will be removed from the user’s Tickler Queue: 
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Chapter 3 | Eligibility Determination  

 

Introduction 

There are four possible paths in the Eligibility Determination 
process. The Eligibility Determination Specialist will 
determine which of the four paths is applicable to the 
Consumer, and indicate their choice by updating the 
consumer’s APD Division record Disposition:  

1. Applicant Deemed APD Eligible – High Risk – Not 
Eligible for Waiver 

2. Applicant Deemed APD Eligible – Not High Risk – Enroll 
in Waiting List  

3. Applicant Deemed APD Eligible but Not Eligible for 
Waiver 

4. Applicant Deemed APD Eligible and Bypasses Waiting 
List 

5. Applicant Deemed APD Ineligible 

 

Add the APD Eligible Diagnosis  

Once an applicant is deemed eligible, regardless of type of 
eligibility, the Eligibility Determination Specialist needs to 
create the Diagnosis record and add the APD eligible 
diagnoses.  Only regional staff can record APD Eligible 
Diagnoses.  These fields are read only for the WSC and 
Service provider roles. 

 

1. The Eligibility Determination Specialist will begin by logging 
into APD iConnect and setting Role = Region Waiting List 
Workstream Worker. Click Go: 

 

2. Navigate to the consumer’s record and click Diagnosis.  
Click File > Add Diagnosis.   
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3. The Diagnosis details page displays. There is only one type 
of diagnosis recorded on this page, APD Eligible Diagnoses. 

 

4. Update the following fields: 

a. Review = Other 

b. Review Date = defaults to today 

c. Division = defaults to APD 

d. APD Eligible Diagnosis Verified By = defaults to Self 

e. Status = defaults to Pending.  Change to Complete.  

f. ICD Version = defaults to 10 and is read only.  

g. Primary Diagnosis = defaults to Diagnosis A (Primary) 
and is read only. After saving this record, this value 
will change to the Value selected in the Diagnosis A 
Primary field below.  

 

 

 

5. The steps to add a Diagnosis are the same regardless of the 
type of Diagnosis being entered. To add a Diagnosis, click 
the ellipsis next to one of the Diagnosis A – D fields. The 
diagnosis Search window opens.  

a. The default ‘Search by’ parameter = Diagnosis Code. 
Change the selection to ‘Description’ 

b. Enter the full or partial name of the diagnosis, then 
click Search.  

 

6. Applicable results are displayed. Select the correct APD 
eligible diagnosis code. These are the ONLY ICD-10 codes 
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that should be selected when entering the APD Eligible 
diagnosis. 

• Intellectual Disability –(ICD10) = F79 Unspecified ID   

NOTE:  Use ONLY F79 Intellectual Disability, Unspecified 
which will then require you to enter the IQ.  

• Autism – (ICD10) = F84.0 Autism  

• Cerebral Palsy –(ICD10) = G80.9 

• Prader-Willi Syndrome –(ICD10) = Q87.1 Congenital 
Malformation Syndromes Associated with Short Stature 

• Spina Bifida – (ICD10) = Q05.9 

• Down Syndrome – (ICD10) = Q90.9  

• Phelan McDermid – (ICD10) = Q93.2 

 

 

 

7. The page refreshes and the selected diagnosis displays on 
the Diagnosis details page.  
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8. When complete, click File > Save and Close Diagnosis 
Details.  

 

Add the Mental Health and Medical Diagnoses 

 

1. Mental Health Diagnosis & Medical Diagnoses are recorded 
on the Diagnoses - Mental Health and Medical form and are 
typically created by the WSC.  

 

2. Navigate to the Forms tab.  From the File menu, select Add 
Form. 

 

 

3. Select the Diagnosis – Mental Health and Medical form. 
Update the following fields in the header: 
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a. Review = select As Needed 

b. Review Date = defaults to today and does not need to 
be changed 

c. Division = defaults to APD and does not need to be 
changed 

d. Worker = defaults to self and does not need to be 
changed 

e. Status = Open.  This form will remain in Open status 
so it is editable and can be updated when needed.  

f. Provider/Program = select your agency 

 

 

 

4.  For each mental health or medical diagnosis of the 
consumer, select the ellipsis to search for and select the 
diagnosis code.  

 

5. Change the search filter to description and enter the textual 
description of the diagnosis.  
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6. Select the diagnosis. The page will refresh, and the 
diagnosis will be visible on the form.  

 

 

7. When all diagnoses have been added, select File, then Save 
and Close Forms.  

 

8. The contents of this form are also visible on a Report from 
Diagnosis tab for those roles who do not have access to the 
Forms tab on a consumer record.  

 

9.  From the Diagnosis tab, select Reports then Diagnoses – 
Mental Health and Medical.  

 

 
 



 

 

Case Management Module Chapter 3 | Eligibility Determination 

 

 June 2023  Page 68 

 

10. The report opens in a new window.  
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Applicant Deemed APD Eligible – High Risk – Not Eligible for 
Waiver 

1. High risk consumers are those 3 to 5 years old, identified 
during the application review process as children at high risk 
of developing a developmental disability but don’t have a 
confirmed diagnosis. These individuals are not added to the 
Waiting List nor can they be enrolled on the waiver. They 
can only be APD eligible and receive certain services 
through IFS. 

 

2. The Intake Worker will create the Consumer Record.   

 

3. To do this, log into APD iConnect and select the Region 
Waiting List Workstream Worker Role. Click Go: 

 

 

4. Navigate to the consumer’s record and click on 
Demographics > Edit > Edit Demographics  

 

 

5. Update all relevant demographic fields with information from 
the applicant’s paper application. 

 

6. When finished, click File > Save and Close Demographics. 

 

7. Click the Division tab. Select the consumer’s APD Division 
Record. On the consumer’s Division record, update the 
following fields: 

a. Disposition = APD Eligible – High Risk  
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b. Application Received Date = Update to date paper 
application was received if not already populated.  If 
the date is unknown, enter 01/01/1900. 

c. Age Category at Time of Application = Under 6  

d. Primary Worker = Waiting List Workstream Lead  

i. Because the Consumer is high risk, he/she is 
not eligible to be placed on the Waiting List, but 
a Waiting List Support Coordinator is still 
assigned.  

e. Secondary Worker = Clinical Workstream Lead 

 

 

8. When finished, click File > Save and Close Division 

 

9. Upon saving the APD Division record with Disposition = APD 
Eligible – High Risk, a Workflow Wizard will trigger: 

a. Complete Support Plan Short Form - Assigned to 
Waiting List Workstream Lead (Primary Worker) 

b. Verify Mental Health Diagnosis - Assigned to Waiting 
List Workstream Lead 

c. Merge/Mail the Eligibility/Ineligibility Notice (Mega 
Notice) – Assigned to Waiting List Workstream Lead  

 

10. The Waiting List Workstream Lead will be able to access the 
Ticklers assigned to them via the Tasks Panel on the My 
Dashboard: 

a. To do so, navigate to the My Dashboard and click on 
Ticklers Due 
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b. Click on the linked number of outstanding Ticklers: 

c. Use the multi variable search criteria to narrow the 
results in the Tickler Queue. Then click Search: 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

 

 

11. Click the Tickler called Complete Support Plan Short Form. 

 

12. The Support Plan Short Form will open.  Complete all 
relevant fields 

 

13. In the Form header, set Review = Initial, Division = APD and 
Status defaults to Draft.   

 

14. Answer the questions in the Form.  

 

15. When finished, if all the questions are answered, change the 
Status = Complete.  If all the questions are not answered, 
keep the Status = Draft.   

 

16. Click File > Save Forms. The Tickler is marked as 
complete.  Close the Workflow Wizard window. 



 

 

Case Management Module Chapter 3 | Eligibility Determination 

 

 June 2023  Page 72 

 

 

 

17. Back in the Tickler Queue, click on the next Tickler called 
Verify Mental Health Diagnosis. 

 

18. The consumer’s Diagnosis list view will open.  

 

  

 

19. Verify that the Diagnosis record is correct. If it is not, click 
into the record and update all relevant fields.  Refer to 
section Add the APD Eligible Diagnosis section for adding 
new Diagnosis records. 

 

20. When finished, from the tickler flyout menu, select 
Complete.  Select File > Close Workflow Wizard. 

 

21. Back in the Tickler Queue, click on the tickler called 
Merge/Mail the Eligibility/Ineligibility Notice (Mega Notice) to 
Open.  The Notice of APD Eligibility-Ineligibility - MEGA 
Notice Word Merge opens in a new window. 
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22. Upon generating the letter, click Open Document to edit the 
letter in Microsoft Word, and Upload and Save to Note to 
save a copy of the modified letter to the consumer’s record. 

 

23. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Application/Eligibility 

c. Sub Type = Notice of APD Eligibility/Ineligibility  

d. Status = Complete 

 

24. When finished, click File > Save and Close Notes  
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25. When finished, return to the Tickler Queue.  From the tickler 
flyout menu click Complete.  

 

  

Confirm the Diagnosis and place on Waiting List 

 

1. 90 days prior to the consumer’s 5th birthday, the Waiting 
List Workstream Worker will run a report to identify high 
risk consumers 90 days prior to his/her 5th birthday.  
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2. The Waiting List Workstream worker will complete the 
eligibility determination process again.   

a. If that process determines the soon to be 5-year-old 
will be eligible, he/she will be added to the Waiting 
List. Proceed to section Add the APD Eligible 
Diagnosis.   

b. If the child does not have a confirmed diagnosis at 
this time, then the case should be closed.  Proceed to 
Chapter 19 | Case Closure.  

 

Applicant Deemed APD Eligible - Not High Risk - Enroll in 
Waiting List   

 

1. If the applicant has been deemed eligible for APD services 
but is not High Risk, a dependent of an Active Military 
services member or diagnosed as having Phelan McDermid 
Syndrome, the Eligibility Determination Specialist can begin 
the Waiting List Enrollment process. If the applicant is a 
dependent of an Active Military service member or diagnosis 
as having Phelan McDermid Syndrome, the applicant will 
bypass the Waiting List.  Proceed to APD Eligible – Bypass 
the Waiting List section.  

 

Assign Primary Worker 

 

1. The Eligibility Determination Specialist will begin by logging 
into APD iConnect and setting Role = Region Waiting List 
Workstream Worker. Click Go: 

 

 

2. Navigate to the consumer’s record and click Division and 
open the Division record with Division = APD.  
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3. Update the following fields: 

a. Disposition = APD Eligible - Waiting List 

b. Primary Worker = Waiting List Workstream Worker 

c. Secondary Worker = Clinical Workstream Lead  

d. Age Category at Time of Application = Under 6 or 6 and 
Above 

e. Eligibility Documentation Complete Date = Date when all 
required collateral documentation received 

f. If the Consumer has expressed interest in ICF/IID, 
update Interested in ICF/IID = Yes and proceed to the 
ICF-Central Admission process. 

 

4. When finished, click File > Save and Close Division  
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5. Upon saving the APD Division record with Disposition = APD 
Eligible – Waiting List, a Workflow Wizard will trigger with 
one Tickler and one System Automation: 

a. Assign Initial QSI – Assigned to the Clinical Workstream 
Lead (Secondary Worker), Due Immediately.  The 
Clinical Workstream Lead will reassign this tickler to a 
QSI Assessor.    

b. System Automation will automatically enroll the 
Consumer on the Waiver Waiting List  

 

6. The Clinical Workstream Lead will monitor his/her ticklers via 
My Dashboard. 

 

7. Click the Tickler queue to open.  

 

8. Search for and select the Assign Initial QSI tickler.  

 

9. In the Workflow Wizard, hover over the arrow next to the 
Tickler called Assign Initial QSI and click the Reassign link. 
In the Reassign Tickler window, search for the appropriate 
QSI Assessor, click Search, and upon finding a match click 
on the name: 

 

a. Find the Reassign link: 

 

 

b. Reassign the Tickler to the QSI Assessor: 
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10. The QSI Assessor will be able to access the reassigned 
tickler via the Tickler Panel on the My Dashboard. This 
process is outlined in Chapter 8 | QSI Assessment. 

 

11. Navigate to the consumer’s record and click on the Waiting 
List tab to view that the Consumer successfully populated 
on the APD Waiting list: 

 
 

Waiting List Support Coordinator Assignment  

1. The Waiting List Support Coordinator Supervisor will assign 
a Waiting List Support Coordinator to the consumer’s record. 

 

2. The Waiting List Support Coordinator Supervisor will monitor 
his/her My Dashboard > Consumers > Division queue.  

 

3. Select the Status = APD Eligible – Waiting List to display a 
list of APD Eligible Consumers awaiting a Waiting List 
Support Coordinator assignment.  
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4. Select a consumer from the list.  

 

 

5. The Consumer record opens. click on the Divisions tab and 
open the APD Division record: 

 

6. From there, update the following fields: 

a. Disposition = APD Eligible - WLSC Assigned 

b. Primary Worker = Waiting List Support Coordinator  

c. Secondary Worker = Waiting List Workstream Lead 

 

7. When finished, click File > Save and Close Division  
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8. Upon saving the Division record, a Workflow Wizard will 
trigger with the following Ticklers assigned to the Waiting List 
Support Coordinator (Primary Worker on the Division 
record): 

a. Verify Accuracy of Preliminary Waiting List Category – 
Due immediately 

b. Complete Waiver Eligibility Worksheet – Due within 
45 days 

c. Complete Support Plan Short Form – Due within 45 
days 

d. Generate Notice of APD Eligibility/Ineligibility – Due 
45 days from the Application Received Date when 
Consumer is under 6.  Due 60 days from the 
Application Received date when consumer is 6 and 
Above. 

e. Verify Mental Health Diagnosis – Due with Support 
Plan Short Form  

f. Send Annual Status Review Form to Consumer – Due 
365 Days after Initial form sent  

 

9. The Waiting List Support Coordinator will monitor their My 
Dashboard for Ticklers related to Waiting List enrollment. To 
do so, navigate to the My Dashboard and find the 
Consumers section. Scroll down to the Ticklers panel and 
click into the linked number of outstanding Ticklers to access 
the Tickler Queue: 
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10. From here, user the multi variable search to find New 
Ticklers click Search: 

 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

11. Work through each of the New Ticklers in the Tickler Queue:  

a. Click on the first Tickler called Verify Accuracy of 
Preliminary Waiting List Category.  

i. The consumer’s Waiting List record will open. 
From here, verify that the Consumer 
successfully populated on the APD Waiting List 
and verify if the preliminary Waiting List 
Category is accurate. 
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ii. Hover over the arrow next to the first Tickler to 
click Complete.  

iii. When finished, click File > Close Workflow 
Wizard  

iv. Note: If changes need to be made to the 
Waiting List Category, the steps are 
documented in Chapter 4 of the Training 
Guide. 

 

12. Click on the second Tickler called Complete Waiver Eligibility 
Worksheet.  

a. The consumer’s HCBS Waiver Eligibility Worksheet 
will open 

b. Complete all relevant fields 

c. When finished, click File > Save Forms and File > 
Close Workflow Wizard  

 

 

13. After obtaining the necessary signatures, attach the signed 
HCBS Waiver Eligibility Worksheet to the consumer’s record. 
To do so, navigate to the consumer’s record and click on 
Notes > File > Add Note: 

a. In the new Note record, update the following fields: 
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i. Division = APD 

ii. Note Type = Waiver Enrollment 

iii. Note Subtype = Signed Waiver Eligibility 
Worksheet 

iv. Status = Complete 

b. From the File menu > select Save and Close Notes. 

 

14. Back in the Tickler Queue, click on the next Tickler called 
Complete Support Plan Short Form to open it. The 
consumer’s Support Plan Short Form will Open: 

i. Complete all relevant fields 

ii. When finished, click File > Save Forms and 
File > Close Workflow Wizard  

 

Tickler Queue:  

 

 

Complete and Save the consumer’s Support Plan Short Form: 
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15. Back in the Tickler Queue, click to open the Tickler called 
Verify Mental Health Diagnosis. The consumer’s Diagnosis 
record (if any) will open.  

a. If the Diagnosis record does not exist, liaise with the 
relevant worker who can add a diagnosis (e.g. 
Eligibility Determination Specialist to ensure one is 
added). Relevant worker can View consumer’s 
record, Click Diagnosis tab > File > Add Diagnosis. 
Complete all relevant fields on the new Diagnosis 
record. When finished, click File > Save and Close 
Diagnosis. 

b. Mark the tickler as complete. 

c. Back in the Workflow Wizard window, click File > 
Close Diagnosis and File > Close Workflow Wizard  

 

 

16. Back in the Tickler Queue, click to open the Tickler called 
Generate Notice of APD Eligibility/Ineligibility to open it 

a. The Notice of APD Eligibility-Ineligibility MEGA Notice 
will open in preview mode. Click Open Document to 
edit the contents of the letter in Microsoft Word 
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17. Save the document to your computer  

 

18. Back in the Word Merge preview screen, click Upload and 
Save to Note to attach a copy of the updated letter to a new 
Consumer Note record 

 

19. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Application/Eligibility 

c. Sub Type = Notice of APD Eligibility/Ineligibility  

d. Status = Complete 

20. When finished, click File > Save and Close Notes.  
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21. When Division Disposition = APD Eligible - WLSC Assigned 
a Workflow Wizard also triggered the following tickler for the 
Secondary Worker (the Waiting List Workstream Lead)  

a. Complete Family Risk Factor. This tickler will be 
reassigned to the Clinical Workstream Lead.  

 

22. The Waiting List Workstream Lead will reassign the tickler to 
the Clinical Workstream Lead.  

a. From the tickler flyout menu, select Reassign. 

b. Search for and select the Clinical Workstream Lead. 
The tickler is reassigned.   

 

23. The Clinical Workstream Lead will monitor their My 
Dashboard for Ticklers. To do so, navigate to the My 
Dashboard and find the Consumers section. Scroll down to 
the Ticklers panel and click into the linked number of 
outstanding Ticklers to access the Tickler Queue: 
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24. From here, user the multi variable search to find New 
Ticklers click Search: 

 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

25. Locate the tickler called Complete Family Risk Factor 

a. The Clinical Workstream Lead will reassign the tickler 
to the QSI Assessor.  

i. From the tickler flyout menu, select Reassign. 

ii. Search for and select the QSI Assessor. The 
tickler is reassigned.  Proceed to the Complete 
Family Risk Factors section of Chapter 8 | QSI 
Assessment. 
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Applicant Deemed APD Eligible but Not Eligible for Waiver 

1. If the Applicant has been deemed APD eligible but is not 
eligible for the Waiver, the Eligibility Determination Specialist 
will navigate to the consumer’s record and click Divisions > 
open the record with Division = APD  

 

 

2. Update the following fields: 

a. Disposition = APD Eligible – Nonwaiver 

b. Primary Worker = Waiting List Support Coordinator 
Supervisor. 

 

3. When finished, click File > Save and Close  
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4. Upon saving the APD Division record with Disposition = APD 
Eligible – Non-waiver, a Workflow Wizard will trigger one 
Tickler: 

a. Notice of APD Eligibility/Ineligibility – Assigned to the 
Eligibility Determination Specialist, Due in 5 Days 

• This tickler is not due immediately so will be visible 
via My Dashboard.  

 

5. The Eligibility Determination Specialist will monitor their My 
Dashboard for Ticklers. Navigate to the My Dashboard and 
find the Consumers section. Scroll down to the Ticklers 
panel and click into the linked number of outstanding 
Ticklers to access the Tickler Queue: 

 

 

6. From here, user the multi variable search to find New 
Ticklers click Search: 
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Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

7. Locate the Notice of APD Eligibility/Ineligibility tickler.   

 

8. Click on the Tickler to open it.  

 

 

9. The Notice of APD Eligibility/Ineligibility – MEGA Notice 
letter will open in Word Merge preview mode. Click Open 
Document to edit it in Microsoft Word. Print and mail it to the 
Consumer: 

 

 

10. Save the updated letter to your computer. Back in APD 
iConnect, click Upload and Save to Note. In the new Note 
Record, update the following fields: 
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a. Division = APD 

b. Note Type = Application/Eligibility 

c. Status = Complete 

 

11. When finished, click File > Save and Close Note. 

 

12. Return to the open Workflow Wizard. From the tickler flyout 
menu, select Complete. The tickler is marked as complete.  

 

13. When the Eligibility Determination Specialist updated the 
Division record with Disposition = APD Eligible – Nonwaiver, 
the Waiting List Support Coordinator Supervisor was added 
as the primary worker.   

 

 

14. The Waiting List Support Coordinator Supervisor will monitor 
his/her My Dashboard for newly assigned Cases. To do so 
log into APD iConnect with Role = Region Waiting List 
Workstream Lead.  

 

 

15. Select the My Dashboard tab. Locate the Consumer > 
Division task pane.  
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16. Select the APD Eligible – Nonwaiver status to display a list 
of consumers with this Waiting List Support Coordinator 
Supervisor as the Primary Worker.  

 

 

17. Click on a record to open.  Click the Division tab.  
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18. The Division details page displays.  Update the following 
fields: 

a. Primary Worker:  Search for and select the Waiting 
List Support Coordinator as the Primary Worker on 
the Division record.  

 

 

19. Click File >Save and Close Division.  

 

20. The Waiting List Support Coordinator Supervisor will also 
create the Non-Waiver Program record.  

 

21. To enroll the Consumer in Non-Waiver Program, navigate to 
the consumer’s record and click on Programs > File > Add 
Program.  

 

 

22. The Program details page displays. Update the following 
fields:   
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a. Program = Non-Waiver 

b. Disposition = WLSC Assigned Non-Waiver  

c. Enrollment Type = select applicable value 

d. Primary Worker = defaults to the Primary Worker on 
the Division Record (Waiting List Support 
Coordinator)  

 

 

 

23. When finished, click File > Save Program 

 

24. Upon saving the Non-Waiver Program record with 
Disposition = WLSC Assigned Non-Waiver, a Workflow 
Wizard will trigger three Ticklers assigned to Waiting List 
Support Coordinator (Primary Worker Division): 

a. Complete Waiver Eligibility Worksheet  

b. Complete Support Plan Short Form 

c. Verify Mental Health Diagnosis 

 

25. The Waiting List Support Coordinator will monitor their My 
Dashboard for Ticklers related to Non-Waiver enrollments. 
To do so, navigate to the My Dashboard and find the 
Consumers section. Scroll down to the Ticklers panel and 
click into the linked number of outstanding Ticklers to access 
the Tickler Queue: 
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26. From here, user the multi variable search to find New 
Ticklers click Search: 

 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

27. Click on the Tickler called Complete Waiver Eligibility 
Worksheet and click Open: 



 

 

Case Management Module Chapter 3 | Eligibility Determination 

 

 June 2023  Page 96 

 

 

 

28. The HCBS Waiver Eligibility Worksheet will open 

 

 

29. Complete all relevant fields  

 

30. When finished, click File > Save Forms  

 

31. Print the form. 

 

32. After obtaining the necessary signatures, attach the signed 
HCBS Waiver Eligibility Worksheet to the consumer’s record. 
To do so, navigate to the consumer’s record and click on 
Notes > File > Add Note. 

 

33. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Waiver Enrollment 
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c. Note Subtype = Signed Waiver Eligibility Worksheet 

d. Status = Complete 

 

34. From the File menu > select Save and Close Notes. 

 

35. Hover over the arrow next to the tickler called Complete 
Short Plan Short Form and click Open. 

 

36. The Support Plan Short Form will open 

 

37. Complete all relevant fields.  

 

38. When finished, click File > Save Forms  

 

 

39. Hover over the tickler called Verify Mental Health Diagnosis 
and click Open.  

a. A Message Tickler will open: Verify Mental Health 
Diagnosis and confirm or create a diagnosis record in 
the Diagnosis tab 
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40. From the tickler flyout menu, select View Consumer Record.  
The Consumer record opens in a new window.  

 

41. To confirm/add the Diagnosis record, click on the Diagnosis 
tab.  

a. In the list view, review the existing Diagnosis records 
to confirm if the consumer’s diagnosis has an 
affiliated record.  

 

42. If it does not, select File > Add Diagnosis Detail. 

 

43. The Diagnosis details page displays. Proceed to the Add the 
APD Eligible Diagnosis section. 

 

44. Return to the open tickler window.  From the tickler flyout 
menu > click Complete. 

 

Applicant Deemed APD Eligible and Bypasses Waiting List 

1. If the Applicant has been deemed APD eligible and can also 
bypass the Waiting list (as in cases of military family, or 
Phelan McDermid diagnosis), the eligibility determination 
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tasks will be completed. The Eligibility Determination 
specialist will mail the iBudget Waiver Enrollment Offer letter.  
The EZ iBudget calculator will be generated to determine the 
consumer’s algorithm amount. Once the consumer accepts 
the offer, the remaining standard waiver enrollment tasks are 
completed.   

 

2. The Eligibility Determination Specialist will navigate to the 
consumer’s record and click Divisions > open the record 
with Division = APD. 

 

 

3. The Division Details page displays. Update the following 
fields: 

a. Disposition = APD Eligible - Non Waiting List 

b. Primary Worker = Waiting List Workstream Lead 

c. Secondary Worker = Clinical Workstream Lead 

d. Age Category at time of Application = Update as 
appropriate  

 

4. When finished, click File > Save and Close Division 
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5. Upon saving the APD Division record with Disposition = APD 
Eligible Non Waiting List, a Workflow Wizard will trigger: 

Assigned to Eligibility Determination Specialist (Self) 

a. Merge/Mail the Eligibility/Ineligibility Notice – 
Assigned to Eligibility Determination Specialist, Due 
Immediately  

 

Assigned to Clinical Workstream Lead (Secondary 
Worker) 

b. Assign Initial QSI – Assigned to Clinical Work Stream 
Lead which will be reassigned to the QSI Assessor 

c. Complete Family Risk Factor - Assigned to Clinical 
Workstream Lead which will be reassigned to the QSI 
Assessor. 

 

Assigned to Waiting List Workstream Lead (Primary 
Worker) 

d. Complete Waiver Eligibility Worksheet – Assigned to 
Waiting List Workstream Lead which will be 
reassigned to the Waiting List Support Coordinator – 
Due in 45 Days 

e. Complete Support Plan Short Form - Assigned to 
Waiting List Workstream Lead which will be 
reassigned to the Waiting List Support Coordinator – 
Due in 45 Days 
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f. Verify Mental Health Diagnosis - Assigned to Waiting 
List Workstream Lead which will be reassigned to the 
Waiting List Support Coordinator – Due in 45 days.  

 

Assigned to Eligibility Determination Specialist (Self) 

6. The Eligibility Determination Specialist will select the tickler 
to open or hover over the arrow next to the Tickler called 
Merge/Mail Eligibility/Ineligibility Notice to click Open: 

 

 

 

7. The Notice of Eligibility/Ineligibility Word Merge opens.  
Upon generating the letter, click Open Document to edit the 
letter in Microsoft Word, and Upload and Save to Note to 
save a copy of the modified letter to the consumer’s record 

 

8. When finished, click File > Close Workflow Wizard:  

 

 

Assigned to Clinical Workstream Lead (Secondary Worker) 

9. The Clinical Workstream Lead will be able to access the 
Assign Initial QSI and Complete Family Risk Factor ticklers 
via the Tasks Panel on their My Dashboard.  

 

10. To do so, navigate to the My Dashboard and click on 
Ticklers Due:  
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11. Click on the linked number of outstanding Ticklers: 

 

12. Use the multi variable search criteria to narrow the results in 
the Tickler Queue. Then click Search: 

 

 



 

 

Case Management Module Chapter 3 | Eligibility Determination 

 

 June 2023  Page 103 

 

13. Hover over the arrow next to the Tickler called Assign Initial 
QSI to click Reassign: 

 

 

14. In the Reassign Tickler window, search for the appropriate 
Assessor, click Search, and upon finding a match click on 
the name. The Tickler will be reassigned to selected user 
and will populate under the Tasks Panel on the Assessor's 
My Dashboard. This Process is outlined in Chapter 8 | QSI 
Assessment. 

 

 

15. The Clinical Workstream Lead returns to the Tickler queue 
and locates the Complete Family Risk Factor tickler.   
From the tickler flyout menu, select Reassign. 

 

16. In the Reassign Tickler window, search for the appropriate 
Assessor, click Search, and upon finding a match click on 
the name. The Tickler will be reassigned to selected user 
and will populate under the Tasks Panel on the Assessor's 
My Dashboard. This Process is outlined in Chapter 8 | QSI 
Assessment.  
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Assigned to Waiting List Workstream Lead (Primary 
Worker) 

 

17. The Waiting List Workstream Lead will reassign the three 
ticklers assigned when the Eligibility Determination Specialist 
created the APD Eligible – Non Waiting List Division record 
to the Waiting List Support Coordinator.   

a. Complete Waiver Eligibility Worksheet  

b. Complete Support Plan Short Form  

c. Verify Mental Health Diagnosis  

 

18. The Waiting List Workstream Lead will monitor his/her My 
Dashboard for newly assigned ticklers. To do so log into 
APD iConnect with Role = Region Waiting List Workstream 
Lead.  

 

19. Click My Dashboard > Ticklers.  

 

20. A list of outstanding ticklers assigned to the Waiting List 
Workstream Lead is displayed.  

 

21. Locate the Complete Waiver Eligibility Worksheet tickler.  
From the tickler flyout menu > select Reassign. 
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22. Search for and select the Waiting List Support Coordinator 
name.  The tickler is reassigned.  

 

23. Return to the list of outstanding ticklers. Locate the 
Complete Support Plan Short Form tickler. From the tickler 
flyout menu > select Reassign.  Search for and select the 
Waiting List Support Coordinator name.  The tickler is 
reassigned.  

 

24. Return to the list of outstanding ticklers. Locate the Verify 
Mental Health Diagnosis tickler. From the tickler flyout menu 
> select Reassign.  Search for and select the Waiting List 
Support Coordinator name.  The tickler is reassigned.  

 

25. The Waiting List Workstream Lead will also assign the 
Waiting List Support Coordinator as the Primary Worker on 
the consumer’s APD Division Record.  

 

26. Navigate to the Division tab. Select the APD Eligible – 
Non-Waiting List Division record.   

 

 

27. The Division details page displays.  Update the following 
fields: 

a. Primary Worker:  Search for and select the Waiting 
List Support Coordinator as the Primary Worker on 
the Division record.  
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28. Click File >Save and Close Division.  

 

29. The Waiting List Support Coordinator can use My 
Dashboard to track his/her newly assigned cases. 

 

30. To do so log into APD iConnect with Role = Region Waiting 
List Workstream Lead.  

 

 

31. Select the My Dashboard tab. 

32. Locate the Consumer > Division task pane.  
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33. Select the APD Eligible – Non Waiting List status to 
display a list of consumers with this Waiting List Workstream 
Lead as the Primary Worker.  

 

 

34. The assigned Waiting List Support Coordinator will also 
monitor his/her ticklers via My Dashboard.    

a. Navigate to My Dashboard and click on Ticklers  
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b. Use the multi variable search criteria to narrow the 
results in the Tickler Queue. Then click Search: 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

 

 

35. Click to open the Tickler called Complete Waiver Eligibility 
Worksheet.  

 

36. The HCBS Waiver Eligibility Worksheet will open.  
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a. Communicate with the Consumer as needed to 
complete all relevant fields on the form.  Keep the 
form with Status = Draft to keep it editable.  

b. Only when all fields are complete, in the Form header, 
set Review = Initial, Division = APD and Status = 
Complete.   

37. Print the form for signature.  

 

38. When finished, click File > Save and Close Form and File > 
Close Workflow Wizard 

 

 

39. After obtaining the necessary signatures, attach the signed 
HCBS Waiver Eligibility Worksheet to the consumer’s record. 
To do so, navigate to the consumer’s record and click on 
Notes > File > Add Note: 

a. In the new Note record, update the following fields: 

i. Division = APD 

ii. Note Type = Waiver Enrollment 

iii. Note Subtype = Signed Waiver Eligibility 
Worksheet 

iv. Status = Complete 

b. From the File menu > select Save and Close Notes. 

 

40. Back in the Tickler Queue, click on the Tickler called 
Complete Support Plan Short Form. 

 

41. The Support Plan Short Form will open.  

a. Complete all relevant fields 
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b.  In the Form header, set Review = Initial, Division = 
APD and Status = Complete   

 

42. When finished, click File > Save and Close Form and File > 
Close Workflow Wizard 

 

 

45. Back in the tickler queue, select the tickler called Verify 
Mental Health Diagnosis   

 

46. A Message Tickler will open: Verify Mental Health Diagnosis 
and confirm or create a diagnosis record in the Diagnosis tab 

 

47. From the tickler flyout menu, select View Consumer Record.  
The Consumer record opens in a new window.  

 

48. To confirm/add the Diagnosis record, click on the Diagnosis 
tab.  

a. In the list view, review the existing Diagnosis records 
to confirm if the consumer’s diagnosis has an 
affiliated record.  

b. If it does not, select File > Add Diagnosis Detail. 
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c. Proceed to the Add the APD Eligible Diagnosis 
section. 

 

49. Return to the open tickler window.  From the tickler flyout 
menu > click Complete. 

 

43. The Offer Letter will be mailed to the consumer.  Proceed to 
Chapter 5 | iBudget Offer Enrollment Letter. 

 

44. The EZ iBudget calculator form will be completed for the 
consumer.  Proceed to Chapter 9 | EZ iBudget Calculator. 

 

45. The Waiting List Support Coordinator will submit the 
Enrollment request Note to the State Office only after 
verifying Medicaid Eligibility, verifying completion and 
consumer signature on the Waiver Eligibility Worksheet and 
the algorithm amount from the EZ iBudget calculator form.    

 

46. Navigate to the consumer’s Record and select the Notes 
tab. From the File menu > click Add Note.  

 

47. A new Consumer Note record opens. Update the following 
fields:  

a. Note Type = Waiver Enrollment 

b. Note Subtype = Waiver Enrollment Request  

c. Note = document that contact initiated with 
Consumer. The user should indicate who should be 
the primary worker on both the Division and Program 
records, the WSC or a designated Region worker.  

d. Route the Note to appropriate State Office Enrollment 
Worker by clicking the Ellipsis button next to Add 
Note Recipient. In the pop-up window, type in the 
Worker's Last Name and click Search. In the Search 
results, click on the matching Worker Name to route 
the note to that recipient. 

e. Status = Pending  
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Key Point 

Remember to save the Note in Pending Status 
so that the recipient can update the Note and 
route it back to the sender  

48. When finished, click File > Save and Close Notes. 

 

49. The State Office Enrollment Worker will monitor their My 
Dashboard for Note records related to Waiver Enrollment 
request. 

 

50. To do so, log into APD iConnect and set Role = State Office 
Enrollment. Click Go. 

 

 

51. On the My Dashboard, find the Consumers Section and 
Scroll down to the Notes Panel. Click on the Pending link to 
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open a queue of Notes with Status = Pending.  The State 
Office can mark the status as Complete if the request is 
complete or keep the status as Pending if issues exist to 
allow for the back and forth of this note.  

 

52. In the Notes Queue, open the Note record with Note Type = 
Waiver Enrollment and Note Subtype = Waiver Enrollment 
Request. Review the contents of the Note and then click File 
> Close Notes. 

 

53. Navigate consumer’s record and click on the Divisions tab. 
In the Divisions List View Grid, open the consumer’s APD 
Division record: 

 

54. In the APD Division record, update the following fields: 

a. Primary Worker = Waiver Support Coordinator (or 
designated regional worker if the Consumer has not 
yet selected a WSC) 

b. Secondary Worker = Waiver Workstream Lead 

c. Disposition = APD Eligible - Waiver 

 

55. When finished, click File > Save and Close Division  
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56. Upon saving the APD Division record with Disposition = APD 
Eligible - Waiver, a Workflow Wizard triggers with the 
following Tickler: 

a. Enroll in APD waiver - Assigned to the State Office 
Worker, Due Immediately  

 

57. Select the tickler to open.  A message tickler displays:  
Create/Update the APD waiver Program Record with 
Disposition = Enrolled. 

  

58. Hover over the arrow next to the Tickler called Enroll in APD 
waiver to and click View consumer’s Record: 

 

 

59. The consumer record opens in a new window.  

 

60. Select File > Add Program. The Program details page 
opens.  Update the following fields: 

a. Program = APD waiver  

b. Disposition = Enrolled 

c. Enrollment Type = Waiting List to Waiver 

NOTE:  The Enrolment type can vary depending on 
the type of enrollment:  Crisis, ICF/IDD, etc. 

d. Primary Worker on the Division tab = Waiver Support 
Coordinator  

e. Program Begin Date = update as appropriate 

 

61. When finished, click File > Save and Close Program. 
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62. Return to the Open Workflow Wizard window.  From the 
tickler flyout menu select Complete.  

 

63. Upon saving the Program record, a Workflow Wizard triggers 
with six Ticklers assigned to the Waiver Support Coordinator 
and will be outlined in the section on Cost Plans. and 
Support Plan 

a. Initiate Cost Plan - Assigned to WSC, Due 
Immediately  

b. Complete Person-Centered Support Plan - Assigned 
to WSC, Due Immediately  

c. Complete Amount Implementation Meeting - Assigned 
to WSC, Due Immediately  

d. Upload Support Planning Collateral Documents to 
Note - Assigned to WSC, Due Immediately  

e. Complete Cost Plan - Assigned to WSC, Due in 45 
Days 

f. Eligibility Worksheet Reminder - Assigned to WSC, 
Due in 45 Days  

 

 

Applicant Deemed APD Ineligible 
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1. If the Applicant has been deemed ineligible to receive APD 
benefits, the Eligibility Determination Specialist will navigate 
to the consumer’s record and click on the Divisions tab and 
open the APD Division record. 

 

 

2. Update the following fields: 

a. Disposition = APD Ineligible 

NOTE:  APD Ineligible will keep the APD iConnect 
record in an open state, in case the consumer needs 
to invoke Due Process.   

 

3. When finished, click File > Save and Close Division  
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4. Upon saving the APD Division record with Disposition = APD 
Ineligible, a Workflow Wizard will trigger with the following 
Ticklers:  

a. Notice of APD Eligibility/Ineligibility – Assigned to 
Eligibility Determination Specialist, Due Within 5 
Business Days 

b. Verify if Request to Exercise Due Process was 
Received – Assigned to Eligibility Determination 
Specialist, Due 35 Days after Disposition Date.  This 
tickler will not trigger immediately because it’s not due 
now.  It will be visible via My Dashboard.  

 

5. The Eligibility Determination Specialist will be able to access 
the Ticklers assigned to them via the Tasks Panel on the My 
Dashboard: 

 

6. To do so, navigate to the My Dashboard and click on 
Ticklers. 

 

7. Use the multi variable search criteria to narrow the results in 
the Tickler Queue. Then click Search: 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

8. Locate the tickler called Notice of APD Eligibility/Ineligibility 
and click to Open. 
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9. The Notice of APD Eligibility/Ineligibility – MEGA Notice 
letter will open in Word Merge preview mode. Click Open 
Document to edit it in Microsoft Word. Print and mail it to the 
Consumer: 

 

10. Save the updated letter to your computer. Back in APD 
iConnect, click Upload and Save to Note. In the new Note 
Record, update the following fields: 

a. Division = APD 

b. Note Type = Application/Eligibility 

c. Status = Complete 

 

11. When finished, click File > Save and Close Note 
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12. Thirty-five days after the user updated the consumer’s 
Division Disposition = APD Ineligible, a Tickler will be due 
prompting the Eligibility Determination Specialist to Close the 
APD Division record if Due Process was not exercised. If 
Due Process was exercised, the user can cancel the Tickler. 

 

13. To access the remaining Tickler, navigate to the My 
Dashboard tab and click on Ticklers.  

 

 

14. Use the multi variable search criteria to narrow the results in 
the Tickler Queue. Then click Search: 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

 

 

 

15. Click on the Tickler called Verify if Request to Exercise Due 
Process Received to open it. A Message Tickler will open – 
Verify in the Notes tab if a Note record with Note Type = Due 
Process and Note Subtype = Hearing Requested Notification 
has been recorded for this Consumer. If not, proceed to 
Case Closure: 
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16. To verify if the Consumer has a Due Process Note record, 
navigate the consumer’s record and click on the Notes tab: 

  

 

17. In the queue of existing Consumer Notes, verify if the 
appropriate Note record exists (Note Type = Due Process 
and Note Subtype = Hearing Requested Notification).  

a. If the Due Process Note Does Exist, this tickler can be 
cancelled. To do so, hover over the arrow next to the 
Tickler and click Cancel.  Proceed to the Due 
Process section. 

 

b. If Due Process was not exercised and the Due 
Process Note does not exist, close the case. Navigate 
to the consumer’s APD Division record. Update the 
following fields: 

i. Disposition = Closed 
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c. Click File > Save and Close Division  

 

18. A pop-up window will open with the following message: 
Authorizations for the consumer will be terminated and all 
current Ticklers will be marked as Cancelled. New Ticklers 
can be added, if necessary. Click OK to continue or Cancel 
to return to the detail page. Click OK.  
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Chapter 4 | Waiting List 

 

Introduction 

After a Consumer is determined to be APD Eligible and is 
placed on the Waiting List with Status = New, the assigned 
Waiting List Support Coordinator will review the consumer’s 
record to determine the appropriate Waiting List Category 
(Category 1-6 recording on the Waiting List detail record). 
After determining the consumer’s Waiting List Category, the 
Waiting List Support Coordinator will obtain approval for their 
decision from the Region Operations Manager (ROM). The 
ROM will either approve the consumer’s Waiting List 
Category or recommend a different Waiting List Category. 
The Waiting List Support Coordinator will the update the 
consumer’s Waiting List detail record accordingly.  

 

Placement on the Waiting List  

1. The WLSC will begin by logging into APD iConnect and 
setting Role = Region Waiting List Workstream Worker. Click 
Go: 

 

 

2. The Waiting List Support Coordinator (WLSC) will monitor 
the Division Panel on their My Dashboard for new records 
flagged as APD Eligible – WLSC Assigned. The WLSC will 
manage these Consumers: 
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3. Click into the APD Eligible – WLSC Assigned link to view 
the queue of Consumers who were just added to the Waiting 
List 

 

 

4. Click to open the relevant consumer’s record. When the 
consumer’s record opens, click on the Waiting List tab.  By 
default, all Consumers will be assigned to Waiting List 
Category = New  
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5. Review the consumer’s Forms and any additional collateral 
documentation to determine the consumer’s Waiting List 
Category (1-6) via Forms and Notes 

 

Waiting List Category 3 or 4 

1. Upon deciding that the Consumer should be in Waiting List 
Category 3 or 4, send an Approval Request note to the 
Region Operations Manager.  To do so, navigate to the 
consumer’s record and click on Notes > File > Add Note: 

 

2. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Waiting List Category 

c. Note Subtype = Cat. 3 or 4-Approval Request 

d. Note = Write details of approval request 

e. Status = Pending 

f. In the new Note record, attach any supporting 
documentation by clicking Add Attachment > 
Browse > select the correct document and click 
Upload 

g. Route the new Note record to the Region Operations 
Manager by clicking the Ellipsis button next to Add 
Note Recipient 

 

3. When finished, click File > Save and Close Note 
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Tip 

By setting the Note Status = Pending, the Note 
recipient will be able to open and edit the Note 
via their My Dashboard 

  

 

 

4. Log into APD iConnect and set your Role = ROM/Deputy 
ROM. Click Go: 

 

 

5. The Region Operations Manager will monitor the Notes 
Panel on their My Dashboard for any new Notes flagged as 
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Pending. Click into the Pending link to view the queue of 
unread Consumer Notes: 

 

 

6. In the Notes Queue, click on the appropriate Note record 
with Note Type = Waiting List Category and Note Subtype = 
Cat. 3 or 4 Approval Request: 

 

 

7. Review the contents of the Cat. 3 or 4 Approval Request 
Note record and then navigate to the consumer’s record and 
click Forms to view any supporting documentation 

 

8. After reviewing the consumer’s record, the Region 
Operations Manager will approve or disapprove the Cat. 3 or 
4 Approval Request.  

a. To do so, navigate to the Notes tab and open the 
Note record that contains the original approval 
request  

b. Update the Note with the approval or disapproval and 
indicate the correct Waiting List Category (if 
applicable) and by clicking Append.  

c. Set Status = Pending 

d. Route the Note record back to the correct State Office 
Worker clicking the Ellipsis button next to Add Note 
Recipient 

e. When finished, click File > Save and Close Note 
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9. The State Office Worker will monitor the Notes Panel on 
their My Dashboard for any new Notes flagged as Pending 
to access the Waiting List Category approval/disapproval 

 

10. On the Notes Panel, click into the Pending link to view the 
queue of unread Consumer Notes 

 

11. In the Notes Queue, click on the appropriate Note record 
with Note Type = Waiting List Category and Note Subtype = 
Cat. 3 or 4 Approval Request: 

 

 

12. In the Note record, view the Region Operations Manager's 
Waiting List Category approval/disapproval.  
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13. Update the consumer’s Waiting List record as appropriate 

14. If no category change is needed, update the consumer’s 
Waiting List record as follows: 

a. Navigate to the consumer’s record and click on the 
Waiting List tab > open the appropriate Waiting List 
record 

 

b. Update Waiting List Status = Waiting 

c. Update Waiting List Status Date as appropriate 

 

15. When finished, click File > Save Waiting List and File > 
Close Waiting List 

 

16. If a category change is necessary, update the consumer’s 
Waiting List Category as appropriate: 

a. Navigate to the consumer’s record and click on the 
Waiting List tab: 

 

b. On the Waiting List page, click to open the 
consumer’s Waiting List record.  

i. Update Waiting List Category = appropriate 
Category 
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c. Click File > Save Waiting List and then File > Close 
Waiting List  

 

17. Upon changing the Waiting List Status, a Workflow Wizard 
triggered two ticklers 

a. Send the Notice of Decision for Change in Waiting list 
Category, Assigned to the Waiting List Support 
Coordinator, due immediately.  The Waiting List 
Support Coordinator will reassign this tickler to the 
applicable Region Worker. 

b. Notify the Region Office of the Category change, 
Assigned to Waiting List Support Coordinator, Due 
immediately 

 

18. Return to the = Waiting List Category Note record. Click 
Append to indicate the change that was made to the 
consumer’s Waiting List record  

 

19. Route the Note record back to the correct WLSC clicking the 
Ellipsis button next to Add Note Recipient 

 

20. When finished, click File > Save and Close Note 

 

 

Tip 

By setting the Note Status = Complete, the 
Note recipient will be able to open and view but 
NOT edit the contents of the Note record  
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Annual Status Review – Waiting List 

1. When the Division record was saved with Disposition = APD 
Eligible – WLSC Assigned, a Workflow Wizard triggered a tickler 
for the Primary Worker to Send the Annual Review Form to the 
Consumer, due in 365 days.   

 

2. Once this form is sent and saved to a Note, a second Workflow 
Wizard will trigger a tickler for the Primary worker again due 365 
days after the initial form was sent so the annual review 
reminder continues if the consumer is on the waiting list.   

 

3. To begin, log into APD iConnect and set Role = Waiting List 
Workstream Worker.  Click Go.  

 

4. Navigate to My Dashboard > Consumers > Tickler.  Open the 
Tickler queue.  Click to open the Tickler called Send Annual 
Status Review Form to Customer.  

 

5. The Annual Status Review Form will open in preview mode. 
Click Open Document to edit the contents of the letter in 
Microsoft Word 

 

 

6. Save the document to your computer  

 

7. Print and mail the letter to the Consumer 
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8. Back in the Word Merge preview screen, click Upload and 
Save to Note to attach a copy of the updated letter to a new 
Consumer Note record 

 

9. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Annual Status Review Form Sent 

c. Status = Complete 

 

10. When finished, click File > Save and Close Notes  

 

 

11. Saving the Note with Note Type = Annual Status Review Form 
Sent and Status = Complete triggers a Workflow Wizard for the 
Waiting List Support Coordinator with two ticklers: 

a. Annual Status Review Receipt Confirmation 

b. Annual Status Review 365 Day Reminder  
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Annual Status Review Receipt Confirmation 

1. When the Waiting List Support Coordinator saved the Note with 
Note Type = Annual Status Review Form Sent and Status = 
Complete a Workflow Wizard triggered the Annual Status 
Review Receipt Confirmation tickler, due 45 days from when the 
Review form was sent to the Consumer. 

 

2. The Waiting List Support Coordinator will monitor his/her Tickler 
queue.  

 

3. To do so, navigate to the My Dashboard, find the consumer’s 
section and scroll down to the Ticklers Panel. Click on the linked 
number of outstanding Ticklers, uncheck the Alert Days before 
Due checkbox, and use the multi variable search criteria to 
narrow the results by Consumer Name. Then click Search. 

 

 

4. In the search results, find the Annual Status Review Receipt 
Confirmation Tickler and click to open it: 
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5. A Message Tickler will appear that says Review record to 
determine if Annual Status Review form has been received. If 
received, confirm/document consumer’s responses in the form 
in the Forms tab. If it has not been received, proceed with Case 
Closure and cancel 365-day reminder Tickler.  

 

 

6. If the form has been received, navigate to the consumer’s 
record and click on the Forms tab via File > Add Forms.  

a. In the Please Select Type field, select the Annual Status 
Report Form 

b. Complete all relevant fields. Set Status = Complete and 
Review = Annual  

 

7. When finished, click File > Save and Close Forms  
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8. Back in the Tickler Queue, hover over the arrow next to the 
Tickler to click Complete. This will remove the Tickler from the 
user’s Tickler Queue  

 

 

Annual Status Review – Year 2 + 

 

1. When the Waiting List Support Coordinator saved the Note with 
Note Type = Annual Status Review Form Sent and Status = 
Complete a Workflow Wizard triggered the Annual Status 
Review 365 Day Reminder tickler, due 365 days from when the 
last Annual Review Form was sent.  

 

2. The Waiting List Support Coordinator will monitor his/her Tickler 
queue.  
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3. To do so, navigate to My Dashboard, find the consumer’s 
section and scroll down to the Ticklers Panel. Click on the linked 
number of outstanding Ticklers, uncheck the Alert Days before 
Due checkbox, and use the multi variable search criteria to 
narrow the results by Consumer Name. Then click Search. 

 

4. In the search results, find the Annual Status Review 365 Day 
Reminder tickler and click to open it. 

 

 

5. The Annual Status Review Form will open in preview mode. 
Click Open Document to edit the contents of the letter in 
Microsoft Word 
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6. Save the document to your computer  

 

7. Print and mail the letter to the Consumer 

 

8. Back in the Word Merge preview screen, click Upload and 
Save to Note to attach a copy of the updated letter to a new 
Consumer Note record 

 

9. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Annual Status Review Form Sent 

c. Status = Complete 

 

10. When finished, click File > Save and Close Notes  
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11. Saving the Note with Note Type = Annual Status Review Form 
Sent and Status = Complete triggers a Workflow Wizard for the 
Waiting List Support Coordinator with two ticklers: 

a. Annual Status Review Receipt Confirmation due in 
45 days. 

b. Annual Status Review 365 Day Reminder due in 
365 days. 

 

12. After sending the Annual Status Review Form, return to the 
tickler and hover over the arrow next to the Tickler to click 
Complete: 
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Chapter 5 | Standard APD waiver Enrollment 

 

Introduction 

This Chapter outlines the workflow from the point in time 
when a Consumer is placed on the Waiting List based on the 
Consumer being eligible to receive APD services and 
presumed eligible for the waiver. 

As the Consumer moves through the process of receiving a 
Waiver offer, accepting the offer and ultimately enrolling onto 
the APD waiver Program, designated workers will update the 
Waiting List Status field on the consumer’s Waiting List 
record to indicate where the Consumer is in the enrollment 
process.  

When additional waiver funding is approved by Legislature 
and signed by the Governor for additional waiver offers, the 
State Office Worker will identify the Consumers who meet 
the established criteria to receive Waiver services and the 
Waiver offer letter is sent.  

The Consumer contacts the State Office to accept/decline 
the offer to participate in the APD waiver and to chooses a 
Waiver Support Coordinator (WSC). The Waiting List 
Support Coordinator will record the consumer’s WSC 
selection via a Provider Selection record in APD iConnect 
and remove the consumer from the Waiting List.  

 

iBudget Waiver Enrollment Offer 

1. This section is only used when the legislature has approved 
waiver funding.  During times when funding has not been 
approved, there will not be a word merge template for the 
iBudget Waiver Enrollment Offer Letter available. 

 

2. When additional waiver funding is approved by Legislature 
and signed by the Governor for additional waiver offers, the 
State Office Worker will identify the Consumers who meet 
the established criteria to receive Waiver services.   

 

3. To do so, log into APD iConnect and set Role = State Office 
Worker. Click Go. 
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4. To view a specific consumer’s Waiting List record, navigate 
to the Consumer record and select the Waiting List tab.  

 

 

5. To view all Consumer Waiting List records, on the My 
Dashboard, and under the Tasks Panel, click on the 
Waiting List link: 
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6. Click on the consumer’s record to make sure the QSI, 
Waiver Eligibility Worksheet and EZ iBudget calculator form 
are completed and the Consumer is still eligible. Review the 
consumer’s Forms by clicking on the Forms and select each 
form to review.   

 

 

7. For Consumers who are to be sent an Offer Letter, from the 
consumer’s record, click on the Plans Tab.  From the Report 
option in the toolbar, select Notice of Initial iBudget Amount 
report.   
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8. The Notice of Initial Budget Amount letter will open as a 
report in a new window. Click Save to Note to save it to a 
Note. Proceed to step 10. 

 

 

9. To make changes to the letter, save it to your computer as a 
WORD document by selecting Word from the Export 
Dropdown menu.  

 

 

a. Save the report to your computer. Edit the file and 
save your changes.  
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b. Back in the consumer’s record, select the Notes tab. 
Click File > Add Note. 

 

10. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Waiver Enrollment 

c. Note Subtype = Offer Sent  

d. Status = Complete 

 

11. When finished, click File > Save and Close Notes  
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12. Upon saving the Note, a Workflow Wizard will trigger with 
the following Ticklers: 

a. Update Waiting List Status to Offered - Assigned to 
State Office Worker – Due Immediately.  This tickler 
can be cancelled for consumers who by-pass the 
waiting list.  

b. 15 Day Consumer Offer Response Received - 
Assigned to WLSC – Due 15 days after Note Date 

c. 30 Day Consumer WSC Selection Reminder - 
Assigned to WLSC – Due 30 days after Note Date  

 

13. In the Workflow Wizard, hover over the arrow next to the 
Tickler called Update Waiting List Status to Offered to click 
Open: 
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a. The consumer’s Waiting List View grid will open. Click 
on the Waiting List record to open it: 

 

 

b. Update Waiting List Status = 3-Offered  

 

14. Click File > Save Waiting List  

 

 

15. When finished, click File > Close Waiting List  

 

16. Hover over the arrow next to the Tickler to click Complete 
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17. In 15 days, follow up with the Consumer to ensure the 
Waiver Offer was received. In 30 days, follow up with the 
Consumer to ensure that they have selected a Waiver 
Support Coordinator. 

 

18. The following Ticklers are available to the Waiting List 
Support Coordinator via their My Dashboard: 

a. 15 Day Consumer Offer Response Received 

b. 30 Day Consumer WSC Selection Reminder  

 

19. To find these Ticklers, navigate to the My Dashboard, find 
the Consumers Section and click on the Ticklers link under 
the Ticklers Panel: 
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a. Use the multi variable search to narrow down the 
results in the Tickler Queue: 

 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   
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20. In the Tickler Queue, click to open the Tickler called 15 Day 
Consumer Offer Response Received 

 

a. A Message Tickler will open – Review the Consumer 
record to confirm that the Offer Sent Letter has been 
received within 15 days. If the letter has not been 
received, notify the State Office. Click OK. 

 

 

21. Hover over the arrow next to the Tickler to click Complete: 
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22. Back in the Tickler Queue, click to open the Tickler called 30 
Day Consumer WSC Selection Reminder. 

a. A Message Tickler will open – Review the Consumer 
Record for the completed WSC Selection Form. If no 
WSC has been selected, select on behalf of the 
Consumer. Click OK. 

 

 

23. Hover over the arrow next to the Tickler to click Complete: 

 

 

Consumer Accepts Waiver Offer 

1. To accept the offer, the Consumer contacts the Region 
Office and indicates which Waiver Support Coordinator who 
they would like to work with. 

 

2. To begin, the Waiting List Support Coordinator will log into 
APD iConnect and set Role = Region Waiting List 
Workstream Worker: 

 

 

3. Upon receiving the consumer’s acceptance, navigate to the 
consumer’s record and click on the Waiting List tab: 
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4. Click on the consumer’s Waiting List detail record and 
update the Waiting List Status field = Waiver Offer Accepted: 

 

 

5. When finished, click File > Save Waiting List and File > 
Close Waiting List  

 

6. User can find and update the consumer’s Waiting List 
Record. Upon doing so, a Workflow Wizard will trigger with 
the three Ticklers:  

a. Add WSC Selection Initial Assignment Note - 
Assigned to WLSC, Due Immediately 

b. Add WSC Selection - Assigned to WLSC, Due 
Immediately 

c. Waiver Enrollment Offer Accepted Note - Assigned to 
WLSC, Due Immediately  
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7. In the Workflow Wizard, hover over the arrow next to the 
Tickler called Add WSC Selection Initial Assignment Note 
and click Open 

a. A new Consumer Note record will open. Update the 
following fields: 

i. Division = APD 

ii. Note Type = WSC Selection 

iii. Note Subtype = Initial Assignment  

iv. Status = Complete 

v. Attach the consumer’s signed WSC Selection 
Form if submitted 

 

8. When finished, click File > Save Notes 
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9. Back in the Workflow Wizard, hover over the arrow next to 
the second Tickler called Add WSC Selection and click 
Open: 

a. A new Provider Selection record will open. In the new 
Provider Selections record, select the consumer’s 
chosen WSC. If the Consumer has not selected a 
WSC, choose a WSC based on professional 
Judgment. To do so, update the following fields: 

i. Provider = Selected WSC or Agency 

ii. Referral Type = Waiver Support Coordinator 

iii. Disposition = WSC-Selected 

iv. Provider Worker = WSC 

 

10. When finished, click File > Save Provider  
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11. Upon saving the Provider Selection record, a Workflow 
Wizard will trigger with the following Ticklers. Note that 
these Ticklers are not addressed until the next section, 
Standard Waiver Enrollment: 

a. Verify QSI Current - Assigned to Clinical Workstream 
Lead, Due Immediately  

b. Verify Completion and get Consumer signature on the 
Waiver Eligibility Worksheet and save to a Note – 
Assigned to WSC, Due Immediately  

c. Verify Medicaid Eligibility and Type - Assigned to 
WSC, Due Immediately  

d. Create/Update Plan Add WSC Service - Assigned to 
WSC, Due Immediately 

e. Verify Algorithm Amount from EZ iBudget Calculator - 
Assigned to WSC, Due Immediately  

f. Send Waiver Enrollment Request - Assigned to the 
Primary Worker who is the Waiting List Support 
Coordinator/Region Office Worker when the 
Consumer does NOT bypass the Waiting List.  It is 
assigned to the Waiting List Workstream Lead when 
the consumer DOES bypass the waiting list.  

 

12. Back in the Workflow Wizard, hover over the arrow next to 
the third Tickler called Waiver Enrollment Offer Accepted 
Note and click Open: 
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13. A new Consumer Note record will open. Update the following 
fields: 

a. Division = APD 

b. Note Type = Waiver Enrollment  

c. Note Subtype = Offer Response - Accepted  

d. Status = Complete  

e. Attach the consumer’s Waiver Acceptance document 
by clicking Add Attachment > Browse > select the 
correct document and click Upload 

 

14. When finished, click File > Save Notes and File > Close 
Workflow Wizard  
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15. Add the selected WSC as the Primary Worker on the 
consumer’s APD Division record.  

 

16. To do so, navigate to the consumer’s record, click on the 
Divisions tab > open the existing APD Division record: 

 

 

17. In the APD Division record, update the following fields: 

a. Primary Worker = selected WSC 

b. Disposition = remains WLSC Assigned.  The 
disposition will be updated later by the State Office 
Enrollment worker when they receive the request for 
Waiver enrollment. 

 

18. When finished, click File > Save and Close Divisions  
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Standard Waiver Enrollment  

1. When the WSC Provider Record was saved, a Workflow 
Wizard was triggered with the following ticklers: 

Assigned to Clinical Workstream Lead (Secondary 
Worker) 

a. Verify QSI Current - Assigned to Clinical Workstream 
Lead, Due Immediately  

 

Assigned to WSC (Provider Worker) 

b. Verify Completion and get Consumer signature on the 
Waiver Eligibility Worksheet and save to a Note – 
Assigned to WSC, Due Immediately  

c. Verify Medicaid Eligibility and Type - Assigned to 
WSC, Due Immediately  

d. Create/Update Plan Add WSC Service - Assigned to 
WSC, Due Immediately 

e. Verify Algorithm Amount from EZ iBudget Calculator - 
Assigned to WSC, Due Immediately  

 

Assigned to Waiting List or Waiver Support 
Coordinator (Primary Worker Division) 

f. Send Waiver Enrollment Request - Assigned to the 
Primary Worker who is the Waiting List Support 
Coordinator/Region Office Worker when the 
Consumer does NOT bypass the Waiting List.  It is 
assigned to the Waiting List Workstream Lead when 
the consumer DOES bypass the waiting list.  
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Assigned to Clinical Workstream Lead (Secondary Worker) 

 

2. The Clinical Workstream Lead will log into APD iConnect 
and set Role = Region Clinical Workstream Lead: 

 

 

3. The Clinical Workstream Lead will monitor their My 
Dashboard for new Ticklers related to Provider Selection.  

 

4. Find the Consumers Section and scroll down to the Ticklers 
Panel. Click on the Ticklers Link to open the Tickler Queue: 
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a. Use the multivariable search to narrow down the 
results in the Tickler Queue: 

 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

5. In the Tickler Queue, click to open the Tickler Called Verify 
QSI is Current. The consumer’s Form List View Grid will 
open and display all Forms saved to the consumer’s record.  

a. Click to open the Form called Questionnaire 
Situational Information (QSI) 

 

b. Review the Review Date and Approved Date in the 
form header of the QSI to verify if it is current. Then 
click File > Close Forms 
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6. Back in the Workflow Wizard window, hover over the arrow 
next to the Tickler to click Complete. 

 

7. Click File > Close Workflow Wizard 

 

 

Assigned to WSC (Provider Worker) 

8. To finish the consumer’s Waiver Enrollment, the assigned 
Waiver Support Coordinator will log into APD iConnect and 
set Role = WSC/CDC 
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9. The assigned Waiver Support Coordinator will monitor their 
My Dashboard for new Ticklers. Find the Consumers 
Section and scroll down to the Ticklers Panel. Click on the 
Ticklers Link to open the Tickler Queue: 

 

 

a. Use the multivariable search to narrow down the 
results in the Tickler Queue: 

 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   
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10. In the Tickler Queue, click to open the Tickler called Verify 
Completion and get Consumer signature on the Waiver 
Eligibility Worksheet and save to a Note. 

a. A Message Tickler will open – Navigate to the Forms 
tab and confirm Waiver Eligibility Worksheet and save 
to Note. Click OK. 

 

 

11. To complete the Tickler, navigate to the consumer’s record 
and click on the Forms tab. Confirm that the Consumer has 
a completed HCBS Waiver Eligibility Worksheet 

 

 

12. With the open HCBS Waiver Eligibility Worksheet form 
displays, select Word Merge > HCBS Waiver Eligibility 
Worksheet.  Print the document and get the necessary 
signatures.  
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13. Then, after obtaining the necessary signatures, scan the 
Worksheet.  Attach the signed HCBS Waiver Eligibility 
Worksheet to the consumer’s record. To do so, click Notes > 
File > Add Note. In the new Note record, update the 
following fields: 

a. Division = APD 

b. Note Type = Waiver Enrollment 

c. Note Subtype = Signed Waiver Eligibility Worksheet 

d. Status = Complete 

 

14. When finished, click File > Save and Close Note  

 

15. Navigate back to the Tickler Queue and click Complete next 
to the Tickler  

 

16. In the Tickler Queue, click to open the Tickler called Verify 
Medicaid Eligibility Type.  

 

17. A Message Tickler will open – Navigate to the Eligibility tab 
to confirm Medicaid Eligibility. Click OK. 

a. Eligibility data is critical in determining whether a 
consumer is eligible for one or more programs and, 
once enrolled, monitoring that they remain eligible. 
Consumers can, and often do, gain and lose Medicaid 
eligibility as their income, living situations, and other 
circumstances change. APD iConnect automatically 
queries, on an ongoing basis, the state eligibility 
system for each consumer’s eligibility status. That 
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data is posted into the consumer’s Payer and 
eligibility records.   

b. The WSC can also log in to the state eligibility website 
and check eligibility manually.  In these cases, with 
correct Role access, the user can manually add the 
Payer and Eligibility Record in APD iConnect.  

 

18. From the consumer’s record, click on the Eligibility tab to 
confirm if the Consumer is Medicaid Eligible based on the 
records that were added automatically from the 270/271 
eligibility interface with FMMIS. 

 

 

19. If the Medicaid Eligibility is checked by logging into the state 
website, the Payer and Eligibility records can be manually 
added in APD iConnect.   

 

Add Payer Record 

1. The Payer record must exist before an Eligibility record can 
be created. The FMMIS 270/271 eligibility interfaces will 
create the Payer and eligibility records for a consumer. The 
steps in this section are how to add one manually.  
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2. To add a Payer record, navigate to the Consumer record 
and select the Payer tab. Role = Region Waiver Workstream 
Lead 

 

3. Click File > Add Payer.  

 

 

4. The Payer Details page displays.  Update the following 
fields.  

a. Payer = select a value 

b. Effective date = defaults to today – edit as needed.  

c. End Date = enter the end date 

d. The Insured demographic information auto populates 

e. Active = defaults to checked.   

 

5. From the File menu, click Save and Close Payer. 
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Add Eligibility Record 

 

1. Once the Payer record has been added, the Eligibility record 
can be added.  Navigate to the consumer record and click the 
Eligibility tab.  

 

2. Click File > Add Eligibility. 

 

 

3. The Eligibility details page displays.  Update the following fields. 

a. Insurance: Select the applicable payer value 

b. Index/Sub Object:  Select the correct value 
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c. Eligibility Type: select the correct eligibility type 

d. Start Date: defaults to today, edit as needed. 

e. End Date: enter the end date 

f. Status = change to Active 

 

 

4. Click File > Save and Close Eligibility.  

 

5. Once eligibility has been verified, back in the Tickler Queue, 
hover over the arrow next to the Tickler to click Complete. 

 

6. In the Tickler Queue, click to open the next Tickler called 
Create/Update Plan add WSC Service 

a. A Message Tickler will open – Create or Update Plan and 
add Waiver Support Coordination Service. Click OK 

 

 

7. To complete the Tickler, navigate to the consumer’s record and 
click on the consumer’s existing Cost Plan to Open it: 
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8. In the new Plan record, ensure that the following fields are up to 
date: 

a. Division = APD 

b. Status = Draft 

c. Cost Plan Begin Date = Date that the WSC began working 
with the Consumer 

d. Cost Plan End Date = End of the fiscal year 

 

 

9. When finished, click File > Save and Add Planned Service: 
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10. A new Planned Service record will open. Add the appropriate 
Waiver Support Coordination service to the record and click File 
> Save and Close Planned Service and File > Save and 
Close Plan.  See Chapter 11|Cost Plan for additional details on 
adding Planned Services. 

 

 

11. Back in the Tickler Queue, hover over the arrow next to the 
Tickler to click Complete: 

 

 

12. In the Tickler Queue, hover over the arrow next to the Tickler 
called Verify algorithm amount from EZ iBudget Calculator and 
click Open: 
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13. A Message Tickler will open – Verify Algorithm Amount from EZ 
iBudget Calculator. Click OK. 

 

 

14. To complete the Tickler, navigate to the consumer’s record and 
click on the Forms tab.  

 

 

15. Open the existing EZ iBudget Calculator form and scroll down to 
view the Algorithm Amount 
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16. Note the Allocation Algorithm Amount 

 

17. When finished, click File > Close Forms 

 

18. Back in the Tickler Queue, hover over the arrow next to the 
Tickler to click Complete: 

 

 

Assigned to Waiting List or Waiver Support Coordinator 
(Primary Worker Division) 

 

19. The Region Worker will monitor their My Dashboard for 
Ticklers related to Waiver Enrollment. To do so, log into APD 
iConnect and set Role = Region Waiting List Workstream 
Worker. Click Go.  

 

 

 

20. To find the relevant Tickler, find the Consumers Section on the 
My Dashboard and scroll down to the Ticklers Panel. Click on 
Ticklers to open the Tickler Queue: 
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a. Use the multi variable search to narrow down the search 
results to find the Tickler called Send Waiver Enrollment 
Request 

 

21. Click to open the Tickler called Send Waiver Enrollment 
Request.  A new Consumer Note record opens. 

 

22. In the new Consumer Note record, update the following fields: 

a. Note Type = Waiver Enrollment 

b. Note Subtype = Waiver Enrollment Request  

c. Note = document that contact initiated with Consumer. 
The user should indicate who should be the primary 
worker on both the Division and Program records, the 
WSC or a designated Region worker.  

d. Route the Note to appropriate State Office Enrollment 
Worker by clicking the Ellipsis button next to Add Note 
Recipient. In the pop-up window, type in the Worker's 
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Last Name and click Search. In the Search results, click 
on the matching Worker Name to route the note to that 
recipient. 

e. Status = Pending  

 

 

Key Point 

Remember to save the Note in Pending Status 
so that the recipient can update the Note and 
route it back to the sender  

 

23. When finished, click File > Save Notes and File > Close 
Workflow Wizard 

 

24. The State Office Enrollment Worker will monitor their My 
Dashboard for Note records related to Waiver Enrollment 
request. 

 

25. To do so, log into APD iConnect and set Role = State Office 
Enrollment. Click Go. 
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26. On the My Dashboard, find the Consumers Section and Scroll 
down to the Notes Panel. Click on the Pending link to open a 
queue of Notes with Status = Pending.  The State Office can 
mark the status as Complete if the request is complete or keep 
the status as Pending if issues exist to allow for the back and 
forth of this note.  

 

27. In the Notes Queue, open the Note record with Note Type = 
Waiver Enrollment and Note Subtype = Waiver Enrollment 
Request. Review the contents of the Note and then click File > 
Close Notes. 

 

28. Navigate consumer’s record and click on the Divisions tab. In 
the Divisions List View Grid, open the consumer’s APD Division 
record: 

 

 

29. In the APD Division record, update the following fields: 

a. Primary Worker = Waiver Support Coordinator (or 
designated regional worker if the Consumer has not yet 
selected a WSC) 

b. Secondary Worker = Waiver Workstream Lead 

c. Disposition = APD Eligible - Waiver 

 

30. When finished, click File > Save and Close Division  
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31. Upon saving the APD Division record with Disposition = APD 
Eligible - Waiver, a Workflow Wizard triggers with the following 
Tickler: 

a. Enroll in APD waiver - Assigned to the State Office 
Worker, Due Immediately  

 

32. Select the tickler to open.  A message tickler displays:  
Create/Update the APD waiver Program Record with 
Disposition = Enrolled. 

  

33. Hover over the arrow next to the Tickler called Enroll in APD 
waiver to and click View consumer’s Record: 

 

 

34. The consumer record opens in a new window.  

 

35. Select File > Add Program.  The Program details page opens.  
Update the following fields: 
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a. Program = APD waiver  

b. Disposition = Enrolled 

c. Enrollment Type = Waiting List to Waiver 

NOTE:  The Enrolment type can vary depending on 
the type of enrollment:  Crisis, ICF/IDD, etc. 

d. Primary Worker on the Division tab = Waiver Support 
Coordinator  

e. Program Begin Date = update as appropriate 

 

36. When finished, click File > Save and Close Program. 

 

 

 

37. Return to the Open Workflow Wizard window.  From the tickler 
flyout menu select Complete.  

 

38. Upon saving the Program record with Status = Enrolled, if the 
consumer was on the waiting list, the Waiting List record Status 
is automatically changed to Removed.  

 

39. To view the Waiting List record, navigate to the Consumer 
record and select the Waiting List tab.  

 

40. The consumer’s Waiting List View grid will open Select the 
Waiting List record to view the details.  NOTE status = 6 – 
Removed.  
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41. When finished, click File > Close Waiting List  

 

42. If a Waiting List record was removed in error, it cannot be 
reversed in APD iConnect at this time.  Contact the APD IT Help 
Desk who will submit a request to Mediware to have the Waiting 
List Status of the record updated from the back end/database.  

 

43. Also, upon saving the Program record, a Workflow Wizard 
triggers with six Ticklers assigned to the Waiver Support 
Coordinator and will be outlined in Chapter 10|Support Plan and 
Chapter 11|Cost Plan. 

a. Initiate and/or Update the Cost Plan - Assigned to WSC, 
Due Immediately  

b. Initiate Person-Centered Support Plan - Assigned to 
WSC, Due Immediately  

c. Complete AIM - Assigned to WSC, Due Immediately  

d. Upload Support Planning Docs - Assigned to WSC, Due 
Immediately  

e. Complete Cost Plan - Assigned to WSC, Due in 45 Days 

f. Waiver Eligibility Worksheet Reminder - Assigned to 
WSC, Due in 45 Days  



 

 

Case Management Module Chapter 6 | Declined, Return Mailed, or 
Nonresponsive Waiver Offers 

 

 June 2023  Page 177 

 

Chapter 6 | Declined, Return Mailed, or 
Nonresponsive Waiver Offers  

 

Introduction 

Upon being notified of available Waiver Funds, the State 
must distribute the funds amongst eligible Consumers.  
Many times, those Consumers are not interested and/or 
contact information has not been updated.  This results in 
returned offer letters, a lack of a response from the 
Consumer and in some cases, the Consumer simply 
declines the offer presented.  In this Chapter, the method in 
which to document said scenario(s) is outlined. 

 

Consumer Declines Waiver Offer 

1. The Consumer may contact the Waiting List Support 
Coordinator to decline Waiver Offer. They may want to be 
removed from the Waiting List or may be interested in the 
Waiver offer but not in need of services and will remain on 
the Waiting list 

 

2. To begin, the Waiting List Support Coordinator will log into 
APD iConnect and set Role = Region Waiting List 
Workstream Worker. Click Go. 

  

 

3. To document the consumer’s response to the offer, navigate 
to the consumer’s record and click Notes > File > Add Note  

a. In the new Note record, update the following fields: 

i. Division = APD 

ii. Note Type = Waiver Enrollment 

iii. Note Subtype = Offer Response - Declined 

iv. Note = Explain consumer’s reason for declining  

v. Status = Complete 

b. When finished, click File > Save and Close Note 
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4. If the Consumer has elected to remain on the Waiting List, 
navigate to the consumer’s record and click on the Waiting 
List tab > open the relevant Waiting List record. 

a.  Update the following fields:  

i. Status = Waiting 

b. When finished, click File > Save and Close Waiting 
List  
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5. The WLSC will maintain ongoing case management efforts 
throughout the duration of the Consumer being on the 
Waiting List 

6. If the Consumer has elected to be removed from the Waiting 
List, navigate to the consumer’s record and click on the 
Waiting List tab > open the relevant Waiting List record 

a. Update the following fields: 

i. Status = Removed 

ii. Reason = Record reason for removal 

b. When finished, click File > Save and Close Waiting 
List  

 
 

Consumer Does Not Respond to Waiver Offer  

1. After the initial Waiver Offer Letter has been sent to 
Consumers, they have 15 days to respond indicating if they 
would like to accept/decline. To identify Consumers who 
have not replied to the offer, the Region Office Worker or 
Waiting List Support Coordinator will log into APD iConnect 
and set Role = Region Waiting List Workstream Worker. 
Click Go. 

 

2. Navigate to the Reports chapter and run the Waiver Offer 
No Response Report as often as needed 
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3. The Waiting List Support Coordinator (WLSC) will attempt to 
contact each Consumer who did not respond to their Waiver 
Offer Letter by phone call. Track each Consumer contact 
attempt in a Note record.  

a. To do so, navigate to the consumer’s record and click 
on Notes > File > Add Note.  

 

b. In the new Note record, update the following fields: 

i. Division = APD 

ii. Note Type = Waiver Enrollment 

iii. Note Subtype = 1st Attempt OR 2nd Attempt 
OR 3rd Attempt 

iv. Status = Complete 

c. When finished, click File > Save and Close Notes 
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4. There are three possible outcomes: 

a. If WLSC Successfully Contacts Consumer and 
Consumer Accepts Waiver Offer, proceed to Chapter 
on Standard APD Enrollment 

b. If WLSC Successfully Contacts the Consumer and 
Consumer Declines the Waiver Offer, proceed to 
Chapter on Declined Return Mailed or Non 
Responsive Waiver Offers - Consumer Declines 
Waiver Offer 

c. If WLSC is Unsuccessful in Contacting Consumer 
After Three Attempts, proceed below. 

 

5. If the WLSC is unsuccessful in contacting the Consumer 
after three attempts, decide if the consumers should be 
removed from the Waiting list and if their case should be 
closed.  

 

6. To remove the Consumer from the Waiting List, navigate to 
the consumer’s record, click on the Waiting List tab > open 
the relevant Waiting List record. 

a. Update the following fields: 

i. Waiting List Status = Removed 

ii. Reason for Closure = update as appropriate  
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b. When finished, click File > Save and Close Waiting 
List 

 

7. If the WLSC decides that the consumer’s case is to be 
closed, proceed to Case Closure. 

 

Waiver Offer Letter Returned in the Mail 

1. If a Waiver Offer Letter was mailed to the Consumer but 
returned to APD by the post office, the Region Office worker 
will record this on the consumer’s record 

 

2. To begin, log into APD iConnect and set Role = Region 
Waiting List Workstream Worker. Click Go. 

 

3.  Navigate to the consumer’s record and click on the Note > 
File > Add Note.  
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a. In the new Note record, update the following fields: 

i. Division = APD 

ii. Note Type = Waiver Enrollment 

iii. Note Subtype = Returned Mail 

iv. Status = Pending 

v. Route the Note to the Waiting List Support 
Coordinator by clicking the Ellipsis button next 
to Add Note Recipient. In the pop-up window, 
type in the Worker's Last Name and click 
Search. In the Search results, click on the 
matching Worker Name to route the note to 
that recipient. 

b. When finished, click File > Save and Close Notes 
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4. The WLSC monitor their My Dashboard for Notes related to 
Waiver Enrollment issues. To begin, log into APD iConnect 
and set Role = Region Waiting List Workstream Worker. 
Click Go.  

 

 

5. On the My Dashboard, identify the Consumer panel and 
scroll down to the Notes section. Click on the Pending link 
to open a queue of Pending Notes 
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6. In the Pending Notes queue, open the Note record with Note 
Type = Waiver Enrollment and Note Subtype = Returned 
Mail: 

a. Review the details of the returned Waiver Offer Letter 

b. Navigate to the consumer’s record to obtain the 
Telephone Number 

 

7. Contact the Consumer to obtain the updated address. 
Record each contact attempt in a Consumer Note record. To 
do so, navigate to the consumer’s record, click on Notes > 
File > Add Note: 

a. In the new Note record, update the following fields: 

i. Division = APD 

ii. Note Type = Consumer Contact 

iii. Note Subtype = Telephone 

iv. Status = Complete 

b. When finished, click File > Save and Close Notes 
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i. If All Research Efforts Exhausted and No New 
Address Found, proceed to the Chapter on 
Case Closure. 

ii. If New Address Found, proceed below 

 

8. If a new address is obtained, navigate to the consumer’s 
record and click on Demographics > Edit > Edit 
Demographics > Addresses > click on the outdated 
address record 
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9. Update the address as appropriate and click File > Save 
and Close Address. 

 

10. From the consumer’s Demographics record, click on the 
Word Merge menu > iBudget Waiver Offer Enrollment Letter 
to generate the letter 

a. Click Open Document to edit the contents of the 
Word Merge letter. Edit the document in Microsoft 
Word. Print the document to mail to the Consumer 

 

b. Save the updated letter to your computer. Back in 
APD iConnect, click Upload and Save to Note. In the 
new Note Record, update the following fields: 

1. Division = APD 

2. Note Type = Waiver Enrollment  

3. Note Subtype = Second Offer 

4. Status = Complete 

c. When finished, click File > Save and Close Note 

 

11. If the SECOND Waiver Offer Letter was mailed to the 
Consumer but returned to APD by the post office, record this 
on the consumer’s record. To begin, log into APD iConnect 
and set Role = Region Waiting List Workstream Worker. 
Click Go. 
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12. Navigate to the consumer’s record and click on Notes > File 
> Add Note: 

a. In the new Note record, update the following fields: 

i. Division = APD 

ii. Note Type = Waiver Enrollment 

iii. Note Subtype = Returned Mail 

iv. Status = Pending 

v. Route the Note to the Waiting List Support 
Coordinator by clicking the Ellipsis button next 
to Add Note Recipient. In the pop-up window, 
type in the Worker's Last Name and click 
Search. In the Search results, click on the 
matching Worker Name to route the note to 
that recipient. 

b. When finished, click File > Save and Close Notes  

 

13. The WLSC monitor their My Dashboard for Notes related to 
Waiver Enrollment issues. To begin, log into APD iConnect 
and set Role = Region Waiting List Workstream Worker. 
Click Go.  

 

 

14. On the My Dashboard, identify the Consumer panel and 
scroll down to the Notes section. Click on the Pending link 
to open a queue of Pending Notes 
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15. In the Pending Notes queue, open the Note record with Note 
Type = Waiver Enrollment and Note Subtype = Returned 
Mail: 

 

16. Remove the Consumer from the Waiting List. To do so, 
navigate to the consumer’s record and click on the Waiting 
List tab > open the relevant Waiting List record  

a. Update the following fields: 

i. Waiting List Status = Removed 

ii. Reason for Closure = Update as appropriate 

b. When finished, click File > Save and Close Waiting 
List  

 

i. If the consumer’s Case is to be Closed, 
Proceed to the Chapter on Case Closure. 
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Chapter 7 | Level of Care  

 

Introduction 

Level of Care assessments are completed by a Waiver 
Support Coordinator, to assist in determining if an individual 
meets eligibility requirements and to what level of service is 
required to accommodate the consumer’s needs.  The 
Support Coordinator will utilize the Waiver Eligibility 
Worksheet to document the LOC determinations. 

 

Complete Waiver Eligibility Worksheet 

1. To begin, the Region Staff member will log into APD 
iConnect and set Role = WSC/CDC. Click Go. 

 

2. The consumer’s Initial HCBS Waiver Eligibility Worksheet 
will be available by navigating to the consumer’s record and 
clicking on the Forms tab. 

 

 

3. To add a new form, click Forms > File > Add Form and in 
the Please Select Type field select the HCBS Waiver 
Eligibility Worksheet 
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4. In the new HCBS Waiver Eligibility Worksheet, complete all 
relevant fields  

 

5. Then, update the fields in the header: 

a. Review = Annual 

b. Division = APD 

c. Status = Complete 

 

6. Print the form for signature 

 

7. When finished, click Save and Close Forms   

 

8. After obtaining the necessary signatures, attach the signed 
HCBS Waiver Eligibility Worksheet to the consumer’s record. 
To do so, navigate to the consumer’s record and click on 
Notes > File > Add Note: 
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9. In the new Note record, update the following fields: 

i. Division = APD 

ii. Note Type = Waiver Enrollment 

iii. Note Subtype = Signed Waiver Eligibility 
Worksheet 

iv. Status = Complete 

 

10. From the File menu > select Save and Close Notes. 
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Chapter 8 | QSI Assessment 

 

Introduction 

The chapter focuses on the process of scheduling and 
conducting the QSI Assessment. The Clinical Workstream 
Lead will assign a QSI Assessor who will schedule and 
conduct the QSI for a Consumer. The QSI Assessor has the 
option to complete the QSI Assessment on a paper form 
while in-person with the Consumer and then transpose the 
consumer’s responses into the QSI Assessment Form in 
APD iConnect. Alternatively, the Assessor can use Mobile 
Assessments to complete the QSI online while in person 
with the Consumer.  

 

After completing the QSI Assessment, the QSI Assessor 
may need to obtain supplementary documentation from the 
Consumer. The QSI Assessor will attach this documentation 
to the consumer’s record via Note records. After finalizing 
the QSI, the QSI Assessor will notify the assigned Waiting 
List Support Coordinator or Waiver Support Coordinator the 
QSI is complete via a Note in APD iConnect. 

 

Scheduling the QSI 

1. After the Consumer was deemed APD Eligible, the Clinical 
Workstream Lead reassigned a Tickler called Assign Initial 
QSI to the QSI Assessor. 

 

2. The QSI Assessor will log into APD iConnect to pick up the 
reassigned Tickler. Upon logging in, change your Role = QSI 
Assessor and click Go: 

 

 

3. The Assessor will monitor their My Dashboard for Ticklers 
related to the initial QSI. To do so, navigate to the My 
Dashboard and find the Consumers section. Scroll down to 
the Ticklers panel and click into the linked number of 
outstanding Ticklers to access the Tickler Queue: 
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4. From here, user the multi variable search to find the Assign 
Initial QSI Tickler and click Search: 

 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

5. In the search results, hover over the arrow next to the Assign 
Initial QSI Tickler and click View consumer’s Record: 

 

 

6. Review the Forms and collateral documentation on the 
consumer’s record by clicking on the Forms and the Notes 
tabs: 
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7. In order to schedule the QSI Assessment, the Assessor 
must contact the Consumer via telephone or email to 
schedule an appointment during which the assessment can 
be completed 

 

8. Record each attempt to contact the Consumer in a Note 
record. From the consumer’s record, click on Notes > File > 
Add Note. 

 

9. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = QSI 

c. Note Subtype = Consumer Contact - Telephone 

d. Notes = Enter details of the contact attempt.  Multiple 
attempts will be documented in the same note. The 
Assessor can use the Append Text Note option to enter 
each contact attempt on the same note. 

e. Status = Pending.  The note will remain in an 
editable/Pending status so it can be updated with each 
contact attempt.  When the appointment is scheduled, 
the status of this note can be change to Complete.  

 

10. When finished, click File > Save and Close Note  
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11. After selecting a date and time for the QSI Assessment 
appointment, navigate to the consumer’s record and click on 
the Appointments tab > File > Add Appointment: 

 

12. In the new Appointment record, update the following fields: 

a. Division = APD 

b. Start Date 

c. Start Time 
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d. End Date  

e. End Time 

f. Appointment Type = QSI 

g. Status = Scheduled  

h. Priority = High (only if QSI is high priority 
circumstance) 

 

13. When finished, click File > Save Appointment 

 

 

14. Upon saving the new Appointment record, the Appointment 
record will refresh and display the Add Attendee tab.  

a. Click Add Attendee  

b. Scroll to find your Worker record. Select the record 
and click Add. Note that you can use the CTRL key to 
select multiple workers before clicking Add 

c. When finished, click File > Save and Close Attendee  

d. The Appointment will now display in the Attendee's 
My Dashboard 

e. Repeat the process to add all Attendees to the 
Appointment record 

 

Completing the QSI 
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1. The Assessor will be able to track assigned QSIs using the 
Assign Initial QSI tickler.  This tickler is visible via My 
Dashboard and will remain on the Assessors ticker list until it 
is marked as complete.  

a. Click on the Ticklers link under the Consumers 
section on the My Dashboard. The Tickler Queue will 
open. Use the multi variable search to find the Assign 
Initial QSI Tickler with Status = New. 

 

 

b. To view QSI ticklers that have already been 
completed, change the Search filters in the Tickler 
queue. The default filter returns ticklers with Status = 
New.   

 

2. In addition, the Pending Assessments Queue visible via My 
Dashboard will list all APD iConnect Assessments with 
Status = Pending.  The Assessor can save the QSI 
Assessment with Status = Pending until he/she is ready to 
complete the form.  

 

3. Upon meeting with the Consumer, the Assessor will 
complete the QSI Assessment.  The Assessor has two 
options: 

a. The Assessor can complete a paper QSI and 
transpose it into APD iConnect upon returning to the 
office, or 

b. The Assessor can complete the QSI in APD iConnect 
directly in the application or via Mobile Assessment. 

 

Completing the QSI in APD iConnect 

1. To begin, log into APD iConnect and select Role = QSI 
Assessor.  

 



 

 

Case Management Module Chapter 8 | QSI Assessment 

 

 June 2023  Page 199 

 

2. Navigate to the Consumer record, click Forms > File > Add 
Form. 

 

 

3. Set Please Select Type = Questionnaire Situational 
Information  

 

 

4. Complete all relevant fields.  Required field are marked with 
a red asterisk. * 

 

5. The QSI is a long assessment and the Assessor will want to 
save updates along the way.  

 

6. The QSI can be saved with required fields unanswered only 
when using Status = Draft.   Click File > Save Forms.  

 

7. Based on the consumer’s responses to questions in the QSI, 
the system will automatically require that the Consumer 
complete second-level Assessments including: 
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a. Behavioral Second Level Assessments 

b. Medical Second Level Assessments  

The questions for these second level Assessments will 
conditionally populate right into the QSI Assessment if they 
are required. 

 

8. When finished with the entire form, change the form Status = 
Complete.  

 

9. Click File > Save and Close Forms.  

 

 

10. When the QSI is complete, notify the Waiver Support 
Coordinator or Waiting List Support Coordinator. To do so, 
navigate to the consumer’s record and click on Notes > File 
> Add Note.  

 

11. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = QSI 

c. Note Subtype = QSI Status Complete  

d. Status = Complete 

e. Route the new Note record to the Waiver Support 
Coordinator/Waiting List Support Coordinator by 
clicking the Ellipsis button next to Add Note 
Recipient. In the pop-up window, type in the Worker's 
Last Name and click Search. In the Search results, 
click on the matching Worker Name to route the note 
to that recipient. 
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12. When finished, click File > Save and Close Notes 

 

Mobile Assessments  

1. Alternatively, in the future the Assessor can use Mobile 
Assessments to fill out the Assessment online while with the 
Consumer. To do so, proceed to Chapter 24|Mobile 
Assessments. 

 

QSI Supplementary Documentation 

1. As the Consumer submits supplementary documentation 
required for the QSI, add new Note records to capture the 
documents. To do so, navigate the consumer’s record and 
click on the Notes > File > Add Note:  

 

2. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = QSI 

c. Note Subtype = Supporting Documentation 

d. Status = Complete 
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e. In the new Note record, attach the supporting 
documentation by clicking Add Attachment. In the 
pop-up window that opens, click Browse to find the 
appropriate document on your computer and then 
click Upload 

 

3. When finished, click File > Save and Close Notes  

 

 

4. When the QSI is complete, notify the Waiver Support 
Coordinator or Waiting List Support Coordinator. To do so, 
navigate to the consumer’s record and click on Notes > File 
> Add Note.  

 

5. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = QSI 

c. Note Subtype = QSI Status Complete  

d. Status = Pending 

e. Route the new Note record to the Waiver Support 
Coordinator/Waiting List Support Coordinator by 
clicking the Ellipsis button next to Add Note 
Recipient. In the pop-up window, type in the Worker's 
Last Name and click Search. In the Search results, 
click on the matching Worker Name to route the note 
to that recipient. 
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6. When finished, click File > Save and Close Notes 

 

Complete Family Risk Factors 

1. After the Consumer was deemed APD Eligible, the Clinical 
Workstream Lead reassigned a Tickler called Complete 
Family Risk Factor to the QSI Assessor. 

 

2. The QSI Assessor will be able to access the reassigned 
tickler via the Tasks Panel on the My Dashboard. To begin, 
log into APD iConnect and set your Role = QSI Assessor. 
Click Go. 

 

 

3. The QSI Assessor will monitor their My Dashboard for 
Ticklers. To do so, navigate to the My Dashboard and find 
the Consumers section. Scroll down to the Ticklers panel 
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and click into the linked number of outstanding Ticklers to 
access the Tickler Queue: 

 

4. From here, user the multi variable search to find the 
Complete Family Risk Factor tickler and click Search: 

 

 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

5. Click the tickler to open it. The consumer’s Family Risk 
Factor Form will Open: 

i. Complete all relevant fields 

ii. When finished, click File > Save Forms.  The 
tickler is marked as complete.  Select File > 
Close Workflow Wizard  
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Chapter 9 | Consumer Budget  

 

Introduction 

When waiver funding is approved by the Legislature, the 
APD Staff reviews the Waiting List data to determine the 
number of clients who meet the established criteria to 
receive a waiver offer.  The APD Staff will use the EZ 
iBudget Calculator form in APD iConnect to determine the 
Algorithm amount for a Consumer and will send the Waiver 
Enrollment Offer Notice to the Consumers and track the 
status of the acceptance on the Waiver in APD iConnect.  
Once the consumer accepts the offer and a WSC is 
selected, APD staff create the Budget in APD iConnect and 
the WSC is notified to create the cost plan as ‘planned 
services’ in APD iConnect.  These planned services must be 
validated against the algorithm amount and other business 
rules through the plan validation function in APD iConnect.  
This same process is followed for individuals who transition 
to the waiver via crisis, or any other approved waiver 
enrollment process.  The WSC will be unable to create an 
authorization until the plan is validated successfully 

 

EZ iBudget Calculator 

 

Once the funding is available, the State Worker will use the 
EZ iBudget Calculator form in APD iConnect that pulls 
indicator data from the QSI to determine the Allocation 
Algorithm amount for a Consumer.  The Region completes 
the EZ iBudget calculator when processing CWE, CBC, 
ICF/IID Transitions, Military, Phelan-McDermid enrollments.  

 

1. To begin, log into APD iConnect and set Role = State Office 
Worker.  Click Go.  
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2. Navigate to the consumer’s record, click on the Forms tab > 
File > Add Form 

 

 

3. In the Please Select Type field select the EZ iBudget 
Calculator form.  The form is displayed with some fields 
auto populated.  
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4. Pull in the linked QSI data by selecting File > Copy Shared 
Response. The existence of linked data on a form is 
indicated by the link icon next to the Form Type. Complete 
this step first before completing any other fields on this 
form otherwise your data will be lost. 

 

5. A list of Assessments with Shared Responses is displayed.  
Select the Questionnaire Situational Information form. 

  

6. The linked responses on the QSI form populate on the EZ 
iBudget Calculator form. (i.e. Questions 16, 18, 20, 
Functional status…) 

 

7. The form automatically completes the calculations.  Make 
sure all required * fields are answered.  

 

8. Note the Allocation Algorithm Amount value. 
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9. In the form header, change the status to Complete.  

 

10. Click File > Save and Close Form.  
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Create a New Annual Budget 

The APD staff will record the Allocation Algorithm amount 
from the EZ iBudget Calculator form on the Budget tab of the 
consumer record once the enrollment offer is accepted, by 
creating a Consumer Budget Detail record in APD iConnect. 
The amount of the approved budget will be recorded as a 
Budget Transaction on that Consumer Budget Detail record. 
In order to add the next year’s budget a second Consumer 
Budget Detail record and related Budget Transaction record 
will be created.  The Budget Entry Staff role can be used by 
Region staff to edit an existing budget. That role should not 
be able to create an initial budget for a person new to the 
waiver.  Creating initial budgets should be limited to the 
State Office Enrollment role only.  

 

Consumer Budget Detail 

1. To begin, log into APD iConnect and set Role = State Office 
Enrollment or Budget Entry Staff.  Click Go.  

 

 

2. Navigate to the consumer’s record, click on the Consumer 
Budget tab.  

 

3. Click File menu > Select Add Consumer Budget Detail 

NOTE:  The Waiver Support Coordinator can view the 
budget details on this tab but cannot add or edit. 
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4. The Consumer Budget details page displays.  Update the 
following fields: 

a. Division = defaults to APD and is read only. 

b. Fiscal Year = select the current fiscal year 

c. Start Date and End Date auto populate when fiscal year 
is selected.  Edit as needed. 

d. Programs = Open program enrollments for the consumer 
are listed here.  The value selected here controls the 
plans that are available to link to this budget.  

e. Budget Type = defaults to iBudget and is read only 

f. Allocation Algorithm Amount = Add the amount from the 
EZ iBudget Calculator Form to this field 

g. Current Budget = displays a read only sum of all the 
Budget Transaction values. 

h. Budget Status = Draft 

NOTE:  The status of all Budget Detail records = Draft 
until it is saved for the first time. After saving, the 
following Budget statuses are available:  Budget 
Approved, Complete, Pending, Terminated 

NOTE:  When Budget Status = Approved the record 
becomes read only and cannot be changed. Status = 
Budget Approved indicates the Budget has been 
reviewed and approved but remains editable in case 
changes are needed throughout the year. 

i. Description and comments are optional text fields 

j. WSC, Region Office Staff and State Office Staff lookup 
fields exist to select the associated staff for this 
Consumer. 

k. Annualized Budget =This is the total amount for a fiscal 
year.  If someone has a $12,000 algorithm, and they 
enroll on the waiver 9/1/19, their initial transaction will 
only be for $10,000 (prorated amount for the part of the 
fiscal year they are on the waiver).  Their annualized 
budget for the next year will be $12,000. 

l. Prior iBudget Amount = this is field used for the transition 
process of iBudget to APD iConnect. 
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5. Click File > select Save.  The page refreshes and the 
Budget Transaction section is displayed.   

 

Budget Transactions 

 

A Consumer can have more than one budget transaction. 
For example, a consumer newly enrolls on the waiver mid-
year so his/her algorithm amount would be prorated for that 
year.  The consumer would have a second budget 
transaction with annualized amount showing for a full fiscal 
year.  Another example would be a SAN approval mid-year 
where the consumer would have a prorated increase for that 
current fiscal year and an annualized increase for following 
fiscal year. 

1. Enter the amount of the budget. From the consumer’s 
Budget detail page, click File > Add Budget Transaction to 
enter the budget amount.   

 

 



 

 

Case Management Module Chapter 9 | Consumer Budget 

 

 June 2023  Page 213 

 

 

 

1. The Budget Transaction page displays.  Update the following 
fields: 

a. Amount = the amount of the budget based on the 
algorithm amount. 

NOTE:  if the budget does not cover the full fiscal year, 
the budget amount should be prorated. 

b. Transaction Type = select the applicable budget Type 

c. Transaction Date = the effective date of the budget 

d. Comments = enter budget comments 

 

2. Click File > Save and Close  

 

3. The budget transaction is visible on the Consumer Budget 
Details Page.  

 

4. The sum of all budget transaction amounts equals the 
Current Budget amount.  

 

5. The Current Budget amount will change as 
amounts(services) are encumbered. 
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Link/Unlink a Plan to the Annual Budget 

Once the enrollment offer is accepted and the Waiver 
Support Coordinator has been selected, he/she will add the 
consumer’s cost plan as planned services in APD iConnect.  
These planned services must be validated against the 
algorithm amount documented on the Consumer Budget tab 
and other business rules through the plan validation function 
in APD iConnect described in Chapter 11|Add Planned 
Services. The planned services on the Plans tab of the 
Consumer record must be linked to the Budget on the 
Consumer Budget tab of the Consumer record. 

 

1. To link a Plan to the Consumer budget, navigate to the 
Consumer budget tab of the Consumer record.  
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2. Select the existing budget record. The Consumer Budget 
details page displays. 

 

3. Note the Programs field.  Only Plans for the selected 
Programs will display on the Linked Plans subpage. 

 

4. Select the Linked Plans subpage.  

 

 

5. From the File menu > Select Link to Plan 

 

 

6. A list of existing Plan records is displayed. Select the Link 
option from the flyout menu next to the selected Plan.  
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7. A notification message displays. Click OK. Close the Link to 
Plan window. 

 
 

8. The Linked Plans subpage now displays the Plan record that 
was just linked. 

 

 

9. Return to the Consumer Budget subpage. Notice the 
Amount unauthorized fields are now populated, if the linked 
plan included existing authorizations. 
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10. In the event of an error, a Plan can be Unlinked.  Select the 
Linked Plans subpage.  

 

11. Select the checkbox to the right of the Linked Plan.  From 
the Tools Menu > Select Unlink Plan.  

 

 

12. The Unlink notification displays. Click OK.   

 

 

13. If you return to the Consumer Budget subpage, you’ll notice 
the amount values have changed.   
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Edit/Change the Current Annual Budget 

The annual budget may need to be adjusted throughout the 
year because of a SAN, a budget adjustment due to AIM, or 
an administrative budget adjustment. This is completed by 
State Office staff using the Budget Entry role.  

 

1. Navigate to the consumer’s record, click on the Consumer 
Budget tab.  

 

2. Select the current annual budget. The Consumer Budget 
Detail page displays. Update any fields as needed to correct 
errors. 

 

 

3. To update the current budget amount, add a new Budget 
Transaction. The current budget amount is the sum of all 
budget transactions. 

 

4. From the File menu, select Add Budget Transaction. 
Proceed to the Budget Transactions section. 
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Chapter 10 | Support Plan 

 

Introduction 

The Support Plan cannot be created until the cost plan is 
first initiated for an individual coming onto the waiver for the 
first time.  The initial cost plan can be created once the QSI 
Assessment is completed.  Based on the Consumer/Legal 
representative’s responses to questions in the QSI 
Assessment, APD iConnect uses Copy Shared Responses 
functionality to import QSI responses directly into the 
Person-Centered Support Plan (PCSP).  The WSC will 
review the QSI responses and address those needs during 
person-centered planning.  

For existing consumers already in iBudget, the QSI has 
already been completed and will not be added to APD 
iConnect; therefore, the Copy Shared Responses function 
will not be available.   

Once the WSC has completed the person-centered planning 
process, he/she will create the support plan as a Form in 
APD iConnect. 

 

Create the Support Plan 

1. Upon enrolling the Consumer into the APD waiver Program 
(see Chapter on Standard APD Enrollment), a Workflow 
Wizard triggered the following Ticklers to the Waiver Support 
Coordinator:  

a. Complete Person-Centered Support Plan - Assigned 
to WSC, Due Immediately  

b. Complete Amount Implementation Meeting - Assigned 
to WSC, Due Immediately  

c. Upload Support Planning Collateral Documents to 
Note - Assigned to WSC, Due Immediately  

d. Eligibility Worksheet Reminder - Assigned to WSC, 
Due in 45 Days  

 

2. To complete the Ticklers, log into APD iConnect and set 
Role = WSC/CDC. Click Go. 
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3. On the My Dashboard, find the Consumers section and 
scroll down to the Ticklers Panel. Click on Ticklers to open 
the Tickler Queue: 

 

 

4. Use the multi variable search to narrow down the Tickler 
Queue. Click Search: 

 

 

5. From in the Tickler Queue, hover over the arrow next to the 
Tickler called Complete Person-Centered Support Plan to 
open it: 
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6. The Person-Centered Support Plan form displays.  

 

7. Complete the header information. In the header of the form, 
set Review = Initial and Status = Open. 

NOTE:  There should be only one Support Plan for the 
year.  The WSC will leave the status = Open and make 
changes to the same form when there is an update vs. 
creating a new form each time there is an update.   

 

8. Information from other forms such as the QSI Assessment 
can be copied over into the support plan record 
automatically using the Copy Shared Response functionality 
in APD iConnect.  

 

9. The WSC will select File > Copy Shared Responses and 
select the Questionnaire for Situational Information 
Assessment from the list of available forms.   

 

 

10. A list of Assessments with Shared Responses is displayed.  
Select the Questionnaire Situational Information form. 
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11. Once selected, the system will pull the information from the 
QSI to fill in the full QSI section on the Person-Centered 
Support Plan form.  

 

12. Please note that the Person-Centered Support Plan in APD 
iConnect should be filled out in the same way as the hard 
copy Person-Centered Support Plan. For questions related 
to what type of information should be included in the various 
sections of the support plan, please refer to the Person-
Centered Support Plan Training modules found on the 
APDcares.org website. 

 

13. Update all remaining fields. 
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14. When finished, click File > Save and Close Forms. 

 

15. In the Workflow Wizard, hover over the arrow next to the 
Tickler to click Complete. 

  

16. When finished, click File > Close Workflow Wizard.  

 

Add Medication 

A user can add a medication on the Medication Tab of the 
consumer record or add a medication to the Medication Tab 
of the consumer record from the Person-Centered Support 
Plan form.  

Add a new Medication from a Form 

1. To add a new medication from within the PCSP, the WSC 
will either add a new PCSP or open the existing PCSP.   

 

 

 

 

2. Medications are captured in the Medications tab of APD 
iConnect and can be added to the support plan without the 
WSC re-typing the information. 
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3. WSCs can also add new medications from the Person-
Centered Support Plan form and the medication will be 
added to the support plan and the Medications tab of APD 
iConnect.  

 

4. To add an existing medication from the Medication tab to the 
Person-Centered Support Plan, select Search and a list of 
medications from the medications tab of the consumer 
record is displayed.  Select a medication and the page 
refreshes and the support plan is populated with the 
medication information.  

 

 

5. To add a new medication from the Person-Centered Support 
Plan that will be added to the Support plan form and to the 
Medication tab, use the Medication Control on the form.  

 

6. In the My Health section of the form, select Add New 
Medication.  

 

 

7. The Medication search window opens. Begin typing the 
name of the medication. Matching values are displayed.  
Select the medication and complete the remaining fields.  
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8. Once complete, select Save and Close. The page will 
refresh with the medication information section completed.  

 

9. Save and Close the Person-Centered Support Plan form.  

 

Add Medication to the Medication Tab 

1. Navigate to the Medication tab on the Consumer record. 

 

2. From the File menu >Select Add Medication.  
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3. Complete the Medication details page.  

 

 



 

 

Case Management Module Chapter 10 | Support Plan 

 

 June 2023  Page 227 

 

4. When complete, select File > Save and Close 
Medication.  Repeat this process for each Medication. 

 

Schedule & Complete the AIM 

2. Back in the Tickler Queue, click to open the Tickler called 
Complete AIM: 

 

 

3. A Message Tickler opens - Complete Amount 
Implementation Meeting (AIM) with the Consumer or their 
Legal Representative. Click OK. 

 

4. Hover over the arrow next to the Tickler to click Complete, 
then schedule and complete the Amount Implementation 
Meeting (AIM) following the steps outlined below: 

 

 

5. Contact the Consumer to schedule the AIM and to identify 
AIM participants. Document each contact in a Consumer 
Note record. 

 

6. To do so, navigate to the consumer’s record and click on the 
Notes tab > File > Add Note: 
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7. In the new Consumer Note record, update the following fields: 

a. Division = APD 

b. Note Type = Support Plan 

c. Note Subtype = Pre-Support Planning Activities 

d. Status = Complete 

 

8. When finished, click File > Save and Close Note.  

 

9. Upon identifying Consumer Participants, add them to the 
Consumers record by clicking on Contacts > Add New 
Contacts Search: 
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10. Use the multi variable search to search for the Participant.  

 

11. If you find a matching record in the search results, click on 
the match. 

 

12. If no matching record is found, click Add New: 

 

 

13. On the Contact Detail page, update all relevant fields 
including Primary Relationship and Relationships = Care 
Planning Participant (if they will be invited to participate in 
the AIM) 
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14. When finished, click File > Save and Close Contacts  

 

15. Upon identifying the consumer’s AIM Participants, reach out 
to invite them to participate in the AIM. Document each 
participant outreach attempt in a Consumer Note. To do so, 
navigate to the consumer’s record and click on the Notes 
tab > File > Add Note. 

 

16. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Support Plan 

c. Note Subtype = Pre-Support Planning Activities 

d. Status = Complete 

 

17. When finished, click File > Save and Close Note. 

 

18. Upon reaching the Consumer via telephone, schedule the 
appointment. Optionally, add an Appointment in APD 
iConnect on the Consumers record. To do so, navigate to 
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the consumer’s record and click Appointments > File > 
Add Appointment. 

 

19. In the new Appointment record, update the following fields: 

a. Division = APD 

b. Start Date 

c. Start Time 

d. End Date  

e. End Time 

f. Appointment Type = AIM/Support Plan Meeting  

g. Status = Scheduled  

 

20. When finished, click File > Save Appointment  
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21. Upon doing so, the Appointment record will refresh and display 
the Add Attendee tab 

 

22. To add Participants to the Appointment, click on the Add 
Attendee tab and set Filter = Case Relations. 

 

23. Click on the appropriate relation and click Add to add the 
Participant to the Appointment. Note that you can use the 
CTRL key to select multiple workers before clicking Add 
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24. When finished, click File > Save and Close Add Attendee  

 

25. Prior to conducting the Initial Support Plan/AIM meeting, the 
WSC will prepare the documentation.  WSCs will take a 
meeting signature sheet to the Initial Support Plan/AIM 
meeting with the Consumer.  A blank Person-Centered 
Support Plan output report is printed.  It will be filled out 
when face to face with the consumer and then keyed into the 
Person-Centered Support Plan form in APD iConnect.  

 

26. The WSC will add Planned Services discussed with the 
Consumer in APD iConnect. Planned services can be added 
before and/or after the Initial Support Plan/AIM meeting with 
the consumer.  If they are entered before, the WSC can 
benefit from a partially completed AIM Worksheet to review 
with the Consumer.   

 

27. There will be a second meeting with the Consumer.  The 
planned services have been entered and the Person-
Centered Support Plan form completed in APD iConnect. 
The completed Person-Centered Support Plan report output 
and AIM Worksheet are printed from APDAPD iConnect.  
Both are signed by the consumer and added as attachments 
to Notes in APD iConnect.  

 

28. Before printing the AIM, navigate to the Plans tab and open 
the existing Plan record: 

 

 

29. Update the following fields: 

a. Worker = WSC 

b. Status = Draft 
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30. When finished, click File > Save Plan. 

31. Print the AIM Worksheet.  On the Plan Information page, 
click Reports.  From here, select the AIM Worksheet.   

 

 

32. This will launch a new window.  Choose to save as an excel 
document, so it can be edited. 

 

 

 

33. Excel will launch and the AIM worksheet will show as 3 
sheets.  Each sheet represents a page of the AIM 
Worksheet.  All 3 sheets need to be printed to take to the 
consumer and review.   
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34. Sheet 2 pulls from any existing planned services in the Plan 
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35. Print the Person-Centered Support Plan.  Navigate to the 
Forms tab.  Open the Person-Centered Support Plan Form 
from the grid view.  
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36. From within the PCSP form, select Reports > Person 
Centered Support Plan.   

 

 

37. This will launch a new window.  The WSC can either save 
directly to note or save as pdf to their computer.  Either 
option will give the WSC a printable pdf version of the PCSP 
to be used when gathering consumer / legal representative 
signature. 

 

 

 

38. If the Save to Note option is chosen, a Note window will 
launch with the pdf output listed as an attachment. 
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39. Attach a copy of the signed AIM Worksheet and Person-
Centered Support Plan to a Note in APD iConnect.  On the 
consumer’s record, click on Notes > File > Add Note:  
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40. In the new Note record, update the following fields: 

a. Note Type = Support Plan 

b. Note Subtype = Signatures 

c. Status = Complete 

d. Attach the signed Person-Centered Output Report to 
the Note record by clicking Add Attachment > 
Browse > select the appropriate file from your 
computer > Upload  

e. Note Recipients = the WSC add all relevant providers 
as recipients on that note.  If an update to the PCSP 
has information necessary for any or all providers, the 
WSC will follow the same process to notify the 
pertinent providers. 

 

41. When finished, click File > Save and Close Note 

 

 

42. Navigate back to the Tickler Queue to complete the 
remaining Ticklers:  
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43. Click on the Tickler called Upload Support Planning Docs to 
open it. 

 

44. A Message Tickler will open – Upload external Support 
Planning Collateral. Click OK. 

 

 

45. If the Consumer shared any collateral documentation with 
the WSC during the AIM, upload it to a Consumer Note by 
navigating to the consumer’s record and clicking Notes > 
File > Add Note.  

 

46. In the new Consumer Note record, update the following 
fields: 

a. Division = APD  

b. Note Type = Support Plan 

c. Note Subtype = Documentation  

d. Status = Complete  

 

47. When finished, click File > Save and Close Notes 
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48. When finished completing the Tickler, hover over the arrow 
next to it and click Complete: 

 

 

49. Back in the Tickler Queue, click on the next Tickler called 
Complete Cost Plan to open it. 

 

50. The consumer’s Plans List View grid will open. Click on the 
appropriate Cost Plan record to open it: 
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51. Review the planned services, and make updates as needed. 
Proceed to Chapter 11|Edit Planned Services.  

 

52. Add new planned services as needed. Proceed to Chapter 
11|Add Planned Services. 

 

53. When complete, mark the tickler as complete. Back in the 
Tickler Queue, hover over the arrow next to the Tickler to 
click Complete:  

 

 

Support Plan Update 

1. Throughout the support plan year, the WSC may need to 
update the existing support plan based on changes in the 
consumer’s needs or desires. The existing Support plan form 
will be amended/updated. A new Support Plan form will not 
be created.  
 

2. Also, the WSC may need to update the consumer’s plan as 
a result of a Provider expansion. The Region Waiver 
Workstream Lead will monitor their Notes queue on My 
Dashboard for the Service Plan Impact Notification note. 
This note instructs Region Waiver Workstream Lead to run 
the authorization report to identify the impacted consumers. 

 

a. Navigate to the Reports chapter and select the Active 
Authorizations by Provider report.  
 

b. In the report parameters, enter the following: 

• Fund Code = APD 

• Fiscal Year = current and possibly next Fiscal 
year 

• Program = Select the provider by agency name 
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c. Select Run Report.  

 

 

d. The report opens in a new window and can be 
downloaded as an Excel spreadsheet if needed. 

 

 
e. The Region Waiver Workstream Lead will contact 

each impacted consumer’s WSC to inform them of the 
approved provider expansion request.  
 

f. The WSC will update each impacted consumer’s plan, 
planned services and authorizations as a result of the 
approved provider expansion request.  

 

3. The steps to update the consumer plan are below. The steps 
to update planned services is in Chapter 11|Cost Plan. 

 

4. The WSC will locate the Support Plan form on the Consumer 
record > Forms tab and select to edit.  
 

5. The form must be in Draft, Pending or Open status to be 
editable.  Forms in Complete status are read only can 
cannot be edited.  
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6. Update the fields as needed.  Click File > Save and Close 
Forms.  
 

7. Every time a form is saved, a snapshot of the form is saved 
in the History records.  Select File > History to review 
previous versions of the support plan.   

 
 

8. If more than one history record exists, click the Next or Last 
buttons at the bottom of the page to view each one.  
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Annual Support Plan Review 

 

1. When the Program record was saved with Program = APD 
waiver and Status = Enrolled, a Workflow Wizard was 
triggered prompting the Waiver Support Coordinator 
(Primary Worker) to complete the Annual Support Plan 
Review due before the expiration of the current Person-
Centered Support Plan.  The WSC will receive a tickler due 
365 days from the APD waiver Program Begin Date, 
however WSC’s usually begin the process 90 days in 
advance.  
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2. When the tickler above is completed, a second Workflow 
Wizard will be triggered prompting the Waiver Support 
Coordinator to complete the Annual Support Plan Review 
again, 365 days after the first tickler is completed.  

 

3. Assume one year has passed since the Consumer was 
enrolled on the waiver, access the Annual Plan Review 
Tickler by navigating to the My Dashboard, finding the 
consumer’s section and scrolling down to the Ticklers Panel. 
Click on the Ticklers link: 

 

4. In the Tickler Queue, use the multi variable search to narrow 
the results down to the Annual Plan Review Tickler. Click on 
the Tickler to open it: 
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5. A Message Tickler will open – Review the Consumers Plan 
for accuracy. Click OK. 

 

 

6. Navigate to the consumer’s record and click on the Plans 
tab. Open the relevant Cost Plan and review it for accuracy.  

 

7. Navigate to the consumer’s record and click on the Forms 
tab.  Click the Person-Centered Support Plan form with 
Status = Open.  

 

 

8. WSCs should never utilize the same person-centered 
support plan from year to year. However, some information 
may not change. While goals, needs, and other important 
factors must be reviewed and updated each year, WSCs 
may use the Duplicate Assessment feature to copy 
information such as the social history.  However, the WSC 
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must update all section of the support plan with new 
information and change the effective date of the plan.  

 

9. Click File > Duplicate Assessment. A notification window 
displays.  Click OK.  The new Person-Centered Support Plan 
form that is an exact copy of the existing Person-Centered 
Support Plan form is displayed.  

 

 

10. In the Form header, change the Review Type = Annual. 

 

11. Update the support plan effective date.   

 

12. Make updates to goals, needs, and other important factors.  

 

13. When finished, change the Status = Open. Click File > Save 
and Close Forms.  

 

14. The Forms list view displays.  Select the existing (previous 
year’s) Person-Centered Support Plan form.  

 

15. In the header change the Status from Open to Complete.  

 

16. Click File > Save and Close Forms.  

 

17. Navigate back to the Tickler Queue and hover over the 
arrow next to the Tickler to click Complete: 
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Chapter 11 | Cost Plan 

 

Introduction 

In APD iConnect, the ‘Cost Plan’ consists of one or more 
‘planned services’ the Consumer needs to meet his/her 
needs.  These planned services must be validated against 
the algorithm amount and other business rules through the 
plan validation function in APD iConnect.  This same 
process is followed for individuals who transition to the 
waiver via crisis, or any other approved waiver enrollment 
process.  Authorizations cannot be created until the plan is 
validated successfully.  Please review the definitions below: 

Planned Services: Planned Services are services, such as 
respite, support coordination and transportation, that the 
WSC has added to the consumer record in APD iConnect. 
The services are decided based on the QSI results and 
needs, and information gathered during the AIM or person-
centered planning process. A set of Planned Services are 
contained within a Cost Plan. 

Plan Validation: After Planned Services have been added 
to the Cost Plan, the Cost Plan is validated against business 
rules, requirements and regulations. APD iConnect includes 
a validation tool to perform this function. If validation passes, 
the WSC can then authorize the Planned Services. If 
validation does not pass, the WSC and/or regional or state 
staff make corrections or complete reviews until the Cost 
Plan has been successfully validated.  

Authorizations: Once the Cost Plan has been successfully 
validated, each Planned Service, both waiver and non-
waiver, must be authorized, using the APD iConnect 
authorization function. If a provider does not have access to 
APD iConnect, the WSC sends the authorizations to the 
provider. When a provider has access, they can view the 
authorizations in the application. 

 

Create a New Cost Plan 

1. Upon enrolling the Consumer into the APD waiver Program 
(see Chapter on Standard APD Enrollment), a Workflow 
Wizard triggered the following Ticklers to the Waiver Support 
Coordinator:  

a. Initiate Cost Plan, due immediately 
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b. Complete Cost Plan - Assigned to WSC, Due in 45 
Days 

 

2. To complete the Ticklers, log into APD iConnect and set 
Role = WSC/CDC. Click Go. 

 

 

3. On the My Dashboard, find the Consumers section and 
scroll down to the Ticklers Panel. Click on Ticklers to open 
the Tickler Queue: 

 

 

4. Use the multi variable search to narrow down the Tickler 
Queue. Click Search: 

 

 

5. Click to open the first Tickler called Initiate Cost Plan 

a. The consumer’s Cost Plan List View Grid will open. 
Verify a Plan Record does not already exist.  If not, 
once must be created. 
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6. Plan records are required before planned services and 
authorizations can be created.   

 

7. From the tickler flyout menu, select View Consumer Record 
to open the consumer’s record.  Click > the Plans tab.  

 

8. Click File > Add Plan.  

 

 

 

9. The Plan Information page displays. Update the following 
fields: 

a. Cost Plan Creation Date = today 

b. Division, Worker and Status have default values that 
do not need to be changed. 

c. Enter the Cost Plan Begin and End Dates. 

d. The remaining non-required fields can be left blank. 
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10. Click File > Save Plan.  Additional subpages are visible to 
the left.   

 

11. Proceed to Adding Planned Services if needed.  

 

12. Hover over the arrow next to the Initiate Cost Plan Tickler to 
click Complete. Then click File > Close Workflow Wizard. 

 

 

Identify & Select Service Providers 

1. The Waiver Support Coordinator or the Waiting List Support 
Coordinator will work with the Consumer to identify any 
available natural and community support for each required 
Service.  
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2. To assist the Consumer with selecting Providers, set up 
Provider interviews and site visits. Then complete the 
following process for each Provider. 

 

3. Document the Provider interviews and site visits in 
Consumer Note records. To begin, log into APD iConnect 
and set Role = WSC/CDC. Click Go. 

 

 

4. Navigate to the consumer’s record and click Notes > File > 
Add Note: 

 

5. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Support Plan 

c. Note Subtype = Consumer Choice 

d. Note = Document details of interview/site visit 

e. Status = Complete 

 

6. When finished, click File > Save and Close Note.  
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7. Once the Provider has provided acknowledgment and the 
consumer has approved, the Waiver Support Coordinator 
can give the provider access to the consumer’s record. To 
do so navigate to the consumer’s record and click on the 
Provider Selections tab.  

 

8. From the File menu, select Add Provider.  

 

9. Complete the following fields: 

a. Provider = select the ellipsis to search for and select 
the provider 

b. Referral Type = Select applicable value 

c. Disposition = Referred   

d. Disposition Date = defaults to today and editable if 
needed 

e. Worker = change the default Provider Worker to the 
actual worker for the provider who indicated they were 
interested. 
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10. When finished, from the File menu, select Save and Close 
Provider.  

 

11. Later in the cost plan approval process, once the provider 
has been selected and approved by the Consumer, and 
added to the planned service, the WSC will update the 
status of the provider’s Provider Selection record from 
Referred to Open. 

 

12. Provider selection records with a status of Referred, opened 
for more than 30 days will automatically be closed by APD 
iConnect, removing the provider’s access to the consumer 
record. 

 

Add Planned Services 

1. To add new planned services or update services with the 
selected provider, the WSC will navigate to the consumer's 
record and click on the Plans tab. Upon doing so, the 
consumer’s Plan List View grid will open.  

 

2. In the consumer’s Plan List View grid, open the relevant Plan 
> click on Planned Services subpage 
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3. Click File > Add Planned Service. 

 

4. A new Planned Service record opens. Update the following 
fields:  

a. Fiscal Year Choose the applicable fiscal year.   
NOTE:  Fiscal Years in APD iConnect are in yyyy format.  
This is different than the yy – yy FY format APD is used 
to.  For example:  20 – 21 FY = 2021 in APD iConnect. 

b. Begin Date Enter the begin and End dates as the dates 
of service.   

c. End Date Enter the begin and End dates as the dates of 
service.   
NOTE:  The Start and End Dates of a Planned Service 
must be within the Cost Plan Begin and End Dates 
located on the Plan Information page. 

d. Index/SubObject Code: The ISO is an APD iConnect 
term that defines which ‘bucket of money’ the service is 
being paid from Statewide and by region.  

•  WSCs will select their regional ISO, not ‘Statewide.’  
e. Service Ratio: Select the correct ratio only if the service 

contains a ratio 

f. County: pulls from the consumer demographic page 

g. Geographic Differential: Select Geographic, Non-
geographic or Monroe 

h. Provider Rate Type: Select Solo or Agency 

i. Service Code: Search for and select the service code. 

j. Unit Type auto populates when service code selected 

k. Unit Per Enter the identified number of units per period.  
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i. This value will vary depending on the service 
selected and can vary with time of year.  

l. Unit of Measure 

m. Total No of Units will auto-populate 

n. Provider ID:  Search for and select the service provider if 
known at the time the planned service is added.  If not 
known, can select Pending Provider.  A valid provider 
must be selected before creating an authorization. 

o. Rate will auto populate and depending on the service 
code may or may not be editable. 

p. Max Amount will auto populate once the service code, 
rate and provider have been selected. 

q. Amount Requested = used by the Lead when the amount 
requested does not equal the amount approved 

r. Authorization Notes/Comments = enter notes.  This is a 
required field.  Text in this field will be visible on the Auth 
Service and printed authorization.  

s. Contract Number = enter if applicable. 

t. Non-Taxable = check if applicable. 

u. Planned Service Status = Proposed.  
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5. When finished, click File > Save and Close Planned 
Service. 

 

6. Repeat the steps above for all relevant Providers/Services 

 

7. Planned Services can be created in APD iConnect prior to 
the Provider Selection Process if desired.  The Provider = 
Pending Provider should be used until the actual provider is 
selected.  Once the actual provider is selected, remember to 
update the Provider Selection record for the provider from 
Referred to Open status. 

 

8. Once the plan contains all necessary planned services, 
proceed to Plan Validation. However, if services need to be 
edited or removed, those sections follow. 

 

Edit Planned Services 

Planned services may be edited for several reasons. A 
planned service may exceed the budget and the dates need 
editing to decrease the amount requested.  A planned 
service may only by partially approved following a region or 
state office review and the units may need to be decreased. 
Planned services are edited as a result of an approved 
provider expansion request.  Regardless of the reason, the 
steps to edit the planned service are the same. 

 

1. The Waiver Support Coordinator will log into APD iConnect.  

 

2. Navigate to the consumer’s record and click the Plan tab. 
Select the APD waiver Plan. 
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3. The Plan Details page displays.  If the Plan has already 
been validated and reviewed by the Region and/or State, the 
Status will equal Approved and the Plan will be read only.  
The WSC will need to Reverse the Status of the Plan before 
editing the Planned Services and/or adding new.  

 

4. To do so, the WSC must use the WSC Cost Plan Adjustment 
Role.  

 

5. Select the APD waiver Plan record with status = Approved.  
The Plan Information Page displays.  

 

6. Click File > Reverse Status. 

 

 

7. The record is now editable, and the Plan Status equals 
Draft.  

 

8. Click File > Save Plan.   

 

9. Click the Planned Services subpage. 
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10. Select the planned service that needs to be changed to open 
the details page.  

 

11. Update the planned service details as needed.  

 

12. For each, change the Planned Service Status = Proposed. 

 

13. When finished, click File > Save and Close Planned 
Service  

 

14. Complete Plan Validation.  

 

Remove Planned Services 

Planned services may need to be deleted when an error is 
made or when a planned service is denied.  The Planned 
services must be removed from the Plan to be excluded from 
future plan validations. The WSC and other designated staff will 
have access to the WSC Cost Plan Adjustment role in APD 
iConnect. You cannot delete a planned service that has already 
been pushed to an authorization. 

 

1. When a service is denied by the Region or State Office 
reviewer, the WSC will be notified by monitoring My 
Dashboard for incoming Notes.  Note Type = Cost Plan 
Review.  Sub Type = Not Approved. 
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2. To delete a planned service, select the WSC Cost Plan 
Adjustment Role. 

 

3. Navigate to the consumer’s record and select the Plans tab. 

 

4. Open the plan record. Select the Planned Services 
subpage. 

 

5. From the Planned Services List view > select the planned 
service that is denied or added in error. The Plan Service 
Details page displays.  

 

6. From the File menu > select Delete Planned Service. The 
Planned Service Record is deleted. Document details of the 
planned service that was deleted in error or because it was 
denied, in a Note. 
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7. From the Plan record select the Cost Plan Review Notes 
subpage.  

 

8. From the File menu > select Add Note: 

 

 

9. In the new Note record, update the following fields: 

a. Division = APD 

b. Note By = defaults to self 
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c. Note Date = defaults to today 

d. Cost Plan Review Note = Yes 

e. Note Type = Deleted Planned Services 

f. Note = details of the services that were deleted because 
they were denied, or they were added in error  

g. Status = Complete  

 

10. When finished, click File > Save and Close Notes.  

 

 

11. Edits have been made to the plan, proceed to Plan 
Validation. 

Cost Plan Review Note 
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1. If additional communication is needed between the WSC 
and Region and or/State Office reviewers, a Note will be 
created in APD iConnect.  

 

2. Navigate to the consumer’s record and click the Plans tab.  
Open the current cost plan record.  Select the Cost Plan 
Review Notes tab.   

 

3. From the File menu > select Add Note: 

 

 

4. In the new Note record, update the following fields: 

a. Division = APD 

b. Note By = defaults to self 

c. Note Date = defaults to today 

d. Cost Plan Review Note = Yes 

e. Note Type = Cost Plan Review 

f. Note Subtype = Plan Validation Review  

g. Note = Describe issues with the Plan  

h. Status = Pending  

i. Route the Note to the appropriate Region/State Staff 
by clicking the Ellipsis button next to Add Note 
Recipient. In the pop-up window, type in the Worker's 
Last Name and click Search. In the Search results, 
click on the matching Worker Name to route the note 
to that recipient. 

 

5. When finished, click File > Save and Close Notes 
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6. The Region/State Staff will monitor their My Dashboard for 
new Pending Note records. 

 

7. To do so, log into APD iConnect and set Role = Region 
Waiver Workstream Worker OR State Office Worker. Click 
Go. 

 

8. Find the consumer’s Panel and click on the link for Notes 
with Status = Pending. Click on the Pending link to open the 
Notes Queue: 
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9. In the Notes Queue, open the Note record with Note Type = 
Cost Plan and Note Subtype = Plan Validation Review  

 

10. Review the contents of the Note to understand the issues 
identified in the consumer’s Plan.  

 

11. If needed, view the Plan Validation Report. Navigate to the 
consumer’s record and click on Plans tab > select the Plan 
to open.  From the Reports menu in the toolbar select > 
Plan Validation Report.  

 

 

12. The Region/State staff will document the request or other 
details as appended text to the Cost Plan Review Note.  

 

13. Navigate to the Notes tab of the Consumer Record. Select 
the Note record with Note Type = Cost Plan and Note 
Subtype = Plan Validation Review to Open.  
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14. Update the following fields:  

a. Notes = Append Notes with details 

b. Status = Complete.  Keep Status Pending if expecting a 
response from the recipient. 

c. Note Recipient = Search for and select the Waiver 
Support Coordinator. 

 

15. From the File menu > select Save and Close Notes. 

 

16. The WSC will monitor his/her My Dashboard for new Note 
records and address issues as noted.   

 

Plan Validation 

1. After adding all Providers/Services to the consumer’s Cost 
Plan and/or edits to the Planned Services, validate the Cost 
Plan by clicking File > Save and Validate Plan: 

 

 

Key Point 

Make sure a Program is selected on the Plan 
Information page, otherwise plan validation 
option will not be visible.  

 

2. The system will automatically apply relevant business rules 
to validate that the plan complies with all requirements and 
regulations 

 

Plan Passes Validation 

1. If the Plan Passes Validation the system will display a 
message will be displayed indicating Plan has passed 
validation. Click OK. 

 

2. On the Plan Information page, the WSC will change the 
Plan Status from Draft to No Review Required.  

 

3. The Region or State Review field on the Plan Information 
page can remain blank.  
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4. If these are new Planned Services, the Create 
Authorizations menu option will appear on the Planned 
Services tab. Proceed to section Create Authorizations. 

 

5. If these are changes made to existing Planned Services that 
are linked to existing authorizations, the Update 
Authorizations menu option will appear on the Planned 
Services tab.  Proceed to section Update Authorizations 

 

Plan Fails Validation 

1. If the Plan Fails Validation the system will return a message 
indicating that issues were identified.  

 

2. If the Plan Failed Validation, identify issues with the Plan. 
Click View Issues > Okay. 

a. A Report will appear that identifies issues that caused 
the Plan to fail Validation  

b. The WSC will correct all services that failed validation 
that do not require Region or State Office review. 

c. When finished, click Save and Validate Plan again to 
verify all services that originally failed validation are 
now resolved.  The Plan will either pass Validation or 
require Region and/or State Office review.  

 

3. If the Plan now passes Validation, and Region nor State 
Office review is required, the WSC will update the following 
fields:  
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a. On the Planned Services subpage, the WSC will 
update the Planned Service Status from Proposed 
to Approved for each planned service.   

b. On the Plan Information page, the WSC will change 
the Plan Status from Draft to No Review Required.  

 

c. Region or State Review is left blank. 

 

d. On the Plan Information page, Select Save Plan.   

 

e. Proceed to section Create Authorizations. 

 

 

4. If the Plan fails validation for Region Review, the WSC will 
update the following fields on the Plan Information page:  

a. Change the Worker from the WSC to the Region 
reviewer, to route this plan to the Region reviewer’s 
My Dashboard > Consumer Plans Queue for review.  

 

b. Change the Plan Status from Draft to Pending.     

 

c. Region or State Review: Select the region that will be 
completing the review. In addition to routing this plan 
to the Region reviewer, it will also be routed to a 
generic pending plans queue where it can be 
reviewed my more than one regional reviewer, in case 
back up is needed. 
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5. Click File > Save and Close Plan. 

 

6. Proceed to section Region Review. 

 

 

7. If the Plan fails validation for Region AND State Office 
review, the Region review will be completed first, then routed 
to the State for review.  

 

8. The WSC will update the following fields on the Plan 
Information page:  

a. Change the Worker from the WSC to the Region 
reviewer, to route this plan to the Region reviewer’s 
My Dashboard > Consumer Plans Queue for review.  

 

b. Change the Plan Status from Draft to Pending.     

 

c. Region or State Review: Select the region that will be 
completing the review. In addition to routing this plan 
to the Region reviewer, it will also be routed to a 
generic pending plans queue where it can be 
reviewed my more than one regional reviewer, in case 
back up is needed. 

 

9. Click File > Save and Close Plan. 

 

10. Proceed to section Region Review. 
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11. If the Plan fails validation for State Office review the WSC 
will update the following fields on the Plan Information page:  

a. Change the Worker from the WSC to the State Office 
reviewer, to route this plan to the State Office 
reviewer’s My Dashboard > Consumer Plans Queue 
for review.  

 

b. Change the Plan Status from Draft to Pending.     

 

c. Region or State Review: Select State Office who will 
be completing the review. In addition to routing this 
plan to the State Office reviewer, it will also be routed 
to a generic pending plans queue where it can be 
reviewed my more than one State Office reviewer, in 
case back up is needed. 

 

12. Click File > Save and Close Plan. 

 

13. Proceed to section State Office Review. 
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Region Review 

1. The plan failed has failed validation and requires Region 
review for one or more services.   

 

2. The WSC has assigned the Region reviewer as the worker 
on the Plan Information page and the status of the plan is 
pending.  

 

3. The WSC has also specified the region completing the 
review which allows more than the assigned Region 
reviewer access to review this plan, in case back up is 
needed. 

 

4. The Region Reviewer will monitor his/her My Dashboard for 
new Pending Plans.  

 

5. To do so, log into APD iConnect and Set Role = Region 
Waiver Workstream Worker. Click Go.  

 

6. Find the consumer’s Panel and click on the link for Plans 
with Status = Pending. Click on the Pending link to open the 
Plans queue. Skip to step 9. 
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7. To monitor all plans that require review by region, from My 
Dashboard, Under the Tasks panel, select My 
Management, then Pending Plans.  

 

 

8. The Pending Plans queue defaults to display plans with a 
status of Pending and requires the reviewer to select a 
Region search filter.  Select Search to display the plans that 
require review for the selected region.  
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9. From the Plans queue, select the plan to open the Plan 
Information page.   

 

10. View the Plan Validation Report. In the Plan Record > from 
the Reports menu in the toolbar select > Plan Validation 
Report.  

 

 

11. The Report opens in a new window. View the most current 
validation and validation history. 
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12. Complete the Region review for each Planned Service that 
failed Validation and requires Region review.  

a. If the service is approved, change the Planned 
Service Status = Region Review Approved.  

b. If the service is partially approved, edit the planned 
service details to decrease the max amount.  Change 
the Planned Service Status = Region Review 
Partially Approved 

c. If the service is Denied, change the Planned Service 
Status = Region Review Denied.   The Region 
Reviewer will send a Note to the WSC with details of 
the Denied services and the WSC will Delete the 
denied planned services from the Plan.  Proceed to 
section Services Not Approved. 

 

13. Enter a supporting comment in the Region/State Office 
review Comments (REQUIRED) field.  Select Append Text 
to Note. 
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14. Enter any comments that need to display on the 
authorization into the Authorization Notes/Comments field, 
in addition to the existing comments from the WSC.   

 

15. Click File > Save and Close Planned Service. 

 

16. The reviewer will complete this process for all planned 
services that require region review.  

 

17. When the Region review is complete, and if there are no 
services that require State Office review, route the plan back 
to the WSC. The Region reviewer will update the following 
fields on the Plan Information Page: 

a. Change the Worker from the Region Reviewer to the 
WSC, to route this plan to the WSC’s My Dashboard 
> Consumer Plans Queue for review.  

 

b. Change the Plan Status from Pending to Approved. 
When the Plan Status = Approved, the plan is read 
only but authorizations can still be created for plans 
that pass validation.  
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NOTE: The overall cost plan is approved, but there 
may be some planned services in the cost plan that 
were partially approved and therefore reduced or 
denied. 

 

c. Region or State Review: can remain as is. No 
changes are needed. 

 

18. On the Plan Information Page, select File > Save and 
Validate Plan. 

 

19. The Plan will pass validation if no services were denied. 
Proceed to section Create Authorizations.  

 

20. The Plan will not pass validation if services were denied.  
The WSC will delete the denied planned service before the 
plan will pass validation.  Proceed to section Services Not 
Approved. 

 

 

21. If there are services that require State Office review, route 
the plan to State Office reviewer.  The Region reviewer 
updates the following fields on the Plan Information page:  

a. Change the Worker from the Region reviewer to the 
WSC. 

 

b. Keep the Plan Status as Pending.  

 

c. Region or State Review: change to State Office 
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22. Click File > Save and Close Plan  

 

23. Proceed to section State Office review.  

 

 

 

State Office Review 

1. The plan failed has validation and requires State Office 
review for one or more services.  The WSC or the Region 
Reviewer has Updated the APD waiver Plan with Status = 
Pending and Region or State Review = State Office. 

 

2. The State Office reviewer will monitor his/her My 
Dashboard for new Pending Plans.  

 

3. To do so, log into APD iConnect and Set Role = State Office 
Process Owner.  Click Go.  

 

4. Find the consumer’s Panel and click on the link for Plans 
with Status = Pending. Click on the Pending link to open the 
Plans queue.   

 

a. If there are none, proceed to step 6, locating all plans 
waiting for State Office review. 
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5. Find the consumer’s Panel and click on the link for Plans 
with Status = Pending. Click on the Pending link to open the 
Plans queue. Skip to step 8. 

 

 

6. To monitor all plans that require State Office review, from My 
Dashboard, Under the Tasks panel, select My 
Management, then Pending Plans.  
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7. The Pending Plans queue defaults to display plans with a 
status of Pending and requires the reviewer to select a State 
Office search filter.  Select Search to display the plans that 
require review for the selected region.  

 

 

8. From the Plans queue, select the plan to open the Plan 
Information page.   

 

9. In the Plans queue, open the Plan Record.  

 

10. View the Plan Validation Report. In the Plan Record > from 
the Reports menu in the toolbar select > Plan Validation 
Report.  

 

 

 

11. The Report opens in a new window. View the most current 
validation and validation history. 
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12. Complete the State Office review for each Planned Service 
that failed Validation and requires State Office review.  

a. If the service is approved, change the Planned 
Service Status = State Office review Approved.  

b. Enter supporting comments in the Region/State 
Office review Comments field. Select Append Text 
to Note.  

c. Enter any comments that need to display on the 
authorization into the Comments field, in addition to 
the existing comments from the WSC and/or Region.   

d. If the service is partially approved, edit the planned 
service details to decrease the max amount.  Change 
the Planned Service Status = State Office review 
Partially Approved.  

e. Enter supporting comments in the Region/State 
Office review Comments field. Select Append Text 
to Note.  
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a. If the service is Denied, change the Planned Service 
Status = State Office review Denied.   The State 
Office reviewer will send a Note to the WSC with 
details of the Denied services and the WSC will 
Delete the denied planned services from the Plan.   

 

13. Click File > Save and Close Planned Service. 

 

14. The reviewer will complete this process for all planned 
services that require State Office review.  

 

15. When the State Office review is complete for all services that 
require State Office review, the State Office reviewer will 
route the plan back to the WSC.   

 

16. The State office reviewer will update the following fields on 
the Plan Information Page:  

a. Change the Worker from the State Office reviewer to the 
WSC, to route this plan to the WSC’s My Dashboard > 
Consumer Plans Queue for review.  
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b. Change the Plan Status from Pending to Approved. 
When the Plan Status = Approved, the plan is read only 
but authorizations can still be created for plans that pass 
validation.  

NOTE: The overall cost plan is approved, but there may 
be some planned services in the cost plan that were 
partially approved and therefore reduced or denied.  

 

c. Region or State Review: can remain as is. No changes 
needed.  

 

17. On the Plan Information Page, select File > Save and 
Validate Plan. 

 

18. The Plan will pass validation if no services were denied. 
Proceed to section Create Authorizations.  

 

19. The Plan will not pass validation if services were denied.  
The WSC will delete the denied planned service before the 
plan will pass validation.  Proceed to section Services Not 
Approved. 

 

 

 

Services Not Approved 

1. The WSC has submitted a plan for Region and/or State 
Office review and one or more planned services in the plan 
has been Denied.  
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2. The Region or State Office reviewer has changed the 
Planned Service Status for the service not approved to 
Region or State Office review Denied.  

 

3. The Region or State Office reviewer will notify the WSC of 
the denied services via a Note and the WSC will delete the 
planned service from the plan so Plan Validation will pass, 
and authorizations can be created for the remaining 
approved services on the plan. 

 

4. The Region or State Office reviewer will navigate to the 
consumer’s record, click on Plans > select the Plan record 
to open the Plan Information subpage.  Select the Cost Plan 
Review Notes subpage.  

 

5. From the File menu > select Add Note: 

 

 

6. In the new Note record, update the following fields: 

h. Division = APD 

i. Note By = defaults to self 

j. Note Date = defaults to today 

k. Cost Plan Review Note = Yes 

l. Note Type = Cost Plan Review 

m. Note Subtype = Not Approved   

n. Note = Explain why Plan is not approved 

o. Status = Complete or Pending if a response has been 
requested from the WSC. 

p. Route the Note to the appropriate WSC/Waiting List 
Support Coordinator by clicking the Ellipsis button next 
to Add Note Recipient. In the pop-up window, type in the 
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Worker's Last Name and click Search. In the Search 
results, click on the matching Worker Name to route the 
note to that recipient. 

In the event the full cost plan is not approved, route the 
Note to the appropriate Region staff.  

The Region Staff will issue a notice and check if the 
Consumer exercises Due Process.  

 

7. When finished, click File > Save and Close Notes.  

 

  

8. The WSC will monitor My Dashboard for incoming Notes and 
review the Cost Plan Review > Not Approved Note.  

 

9. The WSC will navigate to the consumer’s record and delete 
the denied planned services from the cost plan.  
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10. Proceed to section Remove Planned Services.  

 

11. When the full cost plan is not approved, The Region Staff will 
monitor My Dashboard for incoming Notes.  After reviewing 
the note, the regional staff issue a notice and check if the 
Consumer exercises Due Process. 

 

12. To issue the notice, from the consumer’s Demographics 
tab, click on the Word Merge menu and generate the 
appropriate notice. 

 

13. In the Word Merge preview screen, click Open Document to 
open the letter in Microsoft Word. Edit and print the 
document. Then save it to your computer. 

 

14. Back in the Word Merge preview screen, click Upload and 
Save to Note > select the appropriate document to attach to 
the Note record. In the new Consumer Note record, update 
the following fields: 

a. Division = APD 

b. Note Type = Cost Plan Review 

c. Note Subtype = Not Approved 

d. Status = Complete 

 

15. When finished, click File > Save and Close Note 

 

Create Authorizations 

1. Once the Planned services have passed Plan validation or 
have been reviewed by the Region or State Office reviewer 
and approved, the Create Authorization option will be visible 
to the user. The WSC will create the authorizations.  

 

2. If the plan passed validation and did not require Region or 
State Office review, skip to step 6. 

 

3. The WSC will monitor the Pending Plans queue on My 
Dashboard for approved plans. Navigate to My Dashboard 
> Tasks > Pending Plans Queue.   
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4. Filter the pending plans queue for those with status equal to 
Approved, and possibly additional date filters to display only 
recent plans.  

 

 

5. Select one of the plans from the queue. The Plan 
Information page displays. 

 

6. Click the Planned Services subpage.   

 

7. Add a check next to each Planned Service that has been 
validated and is ready to be pushed to an Authorization.   

 

8. Click File > Create Authorizations. 
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9. The message Authorization Created will display if operation 
was successful and an Auth ID will be assigned. The details 
of the Authorization are visible on the Planned Service and 
the Authorization tab. 

 

 

10. The message also describes the plan is linked to a budget 
and the application will automatically link these 
authorizations to the budget.  

 

 

 

Authorization Interface 

 

1. Navigate to the Authorization tab to view your newly 
created Auth.  
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2. Once you locate your Auth, click on the expansion row that 
shows the auth information & view the Auth EDI Status = 
Ready to Send 

 

 

 

3. The Authorization interfaces are scheduled to run at least 
daily.  The Auth Service EDI Status is updated.  

 

 

4. When the Auth response comes back from FMMIS, the 
system again updates the Auth Status, Auth Service 
Status and Auth Service EDI Status.  

 

5. If there was an issue with sending the Auth to FMMIS, the 
Auth Service EDI Status will be updated to Unable to 
Send.  



 

 

Case Management Module Chapter 11 | Cost Plan 

 

 June 2023  Page 290 

 

 

 

6. Reasons an Auth is unable to send: 

• Waiver Consumer Medicaid ID is blank 

• Max amount cannot be 0.00 

• Unit cost cannot be 0.00 

• Waiver Consumer does not have Active Medicaid 

Eligibility record 

• Provider ID not Active 

 

7. For authorizations that are rejected or unable to send, the 
reason is visible on the Error Message subpage on the Auth 
Service details page. 
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8. A list view of the error message details displays.

 

 

Authorization Service Approved 

1. Example of an Approved Auth 
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Print the Authorization 

1. To print the authorization, navigate to the Authorizations tab.   

 

2. Locate the Authorization and select the + link to display the 
AuthService detail. 

 

3. Select the authorized Service. 

 

 

4. From the toolbar, click File > Print.  

 

5. A separate window opens and a print dialog window.  

 

6. Select the printer or PDF Writer and click OK to print.  
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7. The Auth Service detail page can now be closed.  

 

8. When the service providers are live in APD iConnect, they 
will be able to log into APD iConnect and view the 
authorizations associated to their provider record.  

 

 

Authorization Service Rejected 

1. FMMIS may reject all or some of the services on an 
authorization. If all services on the authorization are 
rejected the FMMIS Auth interface will change the Auth 
Status to Rejected.  

 

2. If one or more services on the authorization are rejected 
but at least one is approved, the FMMIS Auth interface 
will change the Auth Status to Partially Approved. 

 

3. The next steps the WSC take depends on the reason for 
the rejection.  

 

4. The reason for the rejection is visible on the 
Authorization. Navigate to the Authorization tab and 
selected the rejected authorization.  
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5. The Authorization details page displays. Select the Auth 
Service subpage. The Auth Services list view displays.  

 

6. Select the Auth Service.  The Auth Services Details page 
displays. Click the Error Message subpage to view the 
Error Message from FMMIS.  

 

 

 

Do Not Correct the Rejection 

1. If the WSC will not correct the rejection, then the planned 
service and associated auth service will be zeroed out.  

 

2. The plan has already been validated and reviewed by the 
Region and/or State, the plan status is approved, and the 
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plan is read only. The WSC will need to reverse the status of 
the plan before updating the service.  

 

3. To do so, the WSC must use the WSC Cost Plan Adjustment 
Role.  

 

4. Select the APD waiver Plan record with status = Approved.  
The Plan Information Page displays.  

 

5. Click File > Reverse Status. 

 

 

6. The record is now editable, and the Plan Status equals 
Draft.  

 

7. Click File > Save Plan.   

 

8. Click the Planned Services subpage. 

 

9. Select the planned service that needs to be changed to open 
the details page. Update the following fields: 
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a. Total No of Units = change to 0 which will change 

Max Amount to $0. 

b. Planned Service Status = Do Not Change. 

 

10. When finished, select File > Save and Close Planned 
Service.  

 

11. Complete Plan Validation. The edited planned service must 
pass plan validation. 

 

12. If the plan passes validation and does not require review, the 
WSC will change the Plan Status to No Review required, 
then save the Plan record. Skip to step 16.  

 

13. If the plan fails validation for Region or State Office review, 
the review must be completed, and the plan approved. (see 
the Region Review or State Office review sections for more 
details.)  

 

14. Then the WSC will monitor the Pending Plans queue on My 
Dashboard for approved plans. Navigate to My Dashboard 
> Tasks > Pending Plans Queue.   

 

 

15. Filter the pending plans queue for those with status equal to 
Approved, and possibly additional date filters to display only 
recent plans. Select a plan to display the Plan Information 
page. 
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16. The WSC will add a Note assigned to the Region Worker 
notifying them to manually update the auth service so the 
dollars from the rejected authorization are credited back to 
the consumer’s budget.  

 

17. From the plan record, the WSC will select the Cost Plan 
Review Notes subpage. 

 

 

18. From the File menu, select Add Note.  

 

  

19. In the new Note record, update the following fields: 

a. Division = APD 

b. Note By = defaults to self 

c. Note Date = defaults to today 

d. Cost Plan Review Note = Yes 

e. Note Type = Cost Plan Review 

f. Note Subtype = Rejected Authorization  

g. Note = Describe the request  

h. Status = Pending  

i. Route the Note to the appropriate Region Waiver 
Worker or Lead by clicking the Ellipsis button next to 
Add Note Recipient. In the pop-up window, type in the 
Worker's Last Name and click Search. In the Search 
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results, click on the matching Worker Name to route 
the note to that recipient. 

 

20. When finished, click File > Save and Close Notes 

 

 

21. The Region staff will monitor their My Dashboard for new 
Pending Note records. 

 

22. To do so, log into APD iConnect and set Role = Region 
Waiver Workstream Worker OR Region Waiver Workstream 
Lead. Click Go. 

 

23. Find the consumer’s Panel and click on the link for Notes 
with Status = Pending. Click on the Pending link to open the 
Notes Queue: 
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24. In the Notes Queue, open the Note record with Note Type = 
Cost Plan Review and Note Subtype = Rejected 
Authorization  

 

 

25. Review the contents of the Note to understand the request 

then close the note.  

 

26. Navigate to the consumer record and select the Auths tab.  

 

27. Select the authorization and then the auth service that needs 

to be updated. The Auth Service Details page displays. 

Update the following fields: 

a. Max Units = change to zero which changes the Amount 

Approved to zero.  

b. Auth Service EDI = remains Rejected 

c. Auth Service Status = remains Rejected.  
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28. From the File menu, select Save and Close.  

 

29. The authorization is updated manually instead of using the 

Update Auth functionality from the Planned Service page.  

This is because you do NOT want the rejected auth service 

to be sent to FMMIS again. FMMIS has already rejected this 

auth service, the WSC chose not to correct it. The Auth 

statuses will remain Rejected.  

 

30. The authorization will remain linked to the budget.  When the 

auth service amount is updated, the application 

automatically updates the amount unauthorized on the 

consumer budget. This is when the dollars are credited back 

to the consumer’s budget. 

 

31. Notify the WSC the auth service has been updated by 
updating the Cost Plan Review note. From the Cost Plan 
Review Notes subpage in the plan record, select the Cost 
Plan Review Note with SubType = Rejected Authorization.  

 

 

32. The Note Details page displays. Update the following fields.  

a. Note = describe the update that was completed and 
select Append Text to Note. 

b. Status = Complete 

c. Route the Note to the WSC by clicking the Ellipsis 
button next to Add Note Recipient. In the pop-up 
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window, type in the Worker's Last Name and click 
Search. In the Search results, click on the matching 
Worker Name to route the note to that recipient. 

 

33. From the File menu, select Save and Close Note. 

 

 

34. The WSC will monitor My Dashboard for incoming notes and 
notification the update is complete, but no further action is 
needed. The planned service and the auth service are both 
updated. 
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Update the Planned Service to Correct the Rejection 

 

1. If the planned service needs to be updated to correct the 
rejection, the WSC will update the planned service, the 
updated plan must pass validation, and then the 
authorization will be updated.  

 

2. The plan has already been validated and reviewed by the 
Region and/or State, the plan status is approved, and the 
plan is read only. The WSC will need to reverse the status of 
the plan before updating the service.  

 

3. To do so, the WSC must use the WSC Cost Plan Adjustment 
Role.  

 

4. Select the APD waiver Plan record with status = Approved.  
The Plan Information Page displays.  

 

5. Click File > Reverse Status. 

 

 

6. The record is now editable, and the Plan Status equals 
Draft.  
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7. Click File > Save Plan.   

 

8. Click the Planned Services subpage. 

 

9. Select the planned service that needs to be updated to 
display the Planned Service Details page. Update the 
following fields: 

a. This varies depending on the rejection reason  

b. Planned Service Status = Do Not Change. 

 

10. When finished, select File > Save and Close Planned 
Service.  

 

11. Complete Plan Validation. The edited planned service must 
pass plan validation. 

 

12. If the plan passes validation and does not require review, the 
WSC will change the Plan Status to No Review required, 
then save the Plan record. Skip to step 16.  

 

13. If the plan fails validation for Region or State Office review, 
the review must be completed, and the plan approved. (see 
the Region Review or State Office review sections for more 
details.)  
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14. Then the WSC will monitor the Pending Plans queue on My 
Dashboard for approved plans. Navigate to My Dashboard 
> Tasks > Pending Plans Queue.   

 

 

15. Filter the pending plans queue for those with status equal to 
Approved, and possibly additional date filters to display only 
recent plans. Select a plan to display the Plan Information 
page. 

 

16. Navigate to the Planned Services subpage.  

 

17. Once the edited planned service has passed validation, the 
changes must also be made to the authorization using the 
Update Authorization functionality in APD iConnect.  On 
the planned services details page, a message will display to 
the user until this update is completed.  

 

 

18. Click the checkbox next to the planned service that was 
updated.  

 

19. Click File > Update Authorization. A success notification 
window displays, and the authorization is updated.  Only 
after passing Plan Validation, will the Update Authorization 
menu option appear on the Planned Services tab. 
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20. The application automatically updates the authorization that 
is linked to the budget. 

 

21. The authorization details can be viewed by selecting the + 
next to the edited planned service or from the Authorization 
tab.   
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22. The Update Authorization functionality in APD iConnect will 
reset the Auth Svs EDI Status back to Ready to Send so the 
updates will be sent to FMMIS via the authorization 
interface. Proceed to Authorization Interface section. 

 

Update the Consumer or Provider Record to Correct the 
Rejection (i.e. invalid Provider ID) 

1. To correct a rejection by updating data on the consumer’s or 
provider’s record, the WSC will work with the appropriate 
parties for the corrections to be made.  Once complete, the 
WSC will trigger the authorization to be sent back to FMMIS 
for approval, using the Update Auth functionality on the plan 
record.  

 

2. The WSC is notified the corrections to the consumer and/or 
provider record have been made. 

 

3. Navigate to the consumer record and select the Plans tab. 

 

4. Select the approved plan to display the Plan Information 
page.  
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5. The WSC does not make any changes to the plan record.  

 

6. Select the Planned Services subpage.  

 

7. Click the checkbox next to the planned service that needs to 
be resent to FMMIS.  

 

8. Click File > Update Authorization. A success notification 
window displays, and the authorization is updated.  

 

 

9. Because no changes were made to the planned service, no 
changes are made to the authorization that is linked to the 
budget and the dollars are still deducted from the budget. 

  

10. The authorization details can be viewed by selecting the + 
next to the edited planned service or from the Authorization 
tab.   
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11. The Update Authorization functionality in APD iConnect will 
reset the Auth Svs EDI Status back to Ready to Send so the 
updates will be sent to FMMIS via the authorization 
interface. Proceed to Authorization Service Approved 
section. 

 

Add New Service to an Approved Plan 

1. To add a new service to an approved plan, the user must 
add a new planned service, relink the plan to the budget, 
and pass validation. 

 

2. The plan has already been validated and reviewed by the 
Region and/or State, the plan status is approved, and the 
plan is read only. The WSC will need to Reverse the Status 
of the plan before adding a new service.  

 

3. To do so, the WSC must use the WSC Cost Plan Adjustment 
Role.  

 

4. Select the APD waiver Plan record with status = Approved.  
The Plan Information Page displays.  

 

5. Click File > Reverse Status. 
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6. The record is now editable, and the Plan Status equals 
Draft.  

 

 

7. Click File > Save Plan.   

 

8. Click the Planned Services subpage. 

 

9. Proceed to Add Planned Services section to add the new 
service.  

 

10. Once the planned service has been added, navigate to the 
Consumer Budget tab to relink the updated plan to the 
budget. 
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11. Select the current fiscal year’s budget record. The Consumer 
Budget details page displays. 

 

12. Select the Linked Plans subpage.  

 

 

13. Select the checkbox next to the current fiscal year’s plan. 
From the Tools menu, select Unlink Plan.  

 

 

14. Unlink successful notification displays. Now, relink the plan. 

 

15. From the File menu > Select Link to Plan 
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16. A list of existing Plan records is displayed. Select the Link 
option from the flyout menu next to the selected Plan.  

 

 

17. Link successful notification displays. Click OK. Close the 
Link to Plan window. 

 
 

18. The Linked Plans subpage now displays the Plan record that 
was just re-linked. 

 

19. Return to the plan record that includes the new service that 
was added.  Complete Plan Validation. The edited planned 
service must pass plan validation. 

 

20. If the plan passes validation and does not require review, the 
WSC will change the Plan Status to No Review required, 
then save the Plan record. Skip to step 24.  

 

21. If the plan fails validation for Region or State Office review, 
the review must be completed, and the plan approved. (see 
the Region Review or State Office review sections for more 
details.)  
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22. Then the WSC will monitor the Pending Plans queue on My 
Dashboard for approved plans. Navigate to My Dashboard 
> Tasks > Pending Plans Queue.   

 

 

23. Filter the pending plans queue for those with status equal to 
Approved, and possibly additional date filters to display only 
recent plans. Select a plan to display the Plan Information 
page. 

 

24. Once the plan passes validation, the WSC will create the 
authorization. Proceed to the Create Authorization section. 

 

25. The application will automatically link the new authorization 
to the budget.  

 

26. The application will automatically include the new 
authorization in the next FMMIS auth interface file.  Proceed 
to Authorization Interface section. 

 

Update Services on an Approved Plan 

1. To update an authorization, the user must first update the 
planned service, pass validation, and then update the 
authorization.  

 

2. The plan has already been validated and reviewed by the 
Region and/or State, the plan status is approved, and the 
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plan is read only. The WSC will need to Reverse the Status 
of the plan before adding a new service.  

 

3. To do so, the WSC must use the WSC Cost Plan Adjustment 
Role.  

 

4. Select the APD waiver Plan record with status = Approved.  
The Plan Information Page displays.  

 

5. Click File > Reverse Status. 

 

 

6. The record is now editable, and the Plan Status equals 
Draft.  

 

7. Click File > Save Plan.   

 

8. Click the Planned Services subpage. 

 

9. Proceed to Edit Planned Services section to update the 
service details. 
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10. Complete Plan Validation. The edited planned service must 
pass plan validation. 

 

11. If the plan passes validation and does not require review, the 
WSC will change the Plan Status to No Review required, 
then save the Plan record. Skip to step 15.  

 

12. If the plan fails validation for Region or State Office review, 
the review must be completed, and the plan approved. (see 
the Region Review or State Office review sections for more 
details.)  

 

13. Then the WSC will monitor the Pending Plans queue on My 
Dashboard for approved plans. Navigate to My Dashboard 
> Tasks > Pending Plans Queue.   

 

 

14. Filter the pending plans queue for those with status equal to 
Approved, and possibly additional date filters to display only 
recent plans. Select a plan to display the Plan Information 
page. 

 

15. Navigate to the Planned Services subpage.  

 

16. Once the edited planned service has passed validation, the 
changes must also be made to the authorization using the 
Update Authorization functionality in APD iConnect.  On 
the planned services details page, a message will display to 
the user until this update is completed.  
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17. Click the checkbox next to the planned service that was 
updated.  

 

18. Click File > Update Authorization. A success notification 
window displays, and the authorization is updated.  Only 
after passing Plan Validation, will the Update Authorization 
menu option appear on the Planned Services tab. 

 

 

19. The application automatically updates the authorization that 
is linked to the budget. 

 

20. The authorization details can be viewed by selecting the + 
next to the edited planned service or from the Authorization 
tab.   
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21. The Update Authorization functionality in APD iConnect will 
reset the Auth Svs EDI Status back to Ready to Send so the 
updates will be sent to FMMIS via the authorization 
interface. Proceed to Authorization Interface section. 

 

Cancel Auth Services 

An Auth service can be cancelled only when there has been 
nothing billed against the consumer’s budget. The WSC will 
check the FMMIS portal and/or APD iConnect for any claims for 
the consumer that fall within the budget year.  If none exist, in 
APD iConnect, the WSC will begin the process by ‘zeroing out’ 
the planned service then pushing the update to the associated 
authorization. The application will automatically send the 
cancellation request in the FMMIS interface. When the 
cancellation is approved, FMMIS Auth interface changes the 
status to Terminated and the Amount Approved for is changed 
to $0.00, which is when the consumer’s budget is credited back 
the dollars of the cancelled auth service. When the cancellation 
is rejected, the FMMIS Auth interface will change the auth 
statuses to Rejected. The Amount Approved is not changed. 
Because the Amount Approved is not changed, the dollars are 
still deducted from the budget. 

 

1. To request an authorization cancellation, using the WSC 
Cost Plan Adjustment Role, navigate to the Plans tab of 
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the consumer record and open the plan with the 
authorization to be cancelled.  

 

2. From the File menu > Select Reverse Status. This will 
make the planned service editable. The status defaults to 
Draft.  

 

3. Select the Planned Service subpage. For each auth service 
you wish to cancel, select the associated planned service to 
display the Planned Service details page.  Update the 
following fields: 

a. Total Number of Units = 0 which will change Max 
Amount to $0 

Cannot change Rate to $0 because will trigger plan 
validation rule 

b. Authorization Notes/Comments: explain why the 
authorization is being cancelled. 

c. Planned Service Status = Terminated 

 

 

4. From the File menu > select Save and Close Planned 
Service.  
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5. Complete Plan Validation. The edited planned service must 
pass plan validation. 

 

6. If the plan passes validation and does not require review, the 
WSC will change the Plan Status to No Review required, 
then save the Plan record. Skip to step 11.  

 

7. If the plan fails validation for Region or State Office review, 
the review must be completed, and the plan approved. (see 
the Region Review or State Office review sections for more 
details.)  Region or State involvement in the authorization 
cancellation process is recommended to verify there have 
been no claims billed against this authorization before 
sending the cancellation to FMMIS.   

   

8. Following the review, the reviewer will change the status of 
the Terminated Planned service to Region or State Office 
review Approved and the Plan Status = Approved and re-
validate the plan.   

 

9. Then the WSC will monitor the Pending Plans queue on My 
Dashboard for approved plans. Navigate to My Dashboard 
> Tasks > Pending Plans Queue.   

 

 

10. Filter the pending plans queue for those with status equal to 
Approved, and possibly additional date filters to display only 
recent plans. Select a plan to display the Plan Information 
page. 
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11. Navigate to the Planned Services subpage.  

 

12. Once the updated plan has passed validation, the 
authorization needs to be updated by using the Update 
Authorization functionality in APD iConnect.  On the 
planned services details page, the message below will 
display to the user until this update is completed.  

 

 

13. Navigate to the Planned Services subpage.  

 

14. Click the checkbox next to the planned service that was 
updated.  

 

15. Click File > Update Authorization. A success notification 
window displays, and the authorization is updated.  Only 
after passing Plan Validation, will the Update Authorization 
menu option appear on the Planned Services tab.  

 

16. The authorization details can be viewed by selecting the + 
next to the edited planned service or from the Authorization 
tab.   

 

 

17. The Update Authorization functionality will automatically 
update the following on the associated auth service: 
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a. Amount Approved = No change. This will not be 
changed until the cancellation is approved by FMMIS.  

b. Auth Status = Terminated 

c. Auth Service Status = Terminated 

d. Auth Service EDI Status = Ready to Send.   

e. The status changes will trigger the cancellation to be 
sent to FMMIS.   

 

 

18. Current FMMIS Auth Interface Logic will send the X 
transaction code to FMMIS for cancelled authorization 
requests. The WSC must wait approximately 24 hours until 
the interface has processed and FMMIS has sent a 
response.  

 

Cancellation Approved 

1. When the cancellation is approved, the FMMIS Auth 
interface will change the authorization statuses to 
Terminated.  
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2. The Amount Approved for each approved cancelled auth 
service is also changed to $0.00.   

 

3. The money that was originally designated will be added back 
to the Amount Unauthorized.   

 

 

4. The authorization remains linked to the budget, visible on the 
Linked Authorizations subpage. 

 

  

Cancellation Rejected 

1. When the cancellation is rejected, the FMMIS Auth interface 
will change the Auth statuses to ‘Rejected’ and make the 
record editable again.  
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2. The Amount Approved is not changed.  

 

3. Because the Amount Approved is not changed, the dollars 
are still deducted from the budget. The authorization remains 
linked to the budget. 

 

4. The next steps the WSC take depends on the reason for the 
rejection.  

 

Rejection: Paid Claims Exist 

1. If the cancellation was rejected because paid claims exists, 
the WSC will contact the provider with request to void the 
claims. The provider will inform the WSC after the claim has 
been voided.  

 

2. The WSC will update the authorization from the plan record.  

  

3. Using the WSC role, the WSC will navigate to the consumer 
record and select the Plans tab.  

 

4. Select the approved plan. The Plan Information page 
displays. You do not need to reverse the status of the plan 
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because you are not making any changes to the plan or 
planned services. 

 

5. The trigger to resend the authorization to FMMIS is located 
on the Planned Services subpage. Select the Planned 
services subpage. 

 

6. Put a checkbox next to the service that needs to be resent 
to FMMIS.   

 

7. From the File menu, select Update Auth.  

 

8. The success notification message displays. Click OK. 

 

9. The Auth Service EDI Status changes to Ready to Send and 
will be included in the next FMMIS Auth interface file.  

 

10. Proceed to Cancellation Approved section.  

 

Rejection: Invalid Begin Date 

1. If the cancellation was rejected because of an invalid begin 
date, the WSC will correct the rejection by updating the 
planned service.  

 

2. Using the WSC Cost Plan Adjustment role, the WSC will 
navigate to the consumer record and select the Plans tab.  
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3. Select the approved plan. The Plan Information page 
displays.  

 

4. From the File menu, select Reverse Status.  

 

5. The Plan status changes from Approved to Draft.  

 

6. Select the Planned services subpage.  

 

7. Select the service that needs to be updated.  The Planned 
Services details page displays. Update the following fields: 

a. Start Date = change the start date to a valid begin 
date 

b. Planned Service Status = Do not change.  

 

19. From the File menu, select Save and Close Planned 
Services.  

 

20. Complete Plan Validation. The edited planned service must 
pass plan validation. 

 

21. If the plan passes validation and does not require review, the 
WSC will change the Plan Status to No Review required, 
then save the Plan record. Skip to step 26.  

 

22. If the plan fails validation for Region or State Office review, 
the review must be completed, and the plan approved. (see 
the Region Review or State Office review sections for more 
details.)   

   

23. Following the review, the reviewer will change the status of 
the Terminated Planned service to Region or State Office 
review Approved and the Plan Status = Approved and re-
validate the plan.   
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24. Then the WSC will monitor the Pending Plans queue on My 
Dashboard for approved plans. Navigate to My Dashboard 
> Tasks > Pending Plans Queue.   

 

 

25. Filter the pending plans queue for those with status equal to 
Approved, and possibly additional date filters to display only 
recent plans. Select a plan to display the Plan Information 
page. 

 

26. Navigate to the Planned Services subpage.  

 

27. Once the updated plan has passed validation, the 
authorization needs to be updated by using the Update 
Authorization functionality in APD iConnect.  On the 
planned services details page, the message below will 
display to the user until this update is completed.  

 

 

28. Navigate to the Planned Services subpage.  

 

29. Click the checkbox next to the planned service that was 
updated.  
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30. Click File > Update Authorization. A success notification 
window displays, and the authorization is updated.  Only 
after passing Plan Validation, will the Update Authorization 
menu option appear on the Planned Services tab.  

 

31. The authorization details can be viewed by selecting the + 
next to the edited planned service or from the Authorization 
tab.   

 

 

32. The Update Authorization functionality will automatically 
update the following on the associated auth service: 

a. Amount Approved = No change. This will not be 
changed until the cancellation is approved by FMMIS.  

b. Auth Status = Terminated 

c. Auth Service Status = Terminated 

d. Auth Service EDI Status = Ready to Send.   

e. The status changes will trigger the cancellation to be 
sent to FMMIS.   

 

 

33. Current FMMIS Auth Interface Logic will send the X 
transaction code to FMMIS for cancelled authorization 
requests. The WSC must wait approximately 24 hours until 
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the interface has processed and FMMIS has sent a 
response.  Proceed to Cancellation Approved section. 

 

Rejection: Cancelled in Error 

1. If the cancellation was sent in error and rejected, the WSC 
will return the planned service back to its original state. 

 

2. Since the cancellation was never approved, the dollars are 
still deducted from the budget. 

  

3. The WSC can see the original planned service information 
from the authorization service details page or the history 
record on the planned service page.  

 

4. Using the WSC Cost Plan Adjustment role, the WSC will 
navigate to the consumer record and select the Plans tab.  

 

5. Select the approved plan. The Plan Information page 
displays.  

 

6. From the File menu, select Reverse Status.  

 

7. The Plan status changes from Approved to Draft.  

 

8. Select the Planned services subpage.  

 

9. Select the service that needs to be updated.  The Planned 
Services details page displays. Update the following fields: 

a. Total No of Units = 0. Change back to the original 

number.  

b. Max Amount = 0. Updates automatically to the original 

amount. 

c. Comments = Terminated. Update to Termination sent 

in error. 
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d. Planned Service Status = Terminated or Region 
Review Approved.  Change Terminated to Approved. 
Do not change if Status = Region Review Approved. 

 

10. From the File menu, select Save and Close Planned 
Services.  

 

11. Complete Plan Validation. The edited planned service must 
pass plan validation. 

 

12. If the plan passes validation and does not require review, the 
WSC will change the Plan Status to No Review required, 
then save the Plan record. Skip to step 17.  

 

13. If the plan fails validation for Region or State Office review, 
the review must be completed, and the plan approved. (see 
the Region Review or State Office review sections for more 
details.)   

   

14. Following the review, the reviewer will not need to make any 
changes to the Planned Service status. The reviewer will 
change the Plan Status = Approved and re-validate the plan.   

 

15. Then the WSC will monitor the Pending Plans queue on My 
Dashboard for approved plans. Navigate to My Dashboard 
> Tasks > Pending Plans Queue.   
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16. Filter the pending plans queue for those with status equal to 
Approved, and possibly additional date filters to display only 
recent plans. Select a plan to display the Plan Information 
page. 

 

22. The WSC will add a Note assigned to the Region Worker 
notifying them to restore the auth service.  

 

23. From the plan record, the WSC will select the Cost Plan 
Review Notes subpage. 

 

 

24. From the File menu, select Add Note.  

 

  

25. In the new Note record, update the following fields: 

a. Division = APD 

b. Note By = defaults to self 

c. Note Date = defaults to today 

d. Cost Plan Review Note = Yes 

e. Note Type = Cost Plan Review 

f. Note Subtype = Rejected Authorization  

g. Note = Describe the request  

h. Status = Pending  

i. Route the Note to the appropriate Region Waiver 
Worker or Lead by clicking the Ellipsis button next to 
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Add Note Recipient. In the pop-up window, type in the 
Worker's Last Name and click Search. In the Search 
results, click on the matching Worker Name to route 
the note to that recipient. 

 

26. When finished, click File > Save and Close Notes 

 

 

27. The Region staff will monitor their My Dashboard for new 
Pending Note records. 

 

28. To do so, log into APD iConnect and set Role = Region 
Waiver Workstream Worker OR Region Waiver Workstream 
Lead. Click Go. 

 

29. Find the consumer’s Panel and click on the link for Notes 
with Status = Pending. Click on the Pending link to open the 
Notes Queue: 
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30. In the Notes Queue, open the Note record with Note Type = 
Cost Plan Review and Note Subtype = Rejected 
Authorization  

 

 

31. Review the contents of the Note to understand the request 

then close the note.  

 

32. Navigate to the consumer record and select the Auths tab.  

 

33. Select the authorization and then the auth service that needs 

to be updated. The Auth Service Details page displays. 

Update the following fields: 

a. Max Units changed from zero back to the original 

amount. 

b. Amount approved = no changes 

c. Auth Service Status = changed to Restored 
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d. Auth Service EDI = remains Rejected. When the record is 

saved, this will update to Approved.   

 

34. From the File menu, select Save and Close.  

 

35. Notify the WSC the auth service has been updated by 
updating the Cost Plan Review note. From the Cost Plan 
Review Notes subpage in the plan record, select the Cost 
Plan Review Note with SubType = Rejected Authorization.  

 

 

36. The Note Details page displays. Update the following fields.  

a. Note = describe the update that was completed and 
select Append Text to Note. 

b. Status = Complete 

c. Route the Note to the WSC by clicking the Ellipsis 
button next to Add Note Recipient. In the pop-up 
window, type in the Worker's Last Name and click 
Search. In the Search results, click on the matching 
Worker Name to route the note to that recipient. 

 

37. From the File menu, select Save and Close Note. 
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38. The WSC will monitor My Dashboard for incoming notes and 
notification the update is complete. 

 

Complete the Cost Plan 

1. Upon enrolling the Consumer into the APD waiver Program 
(see Chapter on Standard APD Enrollment), a Workflow 
Wizard triggered the Initiate Cost Plan tickler, due 
immediately.  A second tickler is also triggered to Complete 
the Cost Plan 45 days later.  

2. To complete the Tickler, log into APD iConnect and set Role 
= WSC/CDC. Click Go. 
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3. On the My Dashboard, find the Consumers section and 
scroll down to the Ticklers Panel. Click on Ticklers to open 
the Tickler Queue: 

 

4. Use the multi variable search to narrow down the Tickler 
Queue. Click Search: 

 

 

5. In the Tickler Queue, click the Tickler called Complete Cost 
Plan to Open it.   

a. The consumer’s Plans List View grid will open. Verify 
the Status of the Plan = Approved or No Review 
Required. 
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6. When finished, mark the tickler as complete.  From the open 
tickler window, hover over the arrow next to the Tickler and 
click Complete. 

  

 

 

 

Duplicating the Cost Plan 

The Waiver Support Coordinator will create a new cost plan 
for each consumer for each fiscal year. APD iConnect has a 
Duplicate functionality that the WSC will use.  

1. Navigate to the consumer record and select the Plans tab.  

 

2. Select the existing APD waiver plan to open it.   

 

3. Click File> Duplicate to duplicate the Plan. 
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4. The duplicate Plan record will automatically open.  

 

5. In the new plan, update the following fields: 

a. Select today’s date as the Cost Plan Creation Date. 

b. Select APD waiver as the Program if the individual is 
enrolled on the iBudget waiver.   

c. Select CDC+ when the consumer is enrolled in CDC+.   

d. When the individual receives IFS-funded services, you 
will select Non-waiver. This will be and only when an 
individual has immediate health and safety needs that 
cannot be addressed with their waiver services, or in 
cases in which individuals receive in-home subsidies, or 
receive monthly bus passes through IFS. 

e. Division, Worker, and status have default values that do 
not need to be changed. 

f. Enter the cost plan Begin and End Dates. 

 

 

6. When finished, click File > Save Plan 

 

7. In the new plan, click on the Planned Services tab, and 
then click into each existing Planned Service. 

 

8. Update each planned service to reflect the consumers’ 
needs for the next fiscal year.  

a. When a consumer changes programs from iBudget to 
CDC or CDC to iBudget, the WSC must end all 
planned services using the date directly prior to the 
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new program enrollment date and reduce total 
number of units accordingly.   

b. The WSC would then create new planned services for 
the remainder of the fiscal year; select correct 
provider for iBudget or generic CDC provider for 
consumers enrolling on CDC and enter the prorated 
number of units needed for the reminder of the fiscal 
year.  

c. Consumers who are enrolling on CDC must create 
planned service screens and cannot leave the funds 
as unencumbered for the monthly budget to be 
accurately calculated.  

 

9. When finished, click File > Save Planned Service. 

 

10. Proceed to Plan Validation.  
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Chapter 12 | Non-Standard APD waiver Enrollments 

 

Introduction 

There are various methods to initiate an enrollment into the 
APD iBudget Waiver.  Amongst those methods are non-
standard types of enrollments such as Crisis, Transition from 
ICF/SNF, CBC Waiting List, Military Family, and/or Phelan 
McDermid Syndrome.  These enrollments often warrant a 
more expeditious process to accommodate the Consumers 
’need(s).  There are independent perquisite processes 
relative to each entry.  The Non-Standard Waiver 
Enrollments and their respective perquisite processes are 
outlined in this Chapter.  Upon completion of the respective 
prerequisites, the user will continue the process of Waiver 
Enrollment. 

 

APD waiver Enrollment – Crisis 

 

1. To begin, the Waiting List Support Coordinator will log into 
APD iConnect and set Role = Region Waiting List 
Workstream Worker. Click Go.  

 

 

 

2. To begin the crisis, request process, navigate to the 
consumer’s record and click on the Programs tab and click 
File > Add Program.  

3. On the new Program record, update the following fields: 

a. Division = Defaults to APD 

b. Worker = search for and Select the Waiting List 
Workstream Lead  

c. Program = APD waiver 

d. Disposition = Crisis Request 
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e. Disposition Date = the date the Agency first became 
aware of the potential crisis and must be entered the 
same day the request was made  

f. Enrollment Type = Crisis 

g. Program Begin Date = Update as appropriate 

 

4. When finished, click File > Save and Close Program 

 

 

5. Upon saving the APD waiver Program record with 
Disposition = Crisis Request and Enrollment Type = Crisis, a 
Workflow Wizard will trigger with the following Ticklers, all 
due immediately: 

 

Assigned to the Primary Worker (Program) Waiting List 
Workstream Lead: 

a. Initiate or Verify QSI, Primary Worker (Program) 
Assigned to Waiting List Workstream Lead, Due 
Immediately 

b. Verify Allocation Algorithm Amount (via EZ iBudget), 
Assigned to Primary Worker (Program) Waiting List 
Workstream Lead, Due Immediately  

 

Assigned to Self (Waiting List Support Coordinator): 

c. Complete Crisis Identification Tool 

 

Assigned to the Primary Worker (Division) Waiting List 
Support Coordinator 
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d. Note to ABA/MCM as indicated by crisis situation to 
complete their portion 

e. Notify ROM to Review Case for possible home visit 

f. Verify Eligibility for APD 

g. Verify Consumer is not enrolled in another Waiver 

h. Complete LOC 

i. Convene Crisis Committee 

 

6. The Waiting List Workstream Lead will monitor their My 
Dashboard for Ticklers related to Crisis. To begin, log into 
APD iConnect and set Role = Waiting List Workstream Lead. 
Click Go.  

 

7. To access the Crisis Ticklers, the Waiting List Workstream 
Lead will locate the Consumers Section and scroll down to 
the Ticklers Panel.  

 

8. Click on the Ticklers Due link to access the Tickler Queue: 

 

a. Use the multi variable search to narrow down the 
results in the Tickler Queue. Click Search. 
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Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

 

9. In the search results, click to open the Tickler called Initiate 
or Verify QSI  

 

10. The consumer’s Forms List View Grid will open.  

 

11. In the Forms List View grid, open the most recent QSI 
Assessment to review results. If these forms have not yet 
been completed, refer to the process outlined in the Chapter 
on QSI Assessment to complete these forms. 

 

 

12. When finished, click File > Close Forms and File > Close 
Workflow Wizard 

 

13. Hover over the arrow next to the Tickler to click Complete  
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14. Back in the Tickler Queue, click to open the Tickler called 
Verify Allocation Algorithm Amount (via EZ iBudget) 

 

15. The consumer’s Forms List View Grid will open.  

 

16. In the Forms List View grid, open the most recent EZ 
iBudget to review the Allocation Algorithm Amount 

 

17. When finished, click File > Close Forms and File > Close 
Workflow Wizard 

 

18. Hover over the arrow next to the Tickler to click Complete  

 

Assigned to the Primary Worker (Division) Waiting List 
Support Coordinator: 

 

19. The Waiting List Support Coordinator will monitor their My 
Dashboard for the remaining Crisis Ticklers. To do so, log 
into APD iConnect and set Role = Region Waiting List 
Workstream Worker. Click Go. 

 

20. Click on the Ticklers Due link to access the Tickler Queue: 

 

a. Use the multi variable search to narrow down the 
results in the Tickler Queue. Click Search. 
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Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

 

21. In the search results, click to open the Tickler called 
Complete Crisis Identification Tool to open it. 

 

22. A new Crisis Identification Tool form will open. 

 

23. Complete all relevant sections of the Crisis Identification 
Tool.  

 

24. In the header, update Review = Initial and Status = Draft 

 

25. When finished, click File > Save Forms and File > Close 
Workflow Wizard 
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26. In the Tickler Queue, select the Tickler called MCM/ABA 
Crisis Report Request to open it 

 

27. A new Consumer Note record will open. In the Note, update 
the following fields: 

a. Division = APD 

b. Note Type = Crisis 

c. Note Subtype = MCM/ABA Crisis Report Request 

d. Note = Detail the request to complete sections of the 
Crisis Identification Tool 

e. Status = Pending 

f. Route the Note record to the MCM or the ABA by 
clicking the Ellipsis button next to Add Note 
Recipient. In the pop-up window, type in the Worker's 
Last Name and click Search. In the Search results, 
click on the matching Worker Name to route the note 
to that recipient. 

 

28. When finished, click File > Save Notes and File > Close 
Workflow Wizard 

 

29. The MCM will proceed to the next section, MCM Crisis 
Report Request. 
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30. Back in the Tickler Queue, click to open the Tickler called 
Notify ROM to Review Case for possible home visit 

 

31. A new Consumer Note record will open. Update the following 
fields: 

a. Division = APD 

b. Note Type = Crisis 

c. Note Subtype = ROM Review 

d. Note = Detail the request to review the case for a 
possible home visit  

e. Route the Note to the ROM by clicking the Ellipsis 
button next to Add Note Recipient. In the pop-up 
window, type in the Worker's Last Name and click 
Search. In the Search results, click on the matching 
Worker Name to route the note to that recipient. 

f. Status = Pending 

 

32. When finished, click File > Save Notes and File > Close 
Workflow Wizard  
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33. Back in the Tickler Queue, click to open the Tickler called 
Verify Eligibility for APD. 

 

34. The consumer’s Forms List View Grid will open  

 

35. In the Forms List View Grid, click to open and review all 
relevant Forms to verify if the Consumer is eligible for APD 

 

36. If the Consumer is not APD eligible, proceed to Chapter 2 – 
Application Review 

 

37. When finished, click File > Close Forms and File > Close 
Workflow Wizard 
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38. Back in the Tickler Queue, click to open the Tickler called 
Complete LOC  

 

39. Upon doing so, a Message Tickler will open that says If LOC 
is not established within 60 Days, close Case 

 

40. To complete LOC, proceed to Chapter 7|Level of Care. 

 

 

41. When finished, hover over the arrow next to the Tickler to 
click Complete. 

 

 

42. Back in the Tickler Queue, click to open the Tickler called 
Verify Consumer is not enrolled in another Waiver.  

 

43. Upon doing so, the consumer’s Program List View Grid will 
open. 

 

44. In the consumer’s Program List View Grid, ensure that the 
Consumer does not have any other active Waiver Program 
enrollment records. 

 

45. When finished, click File > Close Programs and File > 
Close Workflow Wizard. 
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46. Hover over the arrow next to the Tickler to click Complete.  

 

47. Back in the Tickler Queue, click to open the Tickler called 
Convene Crisis Committee.  

 

48. Upon doing so, the consumer’s Appointment List View Grid 
will open allowing the user to add a new Appointment record. 

 

49. In the Appointment List View Grid, click File > Add 
Appointment. Set Type = Crisis Committee. 

 

50. When finished, click File > Save Appointment and File > 
Close Workflow Wizard. 
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51. If the Consumer is APD Eligible but there is not enough 
information to determine if the Consumer is in crisis, update 
the consumer’s APD waiver Program record accordingly. 

 

52. To do so, navigate to the consumer’s record and click on the 
Programs tab and open the consumer’s APD waiver 
Program record. Update the following fields: 

a. Enrollment Type = Crisis 

b. Disposition = Pend 

 

53. When finished, click File > Save and Close Programs.  

 

54. Continue to gather information to make determination if 
Consumer is in crisis. 

 

 

MCM Crisis Report Request 

1. The MCM/ABA will monitor their My Dashboard for Pending 
Notes related to MCM Crisis Report Requests. To do so, log 
into APD iConnect and set Role = Clinical Workstream 
Worker Role. Click Go. 

 

2. On the My Dashboard, find the Consumers Section and 
scroll down to the Notes Panel. Click on the Pending link to 
open the Notes Queue: 



 

 

Case Management Module Chapter 12 | Non-Standard APD waiver 
Enrollments 

 

 June 2023  Page 350 

 

 

3. Use the multi variable search to find the Note with Note Type 
= Crisis and Note Subtype = MCM/ABA Crisis Report 
Request 

 

 

4. Review the contents of the Note. 

 

5. Navigate to the consumer’s record and click on the Forms 
tab.  

 

6. In the List view grid, locate the existing Crisis Identification 
Tool. Click to Open.  

 

7. Complete all relevant sections of the Form and set Status = 
Draft 

 

8. When finished, click File > Save and Close Forms 
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ROM Review - Crisis 

1. The Region Operations Manager (ROM) will also monitor 
their My Dashboard for Pending Notes related to crisis 
committee. To begin, log into APD iConnect and set Role = 
ROM/Deputy ROM. Click Go. 

 

 

2. On the My Dashboard, find the Consumers Section and 
scroll down to the Notes Panel. Click on the Pending link to 
open the Notes Queue: 

 

 

3. Use the multi variable search to find the Note with Note Type 
= Crisis and Note Subtype = ROM Review: 
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4. Review the contents of the Note. 

 

5. Navigate to the consumer’s record and review all relevant 
tabs to determine if a Home Visit is required. 

 

6. Return to the Notes tab.  Select the Note Type = Crisis and 
Sub Type = ROM Review to open the Note.  

 

7. Append Text to the note with details about the Home Visit. 

 

8. Search for and select the Waiting List Support Coordinator 
as a Note recipient as needed.  

 

9. The note will stay in Pending status (editable) until 
Complete. When complete, change the Note Status = 
Complete.  

 

 

Crisis Committee Process 

1. The Crisis Committee will convene and decide if the 
Consumer is in Crisis.  

 

2. To begin, the Waiting List Support Coordinator will log into 
APD iConnect and set Role = Region Waiting List 
Workstream Worker. Click Go.  
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3. The Waiting List Support Coordinator will record the Crisis 
Committee’s decision in a Consumer Note record. To do so, 
navigate to the consumer’s record and click Notes > File > 
Add Note.  

 

4. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Crisis 

c. Note Subtype = Crisis Committee Decision 

d. Note = Detail request for ROM approval 

e. Status = Pending 

f. Route the Note record to the ROM by clicking the 
Ellipsis button next to Add Note Recipient. In the 
pop-up window, type in the Worker's Last Name and 
click Search. In the Search results, click on the 
matching Worker Name to route the note to that 
recipient. 

 

5. When finished, click File > Save and Close Note 
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6. The Waiting List Support Coordinator will also mark the 
Crisis Identification Tool form as complete.  To do so, 
navigate to the Forms Tab.  

 

7. Select the existing Crisis Identification Tool form.  

 

 

8. In the header, change the Status = Complete.  This makes 
the form read only. 
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9. Click File > Save and Close Forms.  

 

10. The Region Operations Manager (ROM) will also monitor 
their My Dashboard for Pending Notes related to Crisis 
Committee Decisions.  To begin, log into APD iConnect and 
set Role = ROM/Deputy ROM. Click Go. 

 

 

11. On the My Dashboard, find the Consumers Section and 
scroll down to the Notes Panel. Click on the Pending link to 
open the Notes Queue: 

 

a. Use the multi variable search to find the Note with 
Note Type = Crisis and Note Subtype = Crisis 
Committee Decision 
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12. Review the contents of the Note. Update the following fields: 

a. Note: Denote the approval/disapproval of the Crisis 
Committee's Decision.  

b. Status = Complete  

c. Route the Note back to the appropriate Waiting List 
Support Coordinator by clicking the Ellipsis button 
next to Add Note Recipient. In the pop-up window, 
type in the Worker's Last Name and click Search. In 
the Search results, click on the matching Worker 
Name to route the note to that recipient. 

 

13. When finished, click File > Save and Close Notes 
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14. The Waiting List Coordinator will monitor their My 
Dashboard for Complete Notes related to the Crisis 
Committee Decision approval or disapproval. To do so, log 
into APD iConnect and set Role = Region Waiting List 
Workstream Worker. Click Go. 

 

 

15. On the My Dashboard, find the Consumers Section and 
scroll down to the Notes Panel. Click on the Pending link to 
open the Notes Queue: 
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a. Use the multi variable search to find the Note with 
Note Type = Crisis and Note Subtype = Crisis 
Committee Decision 

 

16. Review the contents of the Note to view the ROM’s approval 
or disapproval of the Crisis Committee’s decision: 

a. If the Consumer is in Crisis, proceed below. 

b. If the Consumer is NOT in Crisis, proceed to the 
Section below called Crisis Committee Concludes 
Consumer Not in Crisis 
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Crisis Committee Concludes Consumer in Crisis  

 

 

Remember! 

If the Consumer is on the Waiting list and is 
now in Crisis, he/she will be removed from the 
waiting list after the crisis is approved and the 
enrollment is completed by the State Office. 
This occurs via system automation when the 
APD waiver Program enrollment record 
disposition is changed to Enrolled.  

 

1. If the Crisis Committee and ROM agree that the Consumer 
is in Crisis and is eligible for Crisis Waiver enrollment, the 
Waiting List Support Coordinator will navigate to the 
consumer’s record and click on Programs > click to open 
the appropriate Program record > Word Merge and select 
the Notice of Approval of CWE 

 

2. The Notice of Approval of Crisis Waiver Enrollment letter will 
open in the Word Merge preview screen.  

 

3. Click Open Document to open and edit the letter in 
Microsoft word.  
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4. When finished, print and mail the letter to the Consumer, and 
save the letter to your desktop 

 

5. Back in the Word Merge preview screen, click Upload and 
Save to Note. In the new Consumer Note record, update the 
following fields: 

a. Division = APD 

b. Note Type = Crisis 

c. Note Subtype = Notice of Crisis Approval 

d. Status = Complete  

 

6. When finished, click File > Save and Close Notes  
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7. Then, click on the consumer’s Demographics tab > Word 
Merge to generate these letters. Follow the process outlined 
above to edit the documents in Microsoft Word, print and 
mail them to the Consumer, and upload them to Consumer 
Note records. 

a. Waiver Support Coordination Selection Packet 

b. WSC Selection Form 

 

8. Navigate to the consumer’s record and click on the 
Programs tab and click on the APD waiver Program record.  

 

9. Update the following fields: 

a. Program = APD waiver 

b. Disposition = Pursuing APD waiver Services  

c. Enrollment Type = Crisis 
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d. Program Begin Date = Update as appropriate 

 

10. When finished, click File > Save and Close Programs 

 

 

11. Upon saving the Program record, a Workflow Wizard with 
the following Ticklers: 

a. Verify Medicaid Eligibility and Type - Assigned to 
Waiting List Support Coordinator, Due Immediately 

 

12. Click to open the Tickler called Verify Medicaid Eligibility and 
Type 

 

13. The consumer’s Pay List View Grid will open. Confirm that 
the Consumer has a Medicaid Payer record 

 

14. When finished, hover over the arrow next the Tickler to click 
Complete  
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15. Click File > Close Workflow Wizard 

 

16. If the Consumer is Medicaid eligible, send a Waiver 
Enrollment Approval Request to the State Office Worker. To 
do so, navigate to the consumer’s record and click Notes > 
File > Add Note: 

 

17. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Waiver Enrollment  

c. Note Subtype = Waiver Enrollment Request  

d. Note = Include details of Waiver enrollment  

e. Status = Pending 

f. Route the Note record to the State Office Worker by 
clicking the Ellipsis button next to Add Note 
Recipient. In the pop-up window, type in the Worker's 
Last Name and click Search. In the Search results, 
click on the matching Worker Name to route the note 
to that recipient. 

 

18. When finished, click File > Save and Close Note 
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19. The State Office Worker will monitor their My Dashboard for 
Pending Notes related to Waiver Enrollment. To do so, log 
into APD iConnect and set Role = State Office Enrollment. 
Click Go. 

 

 

20. On the My Dashboard, find the Consumers Section and 
scroll down to the Notes Panel. Click on the Pending link to 
open the Notes Queue: 

 

21. Use the multi variable search to find the Note with Note Type 
= Waiver Enrollment and Note Subtype = Waiver Enrollment 
Request 
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22. In the Notes Queue, open the Note record with Note Type = 
Waiver Enrollment and Note Subtype = Waiver Enrollment 
Request. Review the contents of the Note and then click File 
> Close Notes. 

 

23. Navigate consumer’s record and click on the Divisions tab. 
In the Divisions List View Grid, open the consumer’s APD 
Division record: 

 

24. In the APD Division record, update the following fields: 

a. Primary Worker = Waiver Support Coordinator (or 
designated regional worker if the Consumer has not 
yet selected a WSC) 

b. Secondary Worker = Waiver Workstream Lead 

c. Disposition = APD Eligible – Waiver 

 

25. When finished, click File > Save and Close Division  
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26. Upon saving the APD Division record with Disposition = APD 
Eligible - Waiver, a Workflow Wizard triggers with the 
following Tickler: 

a. Enroll in APD waiver - Assigned to the State Office 
Worker, Due Immediately  

 

27. Select the tickler to open.  A message tickler displays:  
Create/Update the APD waiver Program Record with 
Disposition = Enrolled.  

 

28. Hover over the arrow next to the Tickler called Enroll in APD 
waiver to and click View consumer’s Record: 

 

 

29. The consumer record opens in a new window.  
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30. Select the Programs the locate the APD waiver program 
record and click to Open. Update the following fields: 

a. Program = APD waiver  

b. Disposition = Enrolled 

c. Enrollment Type = Crisis 

NOTE:  The Enrolment type can vary depending on 
the type of enrollment:  Crisis, ICF/IDD, etc. 

d. Primary Worker on the Division tab = Waiver Support 
Coordinator  

e. Program Begin Date = update as appropriate 

 

31. When finished, click File > Save and Close Program. 

 

32. Return to the Open Workflow Wizard window.  From the 
tickler flyout menu select Complete.  

 

33. Also, upon saving the Program record, a Workflow Wizard 
triggers with six Ticklers assigned to the Waiver Support 
Coordinator and will be outlined in the section on Cost Plans. 
and Support Plan 

a. Initiate Cost Plan - Assigned to WSC, Due 
Immediately  
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b. Complete Person-Centered Support Plan - Assigned 
to WSC, Due Immediately  

c. Complete Amount Implementation Meeting - Assigned 
to WSC, Due Immediately  

d. Upload Support Planning Collateral Documents to 
Note - Assigned to WSC, Due Immediately  

e. Complete Cost Plan - Assigned to WSC, Due in 45 
Days 

f. Eligibility Worksheet Reminder - Assigned to WSC, 
Due in 45 Days  

 

34. If the Consumer is NOT Medicaid eligible, initiate the 
process to help the Consumer to become Medicaid eligible 

 

35. If the Consumer will never be Medicaid eligible, navigate to 
the consumer’s record, click Programs > click to open the 
APD Program Enrollment record. 

36. Update the following fields: 

a. Enrollment Type = Crisis 

b. Disposition = Withdrawn 

 

37. When finished, click File > Save and Close Programs 

 

Crisis Committee Concludes Consumer Not in Crisis 

1. If the Crisis Committee and ROM agree that the Consumer 
is NOT Crisis and is not eligible for Crisis Waiver enrollment, 
the Waiting List Support coordinator will navigate to the 
consumer’s record and click on Programs and open the 
consumer’s APD waiver program record with Disposition = 
Crisis Request.  
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2. Click Word Merge and generate the Notice of Denial of 
CWE letter 

 

3. The Notice of Denial of CWE letter will open in the Word 
Merge preview screen.  

 

4. Click Open Document to open and edit the letter in 
Microsoft word.  

 

5. When finished, print and mail the letter to the Consumer, and 
save the letter to your desktop 

 

6. Back in the Word Merge preview screen, click Upload and 
Save to Note. In the new Consumer Note record, update the 
following fields: 

a. Division = APD 

b. Note Type = Crisis 

c. Note Subtype = Notice of Crisis Denial 

d. Status = Complete  

 

7. When finished, click File > Save and Close Notes  

 

8. Navigate to the consumer’s record and click on the 
Programs tab and click on the APD waiver Program record. 

 

9. Update the following fields: 

a. Program = APD waiver 
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b. Disposition = Crisis Denied 

c. Enrollment Type = Crisis 

 

10. When finished, click File > Save and Close Programs 

 

 

11. Upon saving the program record, a Workflow Wizard will 
trigger with the following Ticklers: 

a. Close Crisis Waiver Request Program - Assigned to 
Waiting List Support Coordinator, Due in 35 days after 
date the Program Disposition changed to Crisis 
Denied 

 

12. The Waiting List Support Coordinator can access this Tickler 
via the My Dashboard. 

 

13. Find the Consumers Section and scroll down to the Ticklers 
Panel. Click on the Ticklers link to open the Tickler Queue: 
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a. Use the multi variable search to narrow down the 
results in the Tickler Queue. Click Search. 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

 

14. In the search results, click to open the Tickler called Close 
Crisis Waiver Request Program.  

 

15. Upon doing so, the consumer’s Program List View Grid will 
open. 

 

16. Click to open the APD waiver Program record and update 
Disposition = Closed.  This will close the Crisis Request 
program enrollment record created by the Waiting List 
Support Coordinator to initiate the Crisis request process.    

 

17. When finished, click File > Save and Close Program.  

 

 

18. If the Consumer elects to exercise Due Process, proceed to 
Chapter on Due Process. 
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As Needed: Attach Supporting Documentation to a Note 

If Supporting Documentation needs to be attached to the consumer’s 
record in iConnect, the Waiting List Workstream Worker will upload 
attachments into iConnect using the Notes tab. 

 

1. The Waiting List Workstream Worker will navigate to the 
consumer’s record and click Notes > File > Add Note.  

a. In the new Note record, update the following fields: 

i. Division = APD 

ii. Note Type = Crisis  

iii. Note Subtype = Additional Documents 

iv. Note = Describe the attached documents 

v. Status = Complete 

b. Attach the documents  

 

 

Remember!! 

If the Documentation that is being attached is Confidential, 
then use a separate note, updating the following fields: 

c. Note Type = Confidential Documentation 

d. Note Subtype = N/A 

 

 An example of Confidential Documentation is DCF Abuse 
Reports. 

 

2. When finished, click File > Save and Close Notes  
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Forensic Discharge to APD waiver Enrollment – Crisis 

1. Facilities will notify the State Office Forensic Coordinator of 
Consumers that require Waiver services upon discharge. 
These Consumers will enter the APD waiver via the Crisis 
Enrollment Process 

 

2. The State Office Forensic Coordinator will begin by logging 
into APD iConnect and setting Role State Office Process 
Owner Then click Go. 

 

3. Confirm if the Consumer is already an APD Consumer. To 
do so, click on the Consumers chapter and use the 
Advanced Search to search for the individual by First 
Name, Last Name, DOB, SSN, etc. 

 

4. In the search results, verify if the Consumer has a matching 
record in the system and if the Consumer is open to APD: 

 

If the Consumer has a record and is an APD Consumer: 

5. If the search returns a matching result and that Consumer is 
already in APD, click on the match to open consumer’s 
record and click Notes > File > Add Note.  

 

6. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Forensic 

c. Note Subtype = Forensic Transition  
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d. Status = Pending 

e. Attach any documents received from the Facility 

f. Route the Note to the appropriate Region Forensic 
Worker 

 

7. When finished, click File > Save and Close Notes 

 

8. If all required documentation is complete, proceed to the 
Chapter on APD waiver Enrollment - Crisis. 

 

If the Consumer has a record but is NOT an APD Consumer: 

9. If the search returns a matching result and that Consumer is 
NOT already in APD, click on the match to open consumer’s 
record and click Divisions > File > Add Division.  

 

10. Update the following fields: 

a. Division = APD 

b. Disposition = Forensic to Crisis Transition 

c. Primary Worker = Region Waiting List Workstream 
Worker  
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11. When finished, click File > Save and Close Division. 

 

 

12. Navigate to the consumer’s record and click on Notes > File 
> Add Note. In the new Note record, update the following 
fields: 

a. Division = APD 

b. Note Type = Forensic 

c. Note Subtype = Forensic Transition  

d. Status = Pending 

e. Attach any documents received from the Facility 

f. Route the Note to the appropriate Region Forensic 
Worker by clicking the Ellipsis button next to Add 
Note Recipient. In the pop-up window, type in the 
Worker's Last Name and click Search. In the Search 
results, click on the matching Worker Name to route 
the note to that recipient. 

 

13. When finished, click File > Save and Close Notes  
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14. If all required documentation and the application process is 
complete, proceed to the Chapter on Eligibility Determination 
and then to the Chapter APD waiver Enrollment - Crisis 

 

If the Consumer is not found in the Search: 

15. If the search results do not return a matching Consumer, 
click on File > Add New Consumer People Search.  
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16. Search for the Consumer and then click Add New 

 

 

17. On the consumer’s new record, update all Demographic 
fields and set Initial Division = APD 
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18. When finished, click File > Save and Close Demographics  

 

19. Upon saving, the consumer’s Division page will open with 
Division = APD.  

 

20. Update the following fields: 

a. Disposition = Forensic to Crisis Transition  

 

21. When finished, click File > Save and Close Division 

NOTE:  The Application process needs to be completed to 
see if the Consumer meets eligibility criteria.  If they are 
found to meet eligibility criteria, the forensic transition to 
crisis process would resume.  However, if they are found 
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ineligible, the notice of ineligibility needs to be sent and the 
due process time frames observed.  If the applicant does not 
exercise due process, the facility would have to make 
alternative discharge arrangements, and proceed to closing 
the APD Division record.  

 

 

22. Navigate to the consumer’s record and click on Notes > File 
> Add Note.  

 

23. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Forensic 

c. Note Subtype = Forensic Transition  

d. Status = Pending 

e. Attach any documents received from the Facility 

f. Route the Note to the appropriate Region Forensic 
Worker by clicking the Ellipsis button next to Add 
Note Recipient. In the pop-up window, type in the 
Worker's Last Name and click Search. In the Search 
results, click on the matching Worker Name to route 
the note to that recipient. 

 

24. When finished, click File > Save and Close Notes  

 



 

 

Case Management Module Chapter 12 | Non-Standard APD waiver 
Enrollments 

 

 June 2023  Page 380 

 

 

 

25. If all required documentation is complete, proceed to APD 
waiver Enrollment - Crisis 

 

CBC Waiting List to Waiver 

1. The process for moving a CBC Consumer from the Waiting 
List to Waiver begins with a Court Order for Permanency, 
adoption, reunification, permanent guardianship, or 
documentation that the Consumer is turning 18. 

 

2. Once it is determined that the Consumer meets the criteria 
to come off the Waiting List, the CBC will notify the Region at 
least 90 days prior to achieving permanency or immediately 
upon receipt of a Court Order 

 

3. To begin, the Waiting List Workstream Lead will log into APD 
iConnect and set Role = Region Waiting List Workstream 
Lead. Click Go. 
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4. Navigate to the consumer’s record and click Notes > File > 
Add Note.  

 

 

5. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Waiver Enrollment 

c. Note Subtype = CBC to Waiver 

d. Status = Pending 

e. Attach all documentation including the Court order 

f. Route the Note record to the Waiting List Support 
Coordinator and the State Office Enrollment 
Coordinator by clicking the Ellipsis button next to Add 
Note Recipient. In the pop-up window, type in the 
Worker's Last Name and click Search. In the Search 
results, click on the matching Worker Name to route 
the note to that recipient. 

 

6. When finished, click File > Save and Close Notes 
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7. Proceed to the Chapter on Waiting List processes to 
proceed with the Waiver Enrollment Process 

 

Military Family Application  

1. Upon receiving an application from a potential Military to 
Waiver Candidate, the Eligibility Determination Specialist will 
review the application and all collateral documents to ensure 
that the applicant is a dependent of an active duty military 
service member, and that the applicant received waiver 
services in the state that they moved from 

 

2. To begin, log into APD iConnect and set Role = Region 
Waiting List Workstream Worker. Click Go.  
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3. Create a Contact record for the applicant's Legal 
Representative.  

 

4. To do so, navigate to the consumer’s record and click 
Contacts > File > Add New Contacts Search.  APD 
iConnect requires the user to first search the database for 
existing contact records before being able to add a new 
record.   

 

 

a. Use the multi variable search to verify if the Legal 
Representative already has a record in APD 
iConnect. Click Search. 
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i. If the search returns a matching result, click on 
the matching record to add it as a Contact on 
the consumer’s record 

ii. If the search does not return a matching result, 
click Add New to create a new Contact on the 
consumer’s record 

 

5. In the Legal Representative's Contact record, update the 
following fields: 

a. Primary Relationship = select Legal Representative 

b. Relationship(s) = select a value if multiple 
relationships exist 

c. Active Military status = checked 

d. Active = checked (this activates/inactivates the 
Contact record in APD iConnect) 
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6. When finished, click File > Save and Close Contacts. 

 

7. Update the consumer’s Division record. To do so, navigate 
to the consumer’s record and click on the Divisions tab > 
open the APD Division record.  

 

8. Update the following fields: 

a. Disposition = APD Eligible – Non Waiting List  

b. Primary Worker = Waiting List Workstream Lead 

c. Secondary Worker = Clinical Workstream Lead 

 

9. When finished, click File > Save and Close Division. 

 

 

10. Upon saving the APD Division record with Disposition = APD 
Eligible Non Waiting List, a Workflow Wizard will trigger: 

a. Merge/Mail Applicable Notice – Assigned to Eligibility 
Determination Specialist, Due Immediately  

b. Assign Initial QSI – Assigned to Clinical Work Stream 
Lead, Due Immediately  

c. Complete Family Risk Factor - Assigned to Clinical 
Workstream Lead, Due in 45 days 

d. Complete Waiver Eligibility Worksheet – Assigned to 
Waiting List Workstream Lead – Due in 45 Days 

e. Complete Support Plan Short Form - Assigned to 
Waiting List Workstream Lead – Due in 45 Days 
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f. Verify Mental Health Diagnosis - Assigned to Waiting 
List Workstream Lead – Due in 45 Days  

 

11. Proceed to Chapter 3 | Applicant Deemed Eligible and 
Bypasses Waiting List, to complete these enrollment ticklers.  

 

Phelan McDermid 

1. Upon receiving an application from an applicant considered 
to have Phelan McDermid Syndrome, the Eligibility 
Determination Specialist will review the application to ensure 
that it includes documentation from an approved 
professional 

 

2. To begin, log into APD iConnect and set Role = Region 
Waiting List Workstream Worker. Click Go.  

 

 

3. Navigate to the consumer’s record and click Notes > File > 
Add Note.  

 

 

4. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Waiver Enrollment 
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c. Note Subtype = Phelan McDermid Syndrome 
Verification 

d. Status = Complete 

e. Attach any supporting documentation 

 

5. When finished, click File > Save and Close Notes 

 

6. Update the consumer’s Division record. To do so, navigate 
to the consumer’s record and click on the Divisions tab > 
open the APD Division record.  

 

7. Update the following fields: 

a. Disposition = APD Eligible - Non-Waiting List  

b. Primary Worker = Waiting List Workstream Lead 

c. Secondary Worker = Clinical Workstream Lead 

 

8. When finished, click File > Save and Close Division  
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9. Upon saving the APD Division record with Disposition = APD 
Eligible Non Waiting List, a Workflow Wizard will trigger: 

a. Merge/Mail Applicable Notice – Assigned to Eligibility 
Determination Specialist, Due Immediately  

b. Assign Initial QSI – Assigned to Clinical Work Stream 
Lead, Due Immediately  

c. Complete Family Risk Factor - Assigned to Clinical 
Workstream Lead, due in 45 days  

d. Complete Waiver Eligibility Worksheet – Assigned to 
Waiting List Workstream Lead – Due in 45 Days 

e. Complete Support Plan Short Form - Assigned to 
Waiting List Workstream Lead – Due in 45 Days 

f. Verify Mental Health Diagnosis - Assigned to Waiting 
List Workstream Lead – Due in 45 days  

 

10. Proceed to Chapter 3 | Applicant Deemed Eligible and 
Bypasses Waiting List, to complete the Waiver Eligible Non 
Waiting List Process 

 

CDC+ Enrollment 

1. A Consumer can express interest in the CDC+ Program. If 
the consumer’s current Waiver Support Coordinator is not a 
CDC+ Consultant, the Consumer can contact the Region 
Office to obtain a list of CDC+ Consultants who are 
available. If the Consumer cannot direct their own services, 
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the decision on who will act on their behalf as their CDC+ 
Representative will be made. 

 

2. The Consumer or their Representative must take and pass 
the Readiness Review by 85% before completing and 
submitting the Application to enroll in CDC+. 

 

3. Upon receiving the consumer’s application, the CDC+ staff 
will review all application documentation for accuracy. The 
CDC+ Enrollment staff then enters application information 
into the CDC+ System (not APD iConnect). 

 

4. Upon submitting a new Start Purchasing Plan and all 
required documentation, the CDC+ staff will review the 
documentation and determine who will be enrolled each 
month. 

 

CDC+ Program Enrollment 

1. To enroll a Consumer in the CDC+ Program in APD 
iConnect, the CDC+ staff member will log in and set Role = 
State Office Enrollment. Click Go. 

 

 

2. Navigate to the consumer’s record and click on Programs > 
File > Add Program.  
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3. In the new Program record, update the following fields: 

a. Program = CDC+ 

b. Disposition = Enrolled in CDC+ 

c. Referral Date = Date that APD received notification of 
interest in CDC+ 

d. Enrollment Type = leave blank.  NA for CDC+  

e. Primary Worker = Waiver Support Coordinator (CDC+ 
Consultant) 

f. Program Begin Date = Projected effective date for CDC 
program to begin. 

 

4. When finished, click File > Save and Close Programs. 

a. This consumer will now have one APD waiver 
Program record and one CDC+ program record. 
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5. Navigate to the consumer’s record and click on Notes > File 
> Add Note. 

 

6. In the new Note record, update the following fields: 

a. Division = APD 

b. Program = CDC+ 

c. Note Type = CDC+ 

d. Note Subtype = New Start  

e. Status = Pending 

f. Route the Note record to the CDC+ Consultant by 
clicking the Ellipsis button next to Add Note 
Recipient. In the pop-up window, type in the Worker's 
Last Name and click Search. In the Search results, 
click on the matching Worker Name to route the note 
to that recipient. 

 

7. When finished, click File > Save and Close Notes 



 

 

Case Management Module Chapter 12 | Non-Standard APD waiver 
Enrollments 

 

 June 2023  Page 392 

 

 

 

End Date APD waiver Plan and Services 

1. The CDC+ Consultant will monitor their My Dashboard for 
Note records related to CDC+. To begin, log into APD 
iConnect and set Role = WSC/CDC. Click Go.  

 

2. On the My Dashboard, find the Consumers section and 
scroll down to the Notes Panel. Click on the Pending link to 
open the Notes Queue 

 

3. In the Notes Queue, open the Note record with Note Type = 
CDC+ and Note Subtype = New Start and review the 
contents of the Note. 

 

4. The CDC+ Consultant confirms what has been billed and 
what is yet to be billed on the APD waiver authorizations. 

 

5. The CDC+ Consultant will update each planned service. On 
the consumer’s record, click on the Plans tab > open the 
existing APD waiver Plan. 
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6. If the Plan has already been validated and reviewed by the 
Region and/or State, the Status will equal Approved or No 
Review Required and the Plan will be read only.  The CDC+ 
Consultant will need to Reverse the Status of the Plan 
before editing the Planned Services and/or adding new.  

 

7. To do so, the CDC+ Consultant must use the WSC Cost 
Plan Adjustment Role.  

 

8. Select the APD waiver Plan record with status = Approved or 
No Review Required.  The Plan Information Page displays.  

 

9. Click File > Reverse Status. 

  

 

10. The record is now editable, and the Plan Status equals 
Draft.  

 

11. Click the Planned Services subpage. 
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12. For each planned service, select to open the details page. 
Update the following fields: 

a. End Date = date before the CDC+ start date.  

b. Ensure there are adequate units left in the APD 
waiver planned service falling within the start date and 
the new end date that has been updated.  

c. Planned Service Status = do not change. 

 

13. When finished, click File > Save and Close Planned 
Service. 

  

 

14. Select the Plan Information subpage.  Update the following 
fields: 
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a. Cost Plan End Date = date before the CDC+ start 
date. 

 

15. Click File > Save and Validate Plan.  

 

16.  Complete Plan Validation.  

 

17. Once the plan has passed validation, the changes must also 
be made to the authorization using the Update 
Authorization functionality in APD iConnect.  This will end 
date authorizations and update the amount unauthorized on 
the budget details screen.  

 

18. On the planned services details page, a message will display 
to the user until this update is completed.  

 

 

19. Navigate to the Planned Services subpage.  

 

20. Click the checkbox next to the planned service that was 
updated.  

 

21. Click File > Update Authorization. A success notification 
window displays, and the authorization is updated.  Only 
after passing Plan Validation, will the Update Authorization 
menu option appear on the Planned Services tab. 

 

Create the CDC+ Plan and Services 

1. Create a new plan record to house the CDC+ services. To 
do so, in the existing APD waiver Plan, click File > 
Duplicate to duplicate the Plan.   This copies the APD 
waiver plan and planned services.  
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2. The new copied plan record will automatically open. Update 
the following fields: 

a. Program = CDC+ 

b. Cost Plan Begin Date = CDC+ program begin date 

c. Cost Plan End Date = End of Fiscal Year 

d. Status = Draft 

 

3. When finished, click File > Save Plan. 

 

 

4. The CDC+ Consultant will link the CDC+ Plan to the Budget. 
Navigate to the Consumer Budget tab. Open the current 
budget. Update the following fields: 

a. Program:  APD Waiver is already selected.  Make no 
changes to that. In addition, add CDC+. 
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5. From the File menu, select Save. 

 

6. Select the Linked Plans subpage. 

 

7. The APD waiver plan will be displayed. Make no changes to 
that.  

 

8. From the File menu, select Link to Plan.  

  

 

9. The Link to Plan window displays and the CDC+ plan is 
listed. Select the CDC+ plan for the same fiscal year by 
clicking on the carat at the end of the row and click Link.  

     

 

10. The page refreshes and both plans are now linked to this 
budget. You can close the Linked Plans page.  
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11. Return to the CDC+ plan. If there are any planned services 
not being continued on the CDC+ plan, use the WSC Cost 
Plan Adjustment role to delete them. (i.e. – remove Res. 
Hab.)  See the Remove Planned Services section. 

 

12. Using the WSC/CDC+ role, update all other planned 
services. For each planned service, update the following 
fields:  

a. Start Date: the same as the cost plan begin date 

b. End Date: the same as the cost plan end date 

c. Index/SubObject Code = CDC+ ISO 

d. Unit of Measure = Year 

e. Units Per = Total units needed for a full year 

f. Provider ID = Generic CDC+ Provider for all services 
except CDC Consultant.  

 

13. When finished, click File > Save and Close Planned 
Service. 

 

14. If necessary, add any new planned services not included in 
the copied APD waiver plan. From the File menu, select Add 
Planned Services.   

 

15. The Planned Service details page display. Update the 
following fields:  

a. Start Date: the same as the cost plan begin date 

b. End Date: the same as the cost plan end date 

c. Index/SubObject Code = CDC+ ISO 

d. Unit of Measure = Year 

e. Units Per = Total units needed for a full year 

f. Provider ID = Generic CDC+ Provider for all services 
except CDC Consultant.  

 

16. When finished, click File > Save and Close Planned 
Service. 
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17. In the CDC+ Plan, perform Plan Validation. Click the Plan 
Information subpage and proceed to the Plan Validation 
section of this manual.  

 

18. Once the plan has passed validation, authorizations for the 
CDC+ services will be created. When authorizations are 
created, the amount unauthorized on the budget details 
screen is updated.  

19. Only the authorization for CDC Consultant services will be 
sent to AHCA via the FMMIS Authorization interface. 

 

20. Once the Planned services have passed Plan validation or 
have been reviewed by the Region or State Office reviewer 
and approved, the Create Authorization option will be visible 
to the user. The WSC will create the authorizations. 

 

21. Click the Planned Services subpage.   

 

22. Add a check next to each Planned Service that has been 
validated and is ready to be pushed to an Authorization.   

 

23. Click File > Create Authorizations. 

 

 

24. The message Authorization Created will display if it was 
successful and an Auth ID will be assigned. The details of 
the Authorization are visible on the Planned Service and the 
Authorization tab. 
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25. The message also describes the plan is linked to a budget 
and the application will automatically link these 
authorizations to the budget.  

 

 

 
26. APD iConnect IT staff will pull the amount unauthorized from 

the budget details screen to get the Reserve Amount. This is 
used to prorate the anticipated budget in CDC+ system. 
 

27. The rest of the workflow to manage CDC+ services is 
handled outside of iConnect in the CDC system.  

 

Remove Consumer from CDC+ Program 

 

1. Should a Consumer no longer need to participate in the 
CDC+ Program, the CDC+ Staff will log into APD iConnect 
and set Role = State Office Enrollment. Click Go. 

 

 

2. Navigate to the consumer’s record and click on Programs 
tab > open the CDC+ Program Enrollment record.  

a. In the record, update the following fields: 
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i. Disposition = Disenrolled  

b. The Deactivation Data section displays.  Update the 
following fields: 

i. Deactivated To 

ii. Deactivated Date 

iii. Deactivated: enter notes 

iv. Deactivation Reason 

 

 

c. When finished, click File > Save and Close 
Programs. 

 

3. Navigate to the consumer’s record and click on Notes > File 
> Add Note. The Note details page displays. Update the 
following fields:  

a. Division = APD 

b. Note Type = CDC+ 

c. Note Subtype = CDC+ Disenrollment 

d. Status = Pending 

e. Route the Note record to the WSC (CDC+ Consultant) 

 

4. When finished, click File > Save and Close Note. 
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5. The CDC+ Consultant will navigate to the consumer’s 
record, click on the Plans tab > open the existing CDC+ 
Plan: 

 

 

6. In the CDC+ Plan, click on the Planned Services tab. For 
each planned service, select to open the details page. 
Update the following fields: 

a. End Date = the CDC+ end date.  

b. Planned Service Status = do not change. 
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7. When finished, click File > Save and Close Planned 
Service. 

 

 

8. Select the Plan Information subpage.  Update the following 
fields: 

a. Cost Plan End Date = the CDC+ end date. 

 

9. Click File > Save and Validate Plan.  

 

10. Complete Plan Validation.  

 

11. Once the plan has passed validation, the changes must also 
be made to the authorization using the Update 
Authorization functionality in APD iConnect.  This will end 
date authorizations and update the amount unauthorized on 
the budget details screen.  

 

12. On the planned services details page, a message will display 
to the user until this update is completed.  

 

 

13. Navigate to the Planned Services subpage.  
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14. Click the checkbox next to the services that were updated.  

 

15. Click File > Update Authorization. A success notification 
window displays, and the authorization is updated.  Only 
after passing Plan Validation, will the Update Authorization 
menu option appear on the Planned Services tab. 

 

16. If the Consumer no longer needs APD services, proceed to 
the Chapter on Case Closure. 

 

17. If the consumer will continue to receive APD services, the 
CDC+ Consultant will create a new plan record to house the 
APD waiver services. To do so, in the existing CDC+ plan, 
click File > Duplicate to duplicate the Plan.   This copies the 
CDC+ plan and planned services.  

 

 

18. The new copied plan record will automatically open. Update 
the following fields: 

a. Program = APD Waiver 

b. Cost Plan Begin Date = day after the CDC+ program 
end date 

c. Cost Plan End Date = End of Fiscal Year 

d. Status = Draft 

 

19. When finished, click File > Save Plan. 
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20. The CDC+ Consultant will link the APD waiver plan to the 
Budget. Navigate to the Consumer Budget tab. Open the 
current budget. Notice in the Program field, APD Waiver and 
CDC+ are already selected. Make no changes.   

 

 

 

21. Select the Linked Plans subpage. 

 

22. The original APD waiver plan and the CDC+ plan will be 
displayed. Make no changes.  

 

23. From the File menu, select Link to Plan.  

 

 

24. The Link to Plan window displays and the new APD waiver 
plan is listed. Select the APD waiver plan for the same fiscal 
year by clicking on the carat at the end of the row and click 
Link.  
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25. The page refreshes and all three plans are now linked to this 
budget. You can close the Linked Plans page.  

 

26. Return to the new APD waiver plan. If there are any planned 
services not being continued on the APD waiver plan, use 
the WSC Cost Plan Adjustment role to delete them. See the 
Remove Planned Services section. 

 

27. Using the WSC/CDC+ role, update all other planned 
services. For each planned service, update the following 
fields:  

a. Start Date: the same as the cost plan begin date 

b. End Date: the same as the cost plan end date 

c. Index/SubObject Code = Waiver ISO 

d. Unit of Measure = select based on the service 
selected 

e. Units Per = Total units needed for each unit of 
measure 

f. Provider ID = search for and select the waiver 
provider.  

 

28. When finished, click File > Save and Close Planned 
Service. 

 

29. If necessary, add any new planned services not included in 
the copied CDC+ plan. From the File menu, select Add 
Planned Services.   

 

30. The Planned Service details page display. Update the 
following fields:  

a. Start Date: the same as the cost plan begin date 

b. End Date: the same as the cost plan end date 

c. Index/SubObject Code = Waiver ISO 

d. Unit of Measure = select based on the service 
selected 

e. Units Per = Total units needed for each unit of 
measure  

f. Provider ID = search for and select the waiver 
provider.  
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31. When finished, click File > Save and Close Planned 
Service. 

 

32. In the new APD waiver plan, perform Plan Validation. Click 
the Plan Information subpage and proceed to the Plan 
Validation section of this manual.  

 

33. Once the plan has passed validation, authorizations for the 
APD waiver services will be created. When authorizations 
are created, the amount unauthorized on the budget details 
screen is updated.  

 

34. Once the Planned services have passed plan validation or 
have been reviewed by the Region or State Office reviewer 
and approved, the Create Authorization option will be visible 
to the user. The WSC will create the authorizations. 

 

35. Click the Planned Services subpage.   

 

36. Add a check next to each Planned Service that has been 
validated and is ready to be pushed to an Authorization.   

 

37. Click File > Create Authorizations. 

 

 

38. The message Authorization Created will display if it was 
successful and an Auth ID will be assigned. The details of 
the Authorization are visible on the Planned Service and the 
Authorization tab. 
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Chapter 13 | Other Non-Waiver Eligible Settings – 
Admission 

1. The Waiver Support Coordinator or Waiting List Support 
Coordinator will document the consumer’s admission to a 
jail, nursing home, rehab center, hospital. To begin, log into 
APD iConnect and set Role = WSC/CDC or Region Waiting 
List Workstream Worker. Click Go. 

 

 

 

2. Navigate to the consumer’s record and click on the Notes 
tab.  Click File > Add Note.  

 

3. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Facility Placement  

c. Note Subtype = Consumer Admitted  

d. Status = Alert  

e. Enter details about the facility placement  

f. Then click File > Save and Close Notes  

 

4. Saving a Note with Note Type = Facility Placement and Sub 
Type = Consumer Admitted, triggers a Workflow Wizard with 
two ticklers for the secondary worker on the Division record:  

a. Change the living setting on the demographics page 
(due immediately) 

b. Verify Consumer to Remain on Wavier (due in 60 
days and visible via My Dashboard.  

 

5. Click the Change the living setting on the demographics 
page tickler to open the demographics list view page.   

 

6. From the Edit menu in the top toolbar > select Edit 
Demographics. 
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7. Update the following fields: 

a. Living Setting = select applicable value 

 

 

8. When complete, click File > Save and Close 
Demographics. 

 

9. Return to the open Workflow Wizard window. From the 
tickler flyout menu > Select Complete.  

 

10. The Verify Consumer to Remain on the Waiver tickler will be 
visible via My Dashboard because it is not due for 60 days.  

 

11. From My Dashboard > select Consumers > ticklers to open 
the Tickler queue. 

 

12. Select the Verify Consumer to Remain on the Waiver tickler.  
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13. A message tickler displays: Verify that the consumer will remain 
on Waiver or Waiting List, if not, proceed to Disenrollment.  If 
consumer remains on Waiver or Waiting List send note to Waiting 
List or Waiver Workstream Lead.   

 

 

14. Navigate to the consumer’s record to verify that the 
Consumer is Medicaid eligible and all other criteria have 
been met to enroll in the waiver. 

 

15. If the consumer will not remain on the Waiting List or Waiver, 
proceed to the Waiver Disenrollment section. 

 

16. If the consumer will remain on the Waiting List or Waiver, 
send a note to the Waiting List or Waiver Workstream 
Worker. 

 

17. Navigate to the consumer’s record and click Notes > File > 
Add Note.  

 

18. In the new Note record, update the following fields: 

a. Division = APD  
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b. Note Type = Facility Placement  

c. Description = Remain on the Waiver 

d. Note = enter details 

e. Note Status = Complete 

f. Note Recipient – search for and select the Waiting 
List or Waiver Workstream worker. 

 

19. When finished, click File > Save and Close Notes  

 

20. In the Tickler Queue, hover over the arrow next to the Tickler 
to click Complete. 

 

 

21. The Waiver Workstream Worker will view this note via My 
Dashboard > Consumers > Notes.  
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Chapter 14 | WSC Reassignment 

 

Introduction 

In some instances, a change in the assigned Waiver Support 
Coordinator is warranted.  These instances can be initiated 
by the Consumer, the WSC, or circumstances that were 
generated a need for the change. This Chapter outlines the 
required steps to reassign WSCs for an individual Consumer 
or a group of Consumers.  

 

Reassignment Notification  

Consumer notifies the local regional office of his/her desire 
to change Waiver Support Coordinators.  Upon receiving a 
notification of a Consumers desire to change Waiver Support 
Coordinators, Region Staff initiate the process by adding a 
Note in APD iConnect.  

 

1. To begin, log into APD iConnect and set Role = Region 
Waiver Workstream Worker.   Click Go.  

 

 

2. Navigate to the Consumers record and click the Notes tab > 
click File > Add Notes.   
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3. The Note Details page is displayed.  Update the following 
fields: 

a. Division = APD 

b. Note Type = WSC Change Request  

NOTE: WSC and Service Providers cannot see this 
Note Type 

c. Note Subtype = Consumer Requested Selection Form 
Sent 

d. Note recipient = click the ellipsis to search for and 
select Waiver Workstream Lead worker record.  

e. Status = Complete 

f. Attach all supporting documentation 

 

 

4. Click File > Save and Close Notes 

 

5. The WSC Selection Form and other supporting documents 
will be printed and mailed to the Consumer.  
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WSC Selection – New Agency/Provider  

The Consumer notifies the local regional office of his/her 
newly selected Waiver Support Coordinator agency or solo 
provider.  Upon receiving the notification, the Region Staff 
will add a Note in APD iConnect to begin the reassignment 
process.  

 

New WSC Selected - Add a Note 

 

1. To begin, log into APD iConnect and set Role = Region 
Waiver Workstream Worker or Lead. Click Go.  

 

2. Navigate to the Consumers record and click the Notes tab > 
click File > Add Notes.   

 

 

3. The Note Details page is displayed.  Update the following 
fields: 

a. Division = APD 

b. Note Type = WSC Selection 

c. Note Subtype = WSC Transfer – Agency  

d. Status = Complete 

e. Attach all supporting documentation 
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4. Click File > Save and Close Notes. 

 

5. Upon saving the Note, a Workflow Wizard will trigger with 
the following Ticklers for the User.   

a. Notify all Providers via an Alert Note  

b. End date records for current WSC 

c. Create records for New WSC  

 

6. The actions to take for each are listed in the following 
sections. 
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Notify All Providers via an Alert Note   

The Consumer has notified the local regional office of his/her 
newly selected Waiver Support Coordinator and the Region 
Waiver Workstream Lead has created a Note in the section 
above to begin the reassignment process.  This note triggers 
a Workflow Wizard with a tickler to Notify All Providers via 
and Alert Note.  

 

1. To begin, the user would have just saved the WSC Selection 
Note and triggered the Workflow Wizard.  The ticklers are 
displayed in a new window.  Click the tickler to Open it.  

 

 

2. The ticklers are also visible via My Dashboard at any time.  
To begin log into APD iConnect and set Role = Region 
Waiver Workstream Lead. Click Go.  

 

 

3. Navigate to the My Dashboard and find the Consumers 
section. Scroll down to the Ticklers panel and click into the 
linked number of outstanding Ticklers to access the Tickler 
Queue. 



 

 

Case Management Module Chapter 14 | WSC Reassignment 

 

 June 2023  Page 417 

 

 

 

4. From here, user the multi variable search to find the Tickler. 
Click Search 

 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   
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5. Click the Notify All Providers via an Alert Note tickler to 
Open it.   The Notes Detail page displays.  

 

6. Update the following fields: 

a. Division = APD 

b. Note Type = WSC Selection 

c. Note Subtype = Notification of WSC Change 

d. Note = Add the message you want the providers to 
see each time they login into the account. 

e. Status = Alert 

 

 

7. Click File > Save Notes.  The Tickler is marked as 
complete.   
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End Date Records for Current WSC 

1. Return to the Workflow Wizard and find the Tickler called 
End Date Records for Current WSC tickler.   

 

2. If the person receiving the tickler is not the Waiver Liaison 
assigned to the current WSC, hover over the arrow next to 
the Tickler to click Reassign to reassign it to the correct 
person. 

 

3. Otherwise, click to open the Tickler. The following message 
displays: 

 

 

4. Users can click the View Consumer Record option from the 
tickler flyout menu to navigate quickly to the Consumer 
record from the tickler or can complete a quick Search to 
navigate to the consumer’s record.  
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5. Click the Provider Selection tab.  From the list view grid, 
select the applicable WSC Provider Agency record.  The 
provider detail page displays. 

 

6. Update the following fields: 

a. Disposition = WSC Transfer Out 

b. Disposition Date = enter date the Disposition was 
changed 

c. WSC Transfer End Date = enter the end date (last day of 
the month) 

 

 

7. Click File > Save and Close Provider  

 

8. Continue with the second part of the message tickler, to end 
date the Current WSC Planned Service and Authorization.  

 

9. Click the Plan tab.  Select the APD waiver Plan to open the 
Plan Details page.  Click the Planned Services subpage. 
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10. Select the Support Coordination planned service to open the 
details page.  

 

11. Change the End Date.  The page refreshes and the totals 
update.   
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12. Click File > Save and Close Planned Service.  

 

13. A notification displays for the user that the planned service is 
out of sync with the authorization. The changes to the 
planned service must also be made to the authorization.   

 

 

14. To do so, select the Planned Services subpage.  

 

15. Click the checkbox next to the planned service that was 
updated.  

 

16. Click File > Update Authorization. A success notification 
window displays, and the authorization is updated.   
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17. The authorization details can be viewed by selecting the + 
next to the edited planned service or from the Authorization 
tab. 
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18. Upon completing the tasks outlined in the message tickler, 
navigate back to the workflow wizard screen.  Click 
Complete from the tickler flyout menu.  The tickler is marked 
as complete.  

 

 

Create Records for New WSC  

1. To begin, the user would have just saved the WSC Selection 
Note and triggered the Workflow Wizard.  The user will be 
prompted to create new Provider Selection records for the 
new WSC and later change the Primary Worker to the new 
WSC (real time.)  The user will also be prompted to end date 
the Provider Selection Record and Authorization for the 
current WSC and later close the current WSC Provider 
Record (real time.)  

 

2. The ticklers are displayed in a new window.  Click the tickler 
to Open it.  
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3. The ticklers are also visible via My Dashboard at any time.  
To begin log into APD iConnect and set Role = Region 
Waiver Workstream Lead.   Click Go.  

 

 

4. Navigate to the My Dashboard and find the Consumers 
section. Scroll down to the Ticklers panel and click into the 
linked number of outstanding Ticklers to access the Tickler 
Queue. 
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5. From here, user the multi variable search to find the Tickler. 
Click Search 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   
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6. Find the Tickler called. Create records for New WSC 
tickler to open it.  

a. If the person receiving the tickler is not the Waiver 
Liaison assigned to the current WSC, hover over the 
arrow next to the Tickler to click Reassign to reassign 
it to the correct person. 

b. Otherwise, click to open the Tickler. The following 
message displays: 

 

 

7. To complete the Tickler, click the View Consumer Record 
option from the tickler flyout menu to navigate quickly to the 
Consumer record from the tickler or can complete a quick 
Search to navigate to the consumer’s record.  

 

 

 

8. Click the Provider Selections tab. 

  

9. Click File > Add Provider.  The Provider Selection Detail 
page opens.  
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10. Update the following fields:  

a. Division = default to APD 

b. Selected by = defaults to Self 

c. Selection date = defaults to today 

d. Provider = select the ellipsis to search for and select 
the new WSC Agency 

e. Referral Type = Waiver Support Coordinator 

f. Disposition = WSC Transfer In 

g. Disposition Date = defaults to today 

h. Provider Worker = search for and select the new 
WSC Worker.   

i. WSC Transfer Effective Date = enter the effective 
date of the transfer 

 

11. Click File > Save and Close Provider.  

 

12. Upon completing the tasks outlined in the message tickler, 
navigate back to the workflow wizard screen.  Click 
Complete from the tickler flyout menu.  The tickler is marked 
as complete.  
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Add a new Planned Service for the new WSC, validate 
and create the authorization 

1. Upon saving the Provider Selection Record with a 
Disposition = WSC Transfer In, a Workflow Wizard will 
trigger for the user with three Ticklers.   

a. Add a new Planned Service for the new WSC, validate 
and create the Authorization.  

b. On the effective date, update Primary Worker on the 
Division record to the new WSC 

c. On the effective date, close Previous WSC's Provider 
Selection Record by changing the disposition to Closed.  
The end date and WSC-Transfer Out disposition were 
updated on the previous WSC’s Provider Selection 
record in an earlier step for tracking purposes.  This 
tickler is for the WSC to close the Previous WSC 
Provider Selection record which removes access to the 
consumer’s record for the previous WSC.  

 

2. From the open Workflow Wizard window click the Add a 
new Planned Service for the new WSC, validate and 
create the authorization tickler. The Plans list view 
displays.  
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3. Click the APD waiver Plan. The Plan Information page 
displays.  

 

4. Click the Planned Services subpage. 

 

 

5. Click File > Add Planned Service.  

 

6. A new Planned Service record opens. Update the following 
fields:  

a. Fiscal Year Choose the applicable fiscal year.   
NOTE:  Fiscal Years in APD iConnect are in yyyy format.  
This is different than the yy – yy FY format APD is used 
to.  For example:  20 – 21 FY = 2021 in APD iConnect. 

b. Begin Date Enter the begin and End dates as the dates 
of service.   

c. End Date Enter the begin and End dates as the dates of 
service.   
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NOTE:  The Start and End Dates of a Planned Service 
must be within the Cost Plan Begin and End Dates 
located on the Plan Information page. 

d. Index/SubObject Code: The ISO is an APD iConnect 
term that defines which ‘bucket of money’ the service is 
being paid from Statewide and by region.  

•  WSCs will select their regional ISO, not ‘Statewide.’  
e. Service Ratio: Select the correct ratio only if the service 

contains a ratio 

f. County: pulls from the consumer demographic page 

g. Geographic Differential: Select Geographic, Non-
geographic or Monroe 

h. Provider Rate Type: Select Solo or Agency 

i. Service Code: Search for and select the service code. 

j. Unit Type auto populates when service code selected 

k. Unit Per Enter the identified number of units per period.  
i. This value will vary depending on the service 

selected and can vary with time of year.  
l. Unit of Measure 

m. Total No of Units will auto-populate 

n. Provider ID:  Search for and select the service provider if 
known at the time the planned service is added.  If not 
known, can select Pending Provider.  A valid provider 
must be selected before creating an authorization. 

o. Rate will auto populate and depending on the service 
code may or may not be editable. 

p. Max Amount will auto populate once the service code, 
rate and provider have been selected. 

q. Amount Requested = used by the Lead when the amount 
requested does not equal the amount approved 

r. Authorization Notes/Comments = enter notes.  This is a 
required field.  Text in this field will be visible on the Auth 
Service and printed authorization.  

s. Contract Number = enter if applicable. 

t. Non-Taxable = check if applicable. 

u. Planned Service Status = Proposed.  
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7. Click File > Save and Close Planned Service.  

 

8. Upon completing the tasks outlined in the message tickler, 
navigate back to the workflow wizard screen.  Click 
Complete from the tickler flyout menu.  The tickler is marked 
as complete.  
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Close Previous WSC’s Provider Selection Record 

1. Upon saving the Provider Selection Record with a 
Disposition = WSC Transfer In, a Workflow Wizard will 
trigger for the user with the following Ticklers to complete on 
the effective date of the new WSC.  Similar ticklers were 
completed earlier when an end date was added to the 
Previous WSC’s Provider Selection record for tracking 
purposes, but these ticklers are closing the records, 
removing access for the previous WSC.  

a. On the effective date, update Primary Worker on the 
Division record to the new WSC. This tickler will trigger 
immediately but the user should not complete it until the 
effective date because the changes are effective 
immediately. 

b. On the effective date, close Previous WSC's Provider 
Selection Record by changing the disposition to Closed.  
The end date was added to the previous WSC’s Provider 
Selection record in an earlier step.  This tickler is for the 
WSC to close the Previous WSC Provider Selection 
record. This tickler will trigger immediately but the user 
should not complete it until the effective date because the 
changes are effective immediately. 

c. Add a new Planned Service for the new WSC, validate 
and create the Authorization. 

 

2. Click the On the effective date Close Previous WSC’s 
Provider Selection Record by changing the Disposition 
to Closed tickler.  The Provider Selection list view displays.  

 

 

3. Click the previous WSC Provider Selection Record.  The 
Details page displays.  Update the following fields: 

a. Disposition = Closed 
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b. Disposition Date = defaults to current date but can be 
edited 

 

 

4. Click File > Save and Close Provider 

 

5. Navigate back to the workflow wizard screen.  Click 
Complete from the tickler flyout menu.  The tickler is marked 
as complete.  
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Update the Primary Worker 

Upon saving the Provider Selection Record with a 
Disposition = WSC Transfer In, a Workflow Wizard will 
trigger for the user with the following Ticklers to complete on 
the effective date of the new WSC.  Similar ticklers were 
completed earlier when an end date was added to the 
Previous WSC’s Provider Selection record, but these ticklers 
are closing the records, removing access for the previous 
WSC.  

a. On the effective date, update Primary Worker on the 
Division record to the new WSC. This tickler will 
trigger immediately but the user should not complete 
it until the effective date because the change is 
effective immediately. 

b. On the effective date, close Previous WSC's Provider 
Selection Record by changing the disposition to 
Closed.  The end date was added to the previous 
WSC’s Provider Selection record in an earlier step.  
This tickler is for the WSC to close the Previous WSC 
Provider Selection record. This tickler will trigger 
immediately but the user should not complete it until 
the effective date because the change is effective 
immediately. 

c. Add a new Planned Service for the new WSC, 
validate and create the Authorization.  
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1. Click the On the Effective date, update Primary Worker 
tickler.  The Division list view displays. 

 

 

 

2. Click the APD Eligible – Waiver Division record.  The Division 
details page opens.  Update the following fields: 

a. Primary Worker = select the ellipsis to search for and 
select the new WSC Worker.  

b. A notification will display informing the user changing 
the Primary Worker on the Division record will 
reassign all pending assessments, authorizations, 
plans, and ticklers from the old WSC to the new WSC.  
Click OK to accept.  
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3. Click File > Save and Close Division.  

 

Tip 

When the Primary Worker is updated on the 
Division page, the Primary Worker on the 
Programs page is also updated.   

 

4. Upon completing the tasks outlined in the message tickler, 
navigate back to the workflow wizard screen.  Click Complete 
from the tickler flyout menu.  The tickler is marked as complete.  
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WSC Selection – Same Agency/Provider 

Depending on the reason for the change the Region staff or 
the old WSC will work with the consumer to select a new 
WSC and effective date.  A note is added in APD iConnect 
to begin the reassignment process.  NOTE:  this is an area 
of organizational change.  Regions will be involved to ensure 
caseload capacity is not exceeded.  

 

New WSC Request - Add a Note 

1. To begin, log into APD iConnect and set Role = Region 
Waiver Workstream Worker or WSC. Click Go. 

 

2. Navigate to the consumer’s record and click the Notes tab > 
click File > Add Notes.  

 

3. The Note details page displays.  Update the following fields. 

a. Division = APD 

b. Note Type = WSC Selection 

c. Note Subtype = WSC Transfer – New Worker  

d. Status = Pending 

e. Note = details of the requested change 

f. Attach all supporting documentation 
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4. Click File > Save and Close Notes  

 

5. The Consumer has selected new WSC.  Update the Note 

with a document demonstrating the consumer was given 

choice within the agency. Then send the Note for Region 

Review before accepting the case. 

 

6. The Region staff or WSC will navigate to the consumer’s 

Record and select the Notes tab. Select the WSC Selection 

Note to open. The Note Details page displays.  Update the 

following fields:  

a. Note Type = remains WSC Selection 

b. Sub Type = remains WSC Transfer – Worker 

c. Note = details of the selected WSC and request 

for region review before accepting the case.  

d. Status = remains Pending 

e. Recipients = Region Waiver Lead 
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f. Attachment = search for and select the saved 

document and attach it to the note. 

 

7. The Region Waiver Lead will monitor My Dashboard for 

incoming Notes. The Region Waiver Lead will locate the 

WSC Selection Note in the Notes queue and select it to 

open.   

 
 

8. The Region Waiver Lead will also check the Caseload report 

monthly to ensure there are no limit violations. This report 

will be accessed from an APD SharePoint site. 

 

9. The Region Waiver Lead will approve or not approve based 

on the requested WSC’s case load and will update the Note 

with his/her decision.  Update the following fields: 

a. Note Type = remains WSC Selection 

b. Sub Type = change to WSC Transfer Approved or 

WSC Transfer Not Approved 

c. Note = decision details to approve or not approve 

the case load  

d. Status = Complete 

e. Recipients = Old WSC, Agency Owner/Manager, 

Waiver Workstream Worker 
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10. The old WSC will monitor My Dashboard for incoming notes 
for notification that the Waiver Lead has approved or not 
approved the case load for the new WSC. 

a. When approved, the old WSC will complete the transition 
meeting with the new WSC.  Proceed to the WSC 
Transition Meeting section. 

b. When not approved, the old WSC will work with the 
consumer to select a new WSC and effective date. 

 

11. Saving the WSC Selection Note with SubType = WSC 
Transfer Approved and Status = Complete, triggers a 
Workflow Wizard for the user/Region Waiver Lead, with the 
following ticklers:  

a. Notify all Providers via an Alert Note.  The Waiver 
Lead will complete this tickler immediately.  

b. On the Effective Date update the Primary Worker 
on the Division record to new WSC.  The Waiver 
Lead will reassign this tickler to the new WSC. 
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c. Document WSC Transition Meeting.  The Waiver 
Lead will reassign this tickler to the new WSC.  

 

 

 

Notify All Providers via an Alert Note 

1. Saving the WSC Selection Note with SubType = WSC 
Transfer – New Worker and Status = Complete, triggers the 
Notify all Providers via an Alert Note tickler.  Select it to 
open.  The Notes Detail page displays.  

 

2. Update the following fields: 

a. Division = APD 

b. Note Type = WSC Selection 

c. Note Subtype = Notification of WSC Change 

d. Note = Add the message you want the providers to 
see each time they login into the account. 

e. Status = Alert 
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3. Click File > Save Notes.  The Tickler is marked as 
complete.   

 
 

Update Primary Worker  

 

1. Saving the WSC Selection Note with SubType = WSC 
Transfer – New Worker and Status = Complete, triggers the 
On the Effective Date update the Primary Worker on the 
Division record to new WSC tickler.  The Waiver Lead will 
reassign it to the new WSC.  
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2. From the tickler flyout menu, select Reassign. 

 

 

3. Search for and select the new WSC name.  When select, the 
tickler is automatically reassigned.  

 

 

4. The new WSC will monitor My Dashboard for incoming 
ticklers.  

 

5. Click the On the effective date, update the Primary 
Worker on the Division record to the new WSC tickler. 
The consumer’s Divisions list view grid will display. 
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6. On the effective date of the new WSC, the new WSC will 
update the primary worker on the Division which will 
automatically update the worker on the associated Program 
records and Provider Selection records.  

 

7. Select the APD Eligible – Waiver record.  

 

8. The Division details page displays.  Update the following 
fields:  

a. Primary Worker = select the ellipsis to search for and 
select the new WSC Worker.  

b. A notification will display informing the user changing 
the Primary Worker on the Division record will 
reassign all pending assessments, authorizations, 
plans, and ticklers from the old WSC to the new WSC.  
Click OK to accept.  

 

b. Secondary Worker = Region Waiver Lead 
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9. Click File > Save and Close Division.  

 

10. Upon completing the tasks outlined in the tickler, navigate 
back to the workflow wizard screen.  Click Complete from 
the tickler flyout menu.  The tickler is marked as complete. 

 

11. When the primary worker on the division record is changed 
on the effective date, the worker on the provider selection 
record will update automatically to the new WSC and the 
previous worker/old WSC on the provider selection record 
will close automatically. 

 

WSC Transition Meeting 

1. Saving the WSC Selection Note with SubType = WSC 
Transfer – New Worker and Status = Complete, triggers the 
Document WSC Transition Meeting tickler.  The Waiver 
Lead will reassign it to the new WSC.  
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2. From the tickler flyout menu, select Reassign. 

 

 

3. Search for and select the new WSC name.  When select, the 
tickler is automatically reassigned.  

 

 

4. The new WSC will monitor My Dashboard for incoming 
ticklers.  Locate the Document WSC Transition Meeting 
tickler. Select to open the Notes detail page. Once the 
transition process is complete, the new WSC will complete 
this tickler by adding a Note confirming the transition is 
complete. For now, it can be closed. 

 

5. As part of the WSC Transition process, the previous WSC 
will meet and discuss the Consumer case with the new 
WSC.  

 

6. The previous WSC will mark the Person-Centered Support 
Plan form as complete, making it ready only.  The new WSC 
will create a new Person-Centered Support Plan duplicated 
from the one completed by the previous WSC.  
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7. The previous WSC will navigate to the consumer’s record 
and click on the Forms tab.  Click the Person-Centered 
Support Plan form with Status = Open.  

 

 

8. Update the following fields:  

a. Review the form and ensure it is complete.  

b. Change the Status = Complete 

 

9. Click File > Save and Close Forms. 

 

 

10. The new WSC will use the Duplicate Assessment feature 
to copy information such as the social history from the 
Person-Centered Support Plan completed by the previous 
WSC into a new Person-Centered Support Plan for the new 
WSC.  The new WSC will update all section of the support 
plan with new information and change the effective date of 
the plan.  
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11. To do so, with the Person-Centered Support Plan created 
from the previous WSC opened, click File > Duplicate 
Assessment. A notification window displays.  Click OK.  The 
new Person-Centered Support Plan form that is an exact 
copy of the existing Person-Centered Support Plan form is 
displayed.  

 

 

12. Update the following fields: 

a. In the Form header, change the Review Type = Annual. 

b. Update the support plan effective date.  

c. Make updates to goals, needs, and other important 
factors.  

 

13. When finished, change the Status = Open. Click File > Save 
and Close Forms.  

 

14. Following the WSC Transition meeting with the Consumer, 
the WSC will locate the Document WSC Transition 
Meeting tickler from My Dashboard.  Select it to open.   

 

15. A new Consumer Note record opens.  Update the following 
fields:  

a. Division = APD 

b. Note Type = WSC Selection 

c. Note Subtype = WSC Transition Note 

d. Note = Add details recording the meeting with the 
Consumer 
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e. Status = Complete 

 

 

 

16. Click File > Save Note.  

 

17. The tickler is marked as complete.  

 

Inter-region Transfer on Waiting List 

The Region Office may receive a request to transfer a 
Consumer on the Waiting List to a different Waiting List 
Support Coordinator due to a pending move or a new 
address. 

 

1. To begin, log into APD iConnect and set Role = Waiting List 
Workstream Worker.  Click Go.  

 

2. Navigate to the consumer’s record, click on the Notes tab.  
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3. Click File > Add Notes.  

 

 

4. The Note details page displays.  Update the following fields: 

a. Division = APD 

b. Note Type = Central Record Transfer 

c. Note Subtype = Pending Central Record Transfer 

d. Note recipient = select the ellipsis to search for and 
select the Waiting List Workstream Lead at the 
Receiving Region 

e. Status = Pending 

f. Attach all supporting documentation 
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5. Click File > Save and Close Notes. 

 

6. The Region Waiting List Workstream Lead will monitor 
his/her My Dashboard > Notes queue.   

 

 

7. Click the Central Record Transfer Note to open it.  
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8. The Note Details page displays.  Update the following 
fields: 

a. Sub Type = Central Record Transfer Completed 

b. Note = add a summary of the transfer assignment and 
Append Text to Note. 

c. Note Recipient = select the ellipsis to search for and 
select the Waiting List Support Coordinator in the 
Receiving Region.  

d. Status = Complete 
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9. Click File > Save and Close Notes. 

 

10. Navigate to the Consumer record and click the Division 
tab.  
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11. Select the APD Division record to open it.  

 

12. The Division Details page displays.  Update the following 
fields: 

a. Primary Worker = new Waiting List Support 
Coordinator 

b. A notification will display informing the user changing 
the Primary Worker on the Division record will 
reassign all pending assessments, authorizations, 
plans, and ticklers from the old WSC to the new WSC.  
Click OK to accept.  

 

c. Secondary Worker = Clinical Workstream Lead  
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13. Click File > Save and Close Division. 
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Inter-region Transfer on Waiver 

Prompted by an Address Change Request from the 
Consumer, the WSC will update the consumer’s 
demographics record with the new address.  If there is a 
need to transfer the consumer to a different region, the WSC 
should determine if Residential Placement is necessary.  If 
the Consumer requires Residential Placement, proceed to 
the Residential Planning section.  If not, the Receiving 
Region Office will be notified of the incoming Consumer via a 
Note.  

 

Notify the Receiving Region Office via a Note 

1. To begin, log into APD iConnect and set Role = WSC/CDC.   
Click Go.  

 

 

2. Navigate to the consumer’s record, click on the Notes tab.  

 

3. Click File > Add Notes.  

 

 

4. The Note details page displays.  Update the following fields: 

a. Division = APD 
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b. Note Type = Central Record Transfer 

c. Note Subtype = Pending Central Record Transfer 

d. Note recipient = select the ellipsis to search for and 
select the Waiver Workstream Lead at the Receiving 
Region 

e. Status = Pending 

f. Attach all supporting documentation 

 

 

5. Click File > Save and Close Notes. 

 

6. The Receiving region will send the WSC Selection form to 
the Consumer and document it was sent in APD iConnect.  

 

7. From the Notes tab, click File > Add Note.  

 

8. The Note details page displays.  Update the following fields:  

a. Division = APD 

b. Note Type = WSC Selection 

c. Note Subtype = Selection Form Sent 
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d. Status = Pending  

 

 

 

9. Click File > Save and Close Notes. 

 

10. Upon saving a Note with Note Sub Type = Selection Form 
Sent, a Workflow Wizard will trigger with the following tickler:  

a. 30-day WSC Selection Reminder.  The WSC should 
reassign this tickler to the Waiver Workstream Lead if the 
Consumer has already relocated to the receiving region. 

 

11. From the tickler flyout menu, click Reassign. 
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12. Search for and select the receiving Waiver Workstream Lead 
worker record and the tickler is reassigned.  

 

13. This tickler is visible to the Waiver Workstream Lead on the 
My Dashboard > Ticklers queue. 

  

14. In 30 days when the tickler is due, the Waiver Workstream 
Lead will check if the Consumer has selected the WSC 
indicated by the existence of a WSC Selection/WSC Inter-
Region Transfer Note.  If the selection has been made, the 
Waiver Workstream Lead will cancel the tickler by selecting 
Cancel from the tickler flyout menu.  

 

15. If Consumer has not notified regional office of his/her newly 
selected Waiver Support Coordinator, the Waiver 
Workstream Lead will make the selection on the behalf of 
the Consumer.  

 

Consumer selects new WSC 

The Consumer notifies the receiving regional office of his/her 
newly selected Waiver Support Coordinator.  

 

1. To begin, log into APD iConnect and set Role = Region 
Waiver Workstream Lead.   Click Go.  
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2. Navigate to the Consumer Record and click the Notes tab.  

 

 

3. Click File > Add Note. 

  

4. The Note detail page displays.  Update the following fields: 

a. Division = APD 

b. Note Type = WSC Selection 

c. Note Subtype = WSC Inter-Region Transfer 

d. Status = Complete  
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5. Click File > Save and Close Notes.  

 

6. Upon saving the Note with Note Type = WSC Selection 
and Sub Type = WSC Inter-Region Transfer a Workflow 
Wizard triggers with the following ticklers:  

a. Notify all Providers via an Alert Note 

b. End Date records for Current WSC 

c. Create records for New WSC 
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Notify all Providers via an Alert Note 

1. Click the Notify All Providers via an Alert note tickler to 
display the Notes detail page.  

 

2. Complete section WSC Selection – New Agency: Notify All 
Providers via an Alert Note to add the Alert note.  

 

Create Records for New WSC 

1. Click the Create records for New WSC tickler to display a 
message tickler. 

 

2. Complete section WSC Selection – New Agency: Create 
records for New WSC to create the new WSC records.  

 

End Date Records for Current WSC 

1. Click the End Date Records for Current WSC tickler to 
display a message tickler.  

 

2. Complete section WSC Selection – New Agency: End Date 
records for Current WSC  to end date the Current WSC 
records.  
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As Needed: WSC Transition Planning Note 

There are times in which the current WSC will need to complete a 
series of tasks in order to facilitate a consumer’s transition to another 
region. Examples may include assisting the individual/family 
interviewing providers, coordinating services and transportation to 
another region, or hosting a transition call with the current circle of 
supports and the newly selected circle of supports to ensure that 
there is a smooth transition.  The WSC will document such tasks 
using a Note.   

 

1. The WSC will navigate to the consumer’s record and click 
Notes > File > Add Note.  

a. Update the following fields:  

i. Division = APD 

ii. Note Type = WSC Selection 

iii. Note Subtype = WSC Transition Note 

iv. Description = WSC will document the types of 
activities conducted.   

v. Note = Add details recording the meeting with 
the Consumer 

vi. Status = Complete 

  

 

 

2. Click File > Save and Close Note.  
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Chapter 15 | Due Process 

 

Introduction 

In some instances, when a Consumer has been denied 
access to Waiver Funding, provided limited funding, denied 
services and/or has been partially approved for services.  In 
these cases, the Consumer has the right to exercise his/her 
rights to Due Process by requesting a hearing.  A hearing 
can be requested for cases in which an action, intended 
action or failure to act would adversely affect the individual's 
eligibility for services provided by APD or where action on a 
claim for such assistance or services is unreasonably 
delayed. These hearings are generally referred to as Fair 
Hearings in federal regulations. 

Requests for hearings can be made at the local office or 
directly to the Office of Appeal Hearings. The office provides 
a hearing conducted by an independent and neutral hearing 
officer who writes a decision based on program rules and 
regulations, the facts or evidence produced during the 
hearing, and post-hearing submissions, if submitted, in the 
form of a Final Order. 

 

Request to Exercise Due Process Hearing 

1. If a Consumer is denied APD services, he/she is entitled to 
appeal the decision. The Consumer will reach out to the 
Region office via email or regular mail to exercise their right 
to a Fair Hearing 

 

2. Upon receiving the consumer’s request for a Fair Hearing, 
the Region Worker will log into APD iConnect and set Role = 
Region Waiting List or Waiver Workstream Worker. Click 
Go. 

 

 

3. Navigate to the consumer’s record and click Notes > File > 
Add Note.  
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4. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Due Process 

c. Note Subtype = Hearing Request Notification 

d. Status = Complete 

e. Attach all supporting documentation 

 

5. When finished, click File > Save and Close Note 
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6. Upon saving the Note, a Workflow Wizard will trigger with 
the following Ticklers: 

a. Send Hearing Request Form - Assigned to the user 
(Region Waiver Workstream Lead) who will reassign 
it to the hearing point of contact in the region.  Due 
Immediately   

b. Update Budget - Assigned to secondary worker, Due 
Immediately. This tickler is specific to due process for 
consumers on the waiver.  This tickler is not relevant 
to due process when resulting from denial of eligibility, 
denial of crisis, etc. This tickler should be cancelled if 
not applicable to the specific due process request.  

c. Update Cost Plan Validate and Update Authorization - 
Assigned to WSC, Due Immediately (but cannot 
update until Budget is updated). This tickler is only 
relevant to consumers on the waiver.  It should be 
cancelled if the specific due process request is not 
about planned services. 
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7. The Send Hearing Request Form tickler displays for the 
Region Worker. 

 

8. Reassign the tickler to the Hearing point of contact in the 
region.  Hover over the arrow next to the tickler and click 
Reassign.  

 

 

9. In the Reassign Tickler window, search for the hearing 
contact for the region. click Search, and upon finding a 
match click on the name. 

 

10. The tickler is reassigned. 

 

11. The assigned Hearing point of contact for the region will 
monitor their My Dashboard for Ticklers related to Due 
Process. To begin, log into APD iConnect and set Role = 
Region Waiting List or Waiver Workstream Worker.  Click 
Go.  

 

 

12. On the My Dashboard, find the Consumers Section and 
scroll down to the Ticklers Panel. Click on Ticklers Due to 
access the Tickler Queue: 



 

 

Case Management Module Chapter 15 | Due Process 

 

 June 2023  Page 469 

 

 

a. Use the multi variable search to narrow down the 
results in the Tickler Queue. Click Search. 

 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

 

 

13. Click on the Tickler called Send Hearing Request Form to 
open it.  

 

14. A Message Tickler will appear - Hearing Request Form is 
located outside of APD iConnect and should be emailed to 
regional attorney. Click OK. 
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15. Once the Hearing request form is emailed to the regional 
attorney, hover over the arrow next to the Tickler to click 
Complete  

 

 

16. The Region Staff (Secondary Worker), will monitor their My 
Dashboard for Ticklers related to Due Process. To begin, 
log into APD iConnect and set Role = Region Waiver 
Workstream Lead.  Click Go.  

 

 

17. On the My Dashboard, find the Consumers Section and 
scroll down to the Ticklers Panel. Click on Ticklers Due to 
access the Tickler Queue: 
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a. Use the multi variable search to narrow down the 
results in the Tickler Queue. Click Search. 

 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

 

18. In the Tickler Queue, find the second Tickler called Update 
Budget. 

a. This Tickler is only relevant for Consumers on the 
waiver. If this specific Due Process request is not 
about Planned Services, hover over the arrow next to 
the Tickler to click Cancel. 

b. If the Consumer is on the Waiver, hover over the 
arrow next to the Tickler to click Reassign. Select the 
appropriate Region Staff that handles Budget Entry. 
That user will be able to access the Tickler from their 
My Dashboard. 
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19. A Message Tickler will appear - Update applicable Budget 
prior to Notice of Hearing Rights being sent to Consumer. 
Click OK. 

 

20. Navigate to the appropriate Budget and update it 
accordingly.  See Chapter 9 | Consumer Budget 

 

21. When finished, hover over the arrow next to the Tickler to 
click Complete. 

 

22. The Primary Worker (Waiting list or Waiver Support 
Coordinator) will monitor their My Dashboard for Ticklers 
related to Due Process. To begin, log into APD iConnect and 
set Role = WSC/CDC or Region Waiting List Workstream 
Worker. Click Go.  

 

 

23. On the My Dashboard, find the Consumers Section and 
scroll down to the Ticklers Panel. Click on Ticklers Due to 
access the Tickler Queue: 

 

a. Use the multi variable search to narrow down the 
results in the Tickler Queue. Click Search. 
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Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

24. In the Tickler Queue, find the Tickler called Update Cost 
Plan, Validate and Update Plan Authorization 

a. This Tickler is only relevant for Consumers on the 
waiver. If this specific Due Process request is not 
about Planned Services, hover over the arrow next to 
the Tickler to click Cancel. 

 

25. If the Consumer is on the Waiver, click to open the Tickler 
and the consumer’s Cost Plan List View Grid will open: 
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26. In the Cost Plan List View Grid, click on the applicable Cost 
Plan to open it and update fields as necessary 

 

27. When finished, click File > Save and Close Plan  

 

28. Hover over the arrow next to the Tickler to click Complete  

 

 

29. The Office of Appeal Hearings will assign an Appeal Number 
and issue Acknowledgement of Hearing and notify APD of 
the number via email. 

 

30. Upon receiving the e-mail from the Office of Appeal 
Hearings, the Hearing point of contact for the Region will log 
into APD iConnect and set Role = Region Waiver 
Workstream Worker. Click Go. 

 

 

31. Navigate to the consumer’s record and click Notes > File > 
Add Note. 

 

32. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Due Process 

c. Note Subtype = Appeal Documents 

d. Status = Pending 

e. Route the Note to the appropriate Secondary Worker 
by clicking the ellipsis next to Add Note Recipient. In 
the pop-up window, type in the Worker's Last Name 
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and click Search. In the Search results, click on the 
matching Worker Name to route the note to that 
recipient. 

f. Attach any collateral documentation  

 

33. When finished, click File > Save and Close Note 

 

 

34. The Secondary Worker will monitor their My Dashboard for 
Note records related to Due Process Appeal Documents. To 
do so, log into APD iConnect and set Role = Waiting List or 
Waiver Workstream Lead. Click Go.  

 

35. On the My Dashboard, locate the Consumers panel and 
scroll down to the Notes section. Click on the Pending link 
to open a queue of Notes with Status = Pending  
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36. In the Pending Notes queue, open the Note record with Note 
Type = Due Process and Note Subtype = Appeal 
Documents. 

37. Review the contents of the Note to determine if Legal Issues 
record can be created. Update the Note accordingly.  

a. Route the Note back to the appropriate Region 
Worker by clicking the ellipsis next to Add Note 
Recipient. In the pop-up window, type in the Worker's 
Last Name and click Search. In the Search results, 
click on the matching Worker Name to route the note 
to that recipient. 

b. Set Status = Complete 

 

38. Click File > Save and Close Notes. 

 

39. The Region Worker will monitor their My Dashboard for 
Note records related to Appeal Documents. To begin, log 
into APD iConnect and set Role = Region Waiting List 
Workstream Worker. Click Go. 

 

 

40. On the My Dashboard, locate the Consumers panel and 
scroll down to the Notes section. Click on the Complete link 
to open a queue of Notes with Status = Complete. 
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a. Use the multi variable search to narrow down the 
search results. Open the Note record with Note Type 
= Due Process and Note Subtype = Appeal 
Documents 

 

41. Review the contents of the Note. Proceed to create the 
Legal Issues record per the instructions below. 

 

42. To document the Fair Hearing in the consumer’s record, 
navigate to the Legal Issues tab and click File > Add Legal 
Issue. 

 

43. In the new Legal Issue record, update the following fields: 

a. Request Date = Enter the date the original request 
was received  

b. Type = Fair Hearing 

c. Issue Source = what prompted Fair Hearing request 

d. Status = Requested 

e. Worker = Program Reviewer or Assessor 

 

44. When finished, click File > Save Legal Issue 
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45. In the Legal Issue record, the Hearings tab will appear. Click 
on the Hearings > File > Add Hearing. 

 

46. In the new Hearing record, update the following fields: 

a. Type = Fair Hearing 

b. Start Date 

c. Start Time 

d. End Date 

e. End Time 

f. Status = Scheduled 

 

47. When finished, click File > Save Hearing 
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48. In the new Hearing record, Click on the New Hearing 
Participant subpage: 

a. Use the filters to find workers in the system who will 
serve as witnesses. Click on matching records and 
click Add to add them to the Hearing appointment 

b. When finished, click File > Save New Hearing 
Participant and File > Close New Hearing 
Participant  

 

49. To upload any additional supporting documents to the 
consumer’s record, click on the Notes tab and click File > 
Add Note.  

 

50. In the new Note record, update the following fields: 

a. Note Type = Due Process 

b. Note Subtype = Evidentiary Documents 

c. Status = Complete 
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d. Attach any additional documents  

 

51. When finished, click File > Save and Close Note 

 

 

Motion to Dismiss or Withdraw Due Process Request 

1. In the event the region receives a Motion to Dismiss or 
Withdraw, the document(s) will need to be attached to a 
Note.  To do so, the Region Worker will navigate to the 
consumer’s record and click on Notes > File > Add Note. 

 

2. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Due Process  

c. Note Subtype = Collateral Documents 

d. Status = Complete 

 

3. Attach all relevant documentation. 

 

4. When finished, click File > Save and Close Note  
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5. On the consumer’s record, navigate to the Legal Issues tab 
and click File > Add Legal Issues: 

 

6. In the new Legal Issue record, update the following fields: 

a. Request Date = Update as appropriate 

b. Type = Fair Hearing 

c. Issue Source = what prompted Fair Hearing request 

d. Status = Request for Motion to Withdraw OR Request 
for Motion to Dismiss  

e. Worker = Program Reviewer or Assessor 
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7. When finished, click File > Save Legal Issue 

 

 

8. Upon saving the Legal Issue record, a Workflow Wizard will 
trigger with the following Ticklers:  

a. Update Cost Plan, Validate and Update Authorization 
- Assigned to Primary Worker (Waiver Support 
Coordinator)  

b. Update Budget - Assigned to Secondary Worker 
(Waiting list or Waiver Workstream Lead), who will 
complete the task or reassign to the appropriate 
designee with the Budget Entry role.  Waiting List 
Workstream leads will cancel this tickler.  

c. Update Legal Issue Status - Assigned to Secondary 
Worker (Waiting list or Waiver Workstream Lead), 
Due Immediately  

 

9. The Region Staff (Secondary Worker), will monitor their My 
Dashboard for Ticklers related to Due Process. To begin, 
log into APD iConnect and set Role = Region Waiver 
Workstream Lead.  Click Go.  
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10. On the My Dashboard, find the Consumers Section and 
scroll down to the Ticklers Panel. Click on Ticklers Due to 
access the Tickler Queue: 

 

a. Use the multi variable search to narrow down the 
results in the Tickler Queue. Click Search. 

 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

 

11. Select the tickler, called Update Budget to Open it. 
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12. Upon doing so a Message Tickler will open that says Update 
Applicable Budget 

 

a. Note that the Budget only needs to be updated if Due 
Process was initiated because of an Agency action 
regarding waiver services. If this is not the case, 
hover over the arrow next to the Tickler to click 
Cancel. 

b. If the Due Process request was initiated because of 
an Agency action regarding waiver services, update 
the Budget.  

 

13. To do so, navigate to the consumer’s record and click on the 
Consumer Budget tab > open the appropriate Budget and 
update it accordingly.  See Chapter 9 | Consumer Budget 

 

14. Back in the Workflow Wizard window, hover over the arrow 
next to the Tickler to click Complete  
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15. In the Tickler queue, hover over the arrow next to the Tickler 
Update Legal Issue Status to click Open. 

 

 

16. Upon doing so, the Legal Issues List View Grid will open 
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17. In the consumer’s Legal Issues List View grid, click to open 
the relevant Legal Issue and update the Status and other 
fields as applicable. 

 

18. When finished, click File > Save and Close Legal Issue  

 

19. Back in the Workflow Wizard window, hover over the arrow 
next to the Tickler to click Complete  

 

20. Click File > Close Workflow Wizard  

 

21. The Waiver Support Coordinator will monitor their My 
Dashboard for Ticklers related to Due Process. To begin, 
log into APD iConnect and set Role = WSC/CDC. Click Go.  

 

 

22. On the My Dashboard, find the Consumers Section and 
scroll down to the Ticklers Panel. Click on Ticklers Due to 
access the Tickler Queue: 

 

a. Use the multi variable search to narrow down the 
results in the Tickler Queue. Click Search. 
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Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

 

23. Click on the Tickler called Update Cost Plan, Validate and 
Update Authorization to open it.  

 

24. Upon doing so, the consumer’s Cost Plan List View Grid will 
open 
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25. In the Cost Plan List View Grid, click on the applicable Cost 
Plan to open it and update fields as necessary 

 

26. When finished, click File > Save and Close Plan and File > 
Close Workflow Wizard  

 

Fair Hearing 

1. When the assigned Workstream Worker or Workstream 
Lead receives a copy of the Final Order issued in response 
to the Due Process request, the worker will document via 
note and attach a copy of the Final Order. To begin, the 
worker will log into APD iConnect and set Role Region 
Waiver Workstream Worker or Lead. Click Go. 

 

2. To provide all necessary parties with the Final Order, 
navigate to the consumer’s record and click Notes > File > 
Add Note. 

 

3. In the new Note record, update the following fields: 

a. Note Type = Due Process 

b. Note Subtype = Final Order  

c. Status = Complete 

d. Attach the Final Order to the Note  

e. Route the Note to the appropriate recipients (ROM 
DROM, Waiver Work Stream Lead) by clicking the 
Ellipsis button next to Add Note Recipient. In the pop-up 
window, type in the Worker's Last Name and click 
Search. In the Search results, click on the matching 
Worker Name to route the note to that recipient. 

 

4. When finished, click File > Save and Close Note  
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5. Upon saving the Note record, a Workflow Wizard will trigger 
with the following Ticklers: 

a. Run the Algorithm, Update Budget, and Hearing 
Status - Assigned to the Secondary Worker, (WL or 
Waiver Workstream Lead) Due Immediately  

b. Contact Consumer/Consumer Rep – Assigned to the 
Primary Worker, Due Immediately  

c. Document Consumer Decision - Assigned to the 
Primary Worker, Due Immediately 

d. Update Planned Services and Auths - Assigned to the 
Primary Worker, Due Immediately 

e. Create/Update Service Authorizations - Assigned to 
the Primary Worker, Due Immediately 

f. Contact Service Providers - Assigned to the Primary 
Worker, Due Immediately 

 

6. To complete the first Tickler, the Secondary Worker (Waiting 
list or Waiver Workstream Lead) will log into APD iConnect 
and set Role = Waiting list or Waiver Workstream Lead). 
Click Go. 
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7. On the My Dashboard, finding the consumer’s section and 
scrolling down to the Ticklers Panel. Click on the Ticklers 
link: 

 

a. In the Tickler Queue, use the multi variable search to 
narrow the results down to the relevant Ticklers. Click 
Search.  

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

8. In the Tickler Queue, click to open the Tickler called Run 
Algorithm, Update Budget and Hearing Status. 

 

9. Upon doing so, a Message Tickler will open - Run Algorithm, 
Update Budget and Hearing Status 
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NOTE:  Running the algorithm is rare when receiving a final 
order.  If this is not needed, Cancel the tickler.  

 

10. To complete the Tickler, begin by navigating to the 
consumer’s record and click on Forms > File > Add Form.  

a. Set Please Select Type = EZ iBudget Calculator.  

b. Complete all relevant fields 

 

11. When finished, click File > Save and Close Form  

 

 

12. Navigate to the consumer’s record, click on the Legal 
Issues tab > click to open the relevant Legal Issue record > 
click on the Hearings tab > click to open the relevant 
Hearing record 

 

 

13. Update the Status field  

 

14. When finished, click File > Save and Close Hearing  

 



 

 

Case Management Module Chapter 15 | Due Process 

 

 June 2023  Page 492 

 

15. Back in the Tickler Queue, hover over the arrow next to the 
Tickler to click Complete  

 

16. To complete the remaining Ticklers, the Primary Worker 
(Waiver Support Coordinator) will log into APD iConnect and 
set Role = WSC/CDC. Click Go. 

 

17. On the My Dashboard, finding the consumer’s section and 
scrolling down to the Ticklers Panel. Click on the Ticklers 
link: 

 

a. In the Tickler Queue, use the multi variable search to 
narrow the results down to the relevant Ticklers. Click 
Search.  

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   
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18. In the Tickler Queue, click to open the Tickler called Contact 
Consumer/Legal Rep. 

 

19. Upon doing so, a Message Tickler will open - Contact 
Consumer/Legal Representative to discuss hearing details 
and final order. Click OK. 

 

 

20. When finished, hover over the arrow next to the Tickler to 
click Complete  

 

 

21. Back in the Tickler Queue, click to open the Tickler called 
Document Consumer Decision. 

 

22. Upon doing so, a new Consumer Note record will open. In 
the new Consumer Note record, update the following fields: 

a. Division = APD 

b. Note Type = Due Process 

c. Note Subtype = Consumer Update   

d. Description = Consumer Decision 

e. Note = summarize the discussion with the 
consumer/legal representative explain the impact of 
the Final Order.  If the consumer doesn’t agree with 
the Final order, he/she can take the necessary steps 
to have a judicial review. 
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f. Status = Complete 

 

23. When finished, click File > Save Notes and File > Close 
Workflow Wizard 

 

 

24. Back in the Tickler Queue, click to open the Tickler Update 
Planned Services and Auths. 

 

25. Upon doing so, the consumer’s Cost Plan List View Grid will 
open. 

 

26. In the consumer’s Cost Plan List View Grid, click on the 
relevant Cost Plan to view it. Update the Cost Plan as 
necessary. 
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27. When finished, click File > Save and Close Plan and File > 
Close Workflow Wizard 

 

28. Back in the Tickler Queue, click to open the Tickler called 
Contact Service Providers 

 

29. Upon doing so, a Message Tickler opens - Contact Provider 
via phone or email if change negatively impacts Provider 

 

 

30. When finished, hover over the arrow next to the Tickler to 
click Complete  

 

31. If the Consumer doesn't agree with the Final Order, he/she 
can take necessary steps to request a Judicial Review (non-
APD iConnect process). 
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Chapter 16 | Safety Plan 

 

Introduction 

In some cases, Consumers exhibit behavior that indicate the 
need for a monitored plan of care.  These behaviors include 
but are not limited to a documented history of engaging in 
sexual aggression, sexual battery or otherwise engaged in 
nonconsensual sexual behavior with another individual, with 
or without police involvement, that addresses their unique 
needs and creates safe environments for everyone and 
facilitates successful community living. In these instances, a 
Safety Plan developed by the Waiver Support Coordinator 
(WSC), with consultation from the authorized behavior 
analysis (BA) provider or Area Behavior Analyst (ABA), 
when needed. These plans are integrated into the Support 
Plan and implemented where the consumer resides.  The 
following Chapter outlines how the Safety Plan should be 
documented within APD iConnect. 

 

Sexual Misconduct Process 

1. The process begins when a Consumer has been identified to 
have Sexually Aggressive Behaviors. The individual’s 
Sexually Aggressive behavior could be identified via various 
methods including but not limited to, transition summary 
report, incident report, police report, court order, responses 
on a Behavioral Assessment, etc. 

 

2. The Sending provider / Behavior Analysis provider / Area 
Behavior Analyst will document behavior via the Sexual 
Misconduct Characteristics Form. To begin, log into APD 
iConnect and set Role = Service Provider. Click Go. 

 

 

3. Navigate to the consumer’s record and click Forms > Add 
Form. Set Please Select Type = Sexual Misconduct 
Characteristics Form.   
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4. In the Form, update all relevant fields. In the Header, update 
the following fields: 

a. Review = Initial  

b. Division = APD 

c. Status = Complete 

 

5. When finished, click File > Save and Close Forms  

 

 

6. Upon saving the Sexual Misconduct Characteristics Form 
with Status = Complete, a Workflow Wizard will trigger the 
following Tickler to the WSC: 

a. Initiate Safety Plan, Assigned to WSC, Due 
Immediately  
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7. To complete the Tickler, the assigned Waiver Support 
Coordinator (WSC) will log into APD iConnect and set Role = 
WSC/CDC. Click Go.  

 

 

8. On the My Dashboard, the WSC will find the Consumers 
Section and scroll down to the Ticklers Panel. Click on 
Ticklers Due to access the Tickler Queue: 

 

a. Use the multi variable search to narrow down the 
results in the Tickler Queue. Click Search. 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

 

9. In the search results, the WSC will click to open the Tickler 
called Initiate Safety Plan.  
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10. Upon doing so, the consumer’s Forms List View Grid will 
open. 

11. Click to open the Person-Centered Support Plan and 
complete all fields in the section called Safety Plan. Set 
Status = Draft. 

 

 

12. When finished, click File > Save Forms and File > Ticklers. 

 

13. After completing the Safety Plan, if the WSC feels a consult 
with the assigned BA provider or ABA is warranted, the WSC 
should notify the BA provider or ABA via a note.  Consults 
are optional and not required. 

Note: WSCs should only request a consult from the ABA if 
the consumer does not have behavioral services.  If there is 
a treating BA provider, that is who they should ask to 
complete the consult.  

 

14. To do so, the WSC navigates to the consumer’s record and 
click Notes > File > Add Note.  

 

15. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Safety Plan 

c. Note Subtype = Consult Requested OR Completed  

d. Note = Document rationale for consultation on the Safety 
Plan  

e. Status = Pending OR Complete 
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f. If a Consult is requested, route the Note to the BA 
provider, or the ABA when appropriate, by clicking the 
Ellipsis button (. . .) next to Add Note Recipient. In the 
pop-up window, type in the Worker's Last Name and click 
Search. In the Search results, click on the matching 
Worker Name to route the note to that recipient. 

 

16. When finished, click File > Save and Close Notes  

 

 

17. To access Notes requesting a Safety Plan Consult, the BA 
provider or ABA will log into APD iConnect and set Role = 
Service Provider OR Clinical Workstream Worker, 
respectively. 
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18. On the My Dashboard, the BA provider or ABA will identify 
the Consumer panel and scroll down to the Notes section. 
Click on the Pending link to open a queue of Pending Notes 

 

19. In the Pending Notes queue, open the Note record with Note 
Type = Safety Plan and Note Subtype = Consult Requested. 

 

20. Review the contents of the Note record and update it with 
feedback. Update the following fields: 

a. Note Subtype = Consult Requested  

b. Route the Note to the assigned WSC by clicking the 
Ellipsis button (. . .) next to Add Note Recipient. In 
the pop-up window, type in the Worker's Last Name 
and click Search. In the Search results, click on the 
matching Worker Name to route the note to that 
recipient. 

c. Attach any supporting documentation  

 

21. When finished, click File > Save and Close Notes. 

 

22. The WSC will monitor the My Dashboard for the Behavioral 
Provider or the ABA’s response to the Consult Requested 
Note record. To do so, log into APD iConnect and set Role = 
WSC/CDC. Click Go. 
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23. On the My Dashboard, the WSC will identify the Consumer 
panel and scroll down to the Notes section. Click on the 
Pending link to open a queue of Pending Notes 

 

 

24. In the Pending Notes queue, open the Note record with Note 
Type = Safety Plan and Note Subtype = Consult Requested. 

 

25. Review the contents of the Note record and take any 
necessary action as specified by the BA provider or the ABA.  

 

26. When finished, click File > Save and Close Notes. 
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Chapter 17 | Medical Case Manager Report  

 

Introduction 

In some cases, in order to determine the level of care 
required for a Consumer, a Medical Case Manager may be 
necessary.  A request for a Medical Case Manager report 
can be made at any time when a consumer’s needs are 
being evaluated by the Region Medical Case Manager.  In 
this Chapter, the process in which to complete and 
document a Medical Case Manager Report is outlined. 

 

Add Medical Case Manager Report  

1. The Clinical Work Stream Lead will receive a request for 
Medical Case Management via fax, email or regular mail 

 

2. To begin, log into APD iConnect and set Role = Region 
Clinical Workstream Lead. Click Go.  

 

 

3. To add a request for a Medical Case Manager Report, 
navigate to the consumer’s record and click Notes > File > 
Add Note.  
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4. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = MCM Request 

c. Note Subtype = Pending 

d. Status = Pending 

e. Route the Note record to the Medical Case Manager 
by scrolling to the bottom of the Note and clicking on 
the Ellipsis button next to Add Note Recipient. In the 
pop-up window, type in the Worker's Last Name and 
click Search. In the Search results, click on the 
matching Worker Name to route the note to that 
recipient 

 

5. When finished, click File > Save and Close Note  

 

 

6. The Medical Case Manager will monitor the Notes Panel on 
their My Dashboard for Pending Notes. To begin, log into 
APD iConnect and set Role = Region Workstream Worker. 
Click Go. 
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7. On the My Dashboard, find the Consumers section and 
scroll down to the Notes Panel. Click on the Pending link to 
view the Notes Queue: 

 

 

8. Use the multi variable search to find the Note record with 
Note Type = MCM Request  

 

 

9. Open and review the Note record 

 

10. Navigate to the consumer’s record to review all relevant 
Forms and Notes.  The ROM or Clinical Workstream Lead 
will decide if a face-to-face meeting is necessary.   

a. If a face-to-face meeting is necessary, proceed below 

b. If a face-to-face meeting is NOT necessary, do not 
schedule the appointment with the Consumer and 
proceed with completing the record review and the 
Medical Case Manager Report  

 

11. If a face-to-face meeting is necessary, proceed with 
contacting the Consumer to schedule the appointment. 
Document each contact attempt in a Consumer record. To 
do so, navigate to the consumer’s record and click Notes > 
File > Add Note. 
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12. In the Note record, update the following fields: 

a. Division = APD 

b. Note Type = Consumer Contact  

c. Subtype = Telephone  

d. Status = Complete 

 

13. When finished, click File > Save and Close Notes 

 

 

14. Upon reaching the Consumer via telephone, schedule the 
appointment. In APD iConnect, navigate to the consumer’s 
record and click on Appointments > File > Add 
Appointment.  
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15. In the new Appointment record, update the following fields: 

a. Division = APD 

b. Start Date 

c. Start Time 

d. End Date  

e. End Time (estimated) 

f. Appointment Type = Medical 

g. Status = Scheduled  

 

16. When finished, click File > Save Appointment  
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17. Upon saving the new Appointment, the Appointment record 
will refresh and display the Add Attendee tab.  

 

18. Click Add Attendee and scroll to find the relevant worker 
records that should be added to the Appointment. Note that 
you can use the CTRL key to select multiple workers before 
clicking Add. Then click Add > Save and Close Add 
Attendee. 

 

19. To complete the Medical Case Manager Report, navigate to 
the consumer’s record and click on Forms > File > Add 
Form.  
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20. In the Please Select Type field select the Medical Case 
Manager Report 

 

21. Complete all relevant fields in the Form. 

 

22. In the header, complete the following fields: 

a. Review = As Needed 

b. Division = APD 

c. Status = Complete 

d. Program = Update as appropriate  

 

23. When finished, click File > Save and Close Form 

 

 

24. To notify the MCM Review Requestor and the Clinical Work 
Stream Lead that the Medical Case Manager Report is 



 

 

Case Management Module Chapter 17 | Medical Case Manager Report 

 

 June 2023  Page 511 

 

Complete, navigate to the consumer’s record and click 
Notes > File > Add Note. 

25. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = MCM Report Status 

c. Note Status = Complete 

d. Route the Note to the MCM Review Requestor and 
the Clinical Workstream Lead by clicking the Ellipsis 
button next to Add Note Recipient. In the pop-up 
window, type in the Worker's Last Name and click 
Search. In the Search results, click on the matching 
Worker Name to route the note to that recipient. 

 

26. When finished, click File > Save and Close Notes 
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Chapter 18 | Service Recording 

 

Introduction 

Upon a Consumer receiving services, Providers are required 
to track and maintain those services and the details 
surrounding them.  These details can include a variation of 
record keeping methods based on the type of service(s) 
rendered.  The documentation types include Progress Notes, 
Attendance Logs, Service Logs, Trip Logs, or a combination 
of documents.  Often these services must be documented as 
frequent as daily, but some can be documented monthly.   

1. Life Skills Development – Level 1 (Companion)  

2. Life Skills Development – Level 2 (Supported 
Employment 

3. Life Skills Development – Level 3 (Adult Day Training 
- ADT) 

4. Residential Habilitation (Standard) 

5. Residential Habilitation (Behavior Focused) 

6. Residential Habilitation (Intensive Behavior) 

7. Supported Living Coaching  

8. Support Coordination 

9. Behavior Analysis Services 

10. Behavior Assistant Service 

 

WSC Monthly Service Recording 

Waiver Support Coordinators (WSCs) should maintain all 
progress notes in one place in APD iConnect.  To streamline 
the entry of progress notes, APD iConnect has been 
updated so that the session notes are included within one 
screen design under the Provider Documentation Tab. 

 

1. Monthly, the Waiver Support Coordinator will record his/her 
Support Coordination on a monthly (billable) note, and an 
additional contact note, both as Activities on the Provider 
Documentation tab in APD iConnect.   

2. The contacts can be with the recipient or with persons 
important in the recipient’s life, including family members, 
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legal representatives, service providers, or community 
members. 

3. The contact can be via telephone, letter writing, or e-mail 
transmission.   

4. Any contact or activity on behalf of the recipient must be 
documented in the support coordination progress notes and 
on the Provider Documentation tab in APD iConnect.  

5. The contacts must be individualized and related to services 
and benefits specific to the recipient who is receiving 
services. 

6. It is best practice to complete the additional contact note as 
the last one of the month. 

7. Administrative activities such as typing letters, filing, mailing, 
or leaving messages do not qualify as contacts or activities. 

8. In addition, activities including telephone calls to schedule 
meetings, setting up face-to-face visits or scheduling 
meetings with the recipient’s employer, family, or providers 
do not qualify as contacts. 

 

Support Coordination Billable Note 

1. To begin, log into APD iConnect and set Role = WSC/CDC. 
Click Go 

 

2. Navigate to the Consumers record and click the Provider 
Documentation tab > click File > Add Provider 
Documentation 
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3. The Provider Documentation Details page is displayed. 
Update the following fields: 

a. Start Date: Defaults to today and is editable 

b. Start Time: Leave Blank 

c. End Date: Defaults to today and is editable 

d. End Time: Leave Blank 

e. Click Add 

  

f. Select the appropriate Authorization by clicking the 
ellipsis and searching for the current Auth ID 

i. Click the Support Coordination Authorization.  
The Authorization ID is populated on the 
Provider Documentation details page. 

 

 

 

g. Once the Auth ID is Selected, the Division the 
Provider, and Worker fields will populate 
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h. Click the Service ellipsis to display a list of services.   

i. Select the Authorized Service 

 

j. The Activity Services details are populated on the 
Provider Documentation details page.  

k. Update the number of Units = 1.  
 

 
 

l. Add text to the Person Contacted/Attendees box 

m. Add text to the Progress Note text box 

n. Provider Documentation Type = select applicable 
items 

o. Add follow-up information to the Follow-Up text box 

 

4. Click File > Save and Close Provider Documentation.  

 

There is no longer a need to Save and Add Session Note as 
the WSC’s activities are now documented in the additional 
fields included at the bottom of this page. 
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WSC Progress Notes – Additional Contact Note 

1. Anytime during the month, when the Waiver Support 
Coordinator has contact with a consumer or does work on 
their behalf, they will record his / her Support Coordination 
progress notes on the Provider Documentation tab in APD 
iConnect.  This is where the second contact of the month 
required by the iBudget Handbook will be recorded as well. 

 

2. To begin, log into APD iConnect and set Role = WSC/CDC. 
Click Go.  

  



 

 

Case Management Module Chapter 18 | Service Recording 

 

 June 2023  Page 517 

 

3. Navigate to the Consumers record and click the Provider 
Documentation tab > click File > Add Provider 
Documentation.   

 

 

4. The Provider Documentation Details page is displayed.  
Update the following fields: 

a. Start Date:  Defaults to today and is editable 

b. Start Time:  Leave blank 

c. End Date:  Defaults to today and is editable 

d. End Time:  Leave blank 

e. Leave the Auth ID field blank.  

 

f. Provider = for roles with Program level access, like 
the WSC/CDC the worker must have an open 
Provider Selection record for the provider name to 
display in the dropdown 

g. Worker = defaults to self 

h. Click the Service ellipsis to display a list of services.  
Select the Service Code 0000 = Non-Billable 
Progress Note Documentation.  

 

 

i. The Activity Services details are populated on the 
Provider Documentation details page.  
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j. Update the number of Units = 1.  

 

k. Add text to the Person Contacted/Attendees box 

l. Add text to the Progress Note text box 

m. Provider Documentation Type = select applicable 
items 

n. Add follow-up information to the Follow-Up text box 

 

5. Click File > Save and Close Provider Documentation.  

 

There is no longer a need to Save and Add Session 
Note as the WSC’s activities are now documented in the 
additional fields included at the bottom of this page 

 

WSC Progress Notes – Administrative/Non-Billable 
Activities 

Waiver Support Coordinators (WSCs) should maintain all 
progress notes in one place in APD iConnect, including case 
notes related to administrative/non-billable activities.  For 
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this purpose, WSCs should use the service code, “0000-NB 

WSC Administrative Activity.”   

 

Examples include, but are not limited to:  

• Documenting sending of a copy of the support plan to the 
client and their legal representative.  

• Documenting a back and forth communication with a 
client/legal representative that is not tied to a billable contact. 

• Documenting activities related to scheduling meetings with 
the client, legal rep, client’s employer, family, or service 
providers.  

 

1. To begin, log into APD iConnect and set Role = WSC/CDC. 
Click Go 

 

2. Navigate to the Consumers record and click the Provider 
Documentation tab > click File > Add Provider 
Documentation 

 

3. The Provider Documentation Details page is displayed. 
Update the following fields: 

a. Start Date: Defaults to today and is editable 

b. Start Time: Select from the dropdowns 

c. End Date: Defaults to today and is editable 

d. End Time: Select from the dropdowns 

e. Click Add 
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f. DO NOT CHOOSE AN AUTHORIZATION!!!! 

 

g. Division = APD  

h. Provider = Choose your provider record  

i. Worker = defaults to self  

 

 

j. Click the Service ellipsis to display a list of services.   

k. Select “0000-NB” Select the Service Code 0000-NB = 
WSC Administrative Activity.  

 

l. The Activity Services details are populated on the 
Provider Documentation details page.  

m. Update the number of Units = 1.  
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n. Add Text to the Person Contacted/Attendees box 

o. Add Text to the Progress Note 

p. Provider Documentation Type = Admin/Non-Billable 
Activity. 

q. Add Service Log documentation to the Note Text box. 

 

 

4. Click File > Save and Close Provider Documentation.  

 

There is no need to Save and Add Session Note as the 
WSC’s activities are documented in the Progress note text 
field. 
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Attendance Logs 

1. An attendance log is for Life Skills Development 3 or 
Residential Habilitation. It records the time period (not for 
Residential Habilitation) and dates during the month when 
services were provided. 

 

2. If the consumer was present in the home every day of the 
month, the provider creates one log, with a separate date 
entry for each day in the month services were provided.   
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3. If the service is LSD3, it is likely that the provider will need to 
do weekly logs if the consumer is present every day of the 
week.  The provider creates one log, with a separate date 
entry for each day in the week services were provided.  

 

4. If the consumer is absent from the home / LSD3 setting, then 
the provider would have to create a one log, with a separate 
date entry for each day the consumer was consumer was 
present, and then a new log when the consumer returns. 

 

5. To begin, log into APD iConnect and set Role = Service 
Provider. Click Go.  

 

 

 

6. Navigate to the Consumers record and click the Provider 
Documentation tab > click File > Add Provider 
Documentation.   

 

 

7. The Provider Documentation Details page is displayed.  
Update the following fields: 

a. Start Date:  Defaults to today and is editable 

b. Start Time:  Enter if Unit type = 15 min or Hourly.  
Otherwise leave blank. 

c. End Date:  Defaults to today and is editable 
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d. End Time:  Enter if Unit type = 15 min or hourly.  
Otherwise leave blank. 

e. Click Add 

f. Add a date entry for each day services were provided.  

 

 

 

8. Click the Auth ID ellipsis to display a list of authorizations. 
Use the search filters to locate the consumer’s authorization.  

 

9. Click the Authorization.  The Authorization ID is populated on 
the Provider Documentation details page. 

 

10. Click the Service ellipsis to display a list of services for this 
authorization.  Select the Service.  

a. The Activity Services details are populated on the 
Provider Documentation details page.  
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11. Verify/update the number of Units as needed. For 15 min or 
hourly services, the units will calculate automatically.  Note 
the Total Cost value changes as the number of Units 
change.  

 

12. Provider Documentation Type = Select Daily Attendance log.  

 

13. Note = enter details of the consumer’s attendance  

 

14. Status = Complete 

 

15. Click File > Save and Close Provider Documentation.  

 

Service Logs 

1. Service Providers will document activities for the following 
services on the Provider Documentation tab in APD 
iConnect: 

Special Medical Home Care 

Behavior Analysis 

Behavior Assistant 

Life Skills Development 1 

Life Skills Development 2 

Personal Supports 

Respite 

Personal Emergency Response Systems (these providers 
can submit a detailed invoice in lieu of service logs)  

 

2. To begin, log into APD iConnect and set Role = Service 
Provider. Click Go.  
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3. Navigate to the Consumers record and click the Provider 
Documentation tab > click File > Add Provider 
Documentation.   

 

 

4. The Provider Documentation Details page is displayed.  
Update the following fields: 

a. Start Date:  Defaults to today and is editable 

b. Start Time:  Enter if Unit type = 15 min or Hourly.  
Otherwise leave blank. 

c. End Date:  Defaults to today and is editable 

d. End Time:  Enter if Unit type = 15 min or hourly.  
Otherwise leave blank. 

e. Click Add 

 

5. Click the Auth ID ellipsis to display a list of authorizations. 

 

6. Click the Authorization.  The Authorization ID is populated on 
the Provider Documentation details page. 

 

7. Click the Service ellipsis to display a list of services for this 
authorization.  Select the Service.  
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a. The Activity Services details are populated on the 
Provider Documentation details page.  

 

8. Verify/update the number of Units as needed.  Note the Total 
Cost value changes as the number of Units change.  

 

9. Provider Documentation Type = Select Service Log  

 

10. Note = enter details of the services provided to the 
consumer. 

 

11. Status = Complete.  
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12. Click File > Save and Close Provider Documentation. 

 

Trip Logs 

1. The Service Provider will record his/her Transportation 
Activities on the Provider Documentation tab in APD 
iConnect.  

 

2. To begin, log into APD iConnect and set Role = Service 
Provider. Click Go.  

 

 

 

3. Navigate to the Consumers record and click the Provider 
Documentation tab > click File > Add Provider 
Documentation.   
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4. The Provider Documentation Details page is displayed.  
Update the following fields: 

a. Start Date:  Defaults to today and is editable 

b. Start Time:  Enter if Unit type = 15 min or Hourly.  
Otherwise leave blank. 

c. End Date:  Defaults to today and is editable 

d. End Time:  Enter if Unit type = 15 min or hourly.  
Otherwise leave blank. 

e. Click Add 

 

5. Click the Auth ID ellipsis to display a list of authorizations. 

 

6. Click the Authorization.  The Authorization ID is populated on 
the Provider Documentation details page. 

 

7. Click the Service ellipsis to display a list of services for this 
authorization.  Select the Service.  

a. The Activity Services details are populated on the 
Provider Documentation details page.  

 

8. Verify/update the number of Units as needed.  Note the Total 
Cost value changes as the number of Units change.  
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9. Provider Documentation Type = Select Trip Log  

 

10. Note = enter the trip log details: 

• Starting location (consumer’s home for example) 

• Starting Odometer Reading 

• Destination 

• Ending Odometer Reading 

• Total Mileage 

 

11. Status = Complete 

 



 

 

Case Management Module Chapter 18 | Service Recording 

 

 June 2023  Page 531 

 

 

 

12. Click File > Save and Close Provider Documentation.  

 

Service Log/Progress Note Combination 

1. The Service Provider will record his/her Personal Supports / 
Respite Therapeutic services like PT, OT, ST, etc. Activities 
on the Provider Documentation tab in APD iConnect as the 
services are provided. 

 

2. To begin, log into APD iConnect and set Role = Service 
Provider. Click Go.  

 

 

 

3. Navigate to the Consumers record and click the Provider 
Documentation tab > click File > Add Provider 
Documentation.   
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4. The Provider Documentation Details page is displayed.  
Update the following fields: 

a. Start Date:  Defaults to today and is editable 

b. Start Time:  Enter if Unit type = 15 min or Hourly.  
Otherwise leave blank. 

c. End Date:  Defaults to today and is editable 

d. End Time:  Enter if Unit type = 15 min or hourly.  
Otherwise leave blank. 

e. Click Add 

 

5. Click the Auth ID ellipsis to display a list of authorizations. 

 

6. Click on the appropriate Authorization.  The Authorization ID 
is populated on the Provider Documentation details page. 

 

7. Click the Service ellipsis to display a list of services for this 
authorization.  Select the Service.  

a. The Activity Services details are populated on the 
Provider Documentation details page.  

 

8. Verify/update the number of Units as needed.  Note the Total 
Cost value changes as the number of Units change.  
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13. Provider Documentation Type = Select Service Log and 
Progress Note. 

 

14. Note = Service specific Progress note requirements in 
accordance with the iBudget handbook.  

 

15. Status = Complete.  
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9. Click File > Save and Close Provider Documentation.  

 

Quarterly Summary 

A quarterly summary is a written summary of the activities that 
took place during each quarter, including the consumer’s 
progress toward achieving goals. The third quarterly summary 
is the annual report. 

 

1. To begin, log into APD iConnect and set Role = Service 
Provider. Click Go.  

 

 

 

2. Navigate to the Consumers record and click the Provider 
Documentation tab > click File > Add Provider 
Documentation.   

 

 

3. The Provider Documentation Details page is displayed.  
Update the following fields: 

a. Start Date:  Defaults to today and is editable 

b. Start Time:  Enter if Unit type = 15 min or Hourly.  
Otherwise leave blank. 

c. End Date:  Defaults to today and is editable 
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d. End Time:  Enter if Unit type = 15 min or hourly.  
Otherwise leave blank. 

e. Click Add 

 

4. Click the Auth ID ellipsis to display a list of authorizations. 

 

5. Click on the appropriate Authorization.  The Authorization ID 
is populated on the Provider Documentation details page. 

 

6. Click the Service ellipsis to display a list of services for this 
authorization.  Select the Service.  

a. The Activity Services details are populated on the 
Provider Documentation details page.  

 

7. Verify/update the number of Units as needed.  Note the Total 
Cost value changes as the number of Units change.  

 

 

16. Provider Documentation Type = Quarterly Summary  

 

17. Note = summary of the activities that took place during the 
quarter, including the consumer’s progress toward achieving 
goals, in accordance with the iBudget handbook.  
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18. Status = Complete.  

 

19. Click File > Save and Close Provider Documentation. 

 

Annual Report 

An annual report is a report of the supports and services 
received by a consumer throughout the year, a description of 
progress toward meeting their goals, and any pertinent 
information about significant events that occurred in the 
consumer’s life during the previous year. 

 

1. To begin, log into APD iConnect and set Role = Service 
Provider. Click Go.  

 

 

 

2. Navigate to the Consumers record and click the Provider 
Documentation tab > click File > Add Provider 
Documentation.   
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3. The Provider Documentation Details page is displayed.  
Update the following fields: 

a. Start Date:  Defaults to today and is editable 

b. Start Time:  Enter if Unit type = 15 min or Hourly.  
Otherwise leave blank. 

c. End Date:  Defaults to today and is editable 

d. End Time:  Enter if Unit type = 15 min or hourly.  
Otherwise leave blank. 

e. Click Add 

 

4. Click the Auth ID ellipsis to display a list of authorizations. 

 

5. Click on the appropriate Authorization.  The Authorization ID 
is populated on the Provider Documentation details page. 

 

6. Click the Service ellipsis to display a list of services for this 
authorization.  Select the Service.  

a. The Activity Services details are populated on the 
Provider Documentation details page.  

 

7. Verify/update the number of Units as needed.  Note the Total 
Cost value changes as the number of Units change.  

 

8. Provider Documentation Type = Annual Report  

 

9. Note = enter the supports and services received by a 
consumer throughout the year, a description of progress 
toward meeting their goals, and any pertinent information 
about significant events that occurred in the consumer’s life 
during the previous year. 

 

 

10. Status = Complete.  

 

11. Click File > Save and Close Provider Documentation. 
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Chapter 19 | Death Reporting 

 

Introduction 

This chapter covers the end-to-end process for recording a 
Consumer death in APD iConnect. Monthly, Department of 
Health (DOH) Consumer data will be imported into APD 
iConnect to populate data fields on matching Consumer 
records. If a Consumer death has occurred and is recorded 
in the DOH data, the Date of Death, the DOD File Number, 
and the Cause of Death fields will be updated on the 
consumer’s Demographics records in APD iConnect.  

 

Date of Death – Manual Entry  

1. Upon receiving notification of a Consumer death, the 
Medical Case Manager (MCM) will update the consumer’s 
Demographic record. To begin, log into APD iConnect and 
set Role = Region Clinical Workstream Worker. Click Go.  

 

  

2. Search for and select the consumer’s record and click on the 
Demographics tab > select Edit > Edit Demographics. 

   

3. Update the following fields. 
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a. Date of Death = update to correct date of death based 
on research found 

b. Vital Statistics Cause of Death = enter if known.  

c. DOD File Number = (If Known. Otherwise, the field 
will be auto populated during the monthly scheduled 
interface job with DOH). 

 

 

4. Select File > Save and Close Demographics 

  

5. Upon saving the consumer’s Demographic record with a 
Date of Death, a Workflow Wizard will trigger the following 
Ticklers: 

a. Complete ROD – Assigned to Self (MCM), Due 
Immediately.  If anyone other than the MCM should 
update the DOD, he/she should reassign the tickler to 
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the Clinical Lead for reassignment to the correct 
MCM.  

b. Create Alert Note notifying all that the ROD is in 
Process – Assigned to Self (MCM), Due Immediately. 
If anyone other than the MCM should update the 
DOD, he/she should reassign the tickler to the Clinical 
Lead for reassignment to the correct MCM. 

 

Report of Death Form & Alert Note 

1. The Date of Death was just added to the Demographic 
record and a Workflow Wizard triggers for the MCM (Self.) 
Click the tickler called Complete ROD.  

 

2. Upon doing so, a new ROD Report of Death form will open. 
Complete all relevant fields including: 

a. Review = Other 

b. Status = Pending 

c. Fill out ROD form in its entirety 

 

3. When finished, click File > Save Forms 

 

4. After the MCM creates the ROD with Status = Pending, a 
supervisor must review the report as described in the 
Supervisor review of ROD section. 

 

 

5. The MCM will return to the Workflow Wizard and select the 
Create Alert Note notifying all that the ROD is in Process 
tickler. 
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6. Upon doing so, a new Consumer Note record opens. Update 
the following fields: 

a. Division = APD 

b. Note Type = Report of Death 

c. Note Subtype = N/A 

d. Description = OPEN ROD – DO NOT CLOSE 
DIVISION 

e. Note = Indicate that the ROD is in process  

f. Status = Alert 

 

 

Remember: 

DO NOT UPDATE THE STATUS OF THIS 
ALERT NOTE. 

Only State Office staff should change the status 
of this note to Complete.   

 

 

7. When finished, click File > Save Notes and File > Close 
Workflow Wizard   

 

8. The Supervisor review of the ROD is completed next.   
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Supervisor Review of ROD 

1. After the MCM creates the ROD with Status = Pending, a 
supervisor must review the report.  Supervisors are defined 
on the Worker’s record in APD iConnect and are added as 
part of APD’s user provisioning process. 

 

2. APD iConnect will route the Pending ROD to the Supervisor 
of the MCM that completed the ROD form.  The Supervisor 
will access the Pending Assessments Queue to view the 
ROD 

 

3. The MCM Supervisor will review all ROD’s completed by the 
MCM.  

 

4. To begin, the Medical Case Manager Supervisor will log into 
APD iConnect and set Role = Region Clinical Workstream 
Lead. Click Go.  

 

 

5. On the My Dashboard, find the Tasks Section and scroll 
down to the My Management Panel. Click on the Pending 
Assessments Queue link: 
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6. In the Pending Assessments Queue, click to open the form 
called Report of Death Form to review the form. 

 

 

7. If all required information is noted, set Status = Submitted 
and click File > Save and Close Forms. 

 

 

8. Should the MCM Supervisor find that the form is incomplete, 
or requires additional attention by the sending MCM, he or 
she can make changes to the form and/or will notify the 
MCM via a new Consumer Note record.  

 

9. To add the Note, navigate to the consumer’s record and click 
Notes > File > Add Note.  

 

10. In the new Note, update the following fields: 

a. Division = APD 

b. Note Type = Report of Death 

c. Note = Indicate which portions of the Form are 
incomplete 

d. Status = Pending 
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e. Route the Note to the MCM by clicking the Ellipsis 
button next to Add Note Recipient. In the pop-up 
window, type in the Worker's Last Name and click 
Search. In the Search results, click on the matching 
Worker Name to route the note to that recipient. 

 

11. When finished, click File > Save and Close Note. 

 

12. Repeat the review cycle (adding relevant changes to the 
existing Report of Death form) until the ROD form updates 
have been complete. 

 

13. When all required information is noted on the Report of 
Death Form, MCM / MCM Supervisor will update Status = 
Submitted and click File > Save and Close Forms. 

 

 

Reassign Ticklers 

 

1. Upon saving the Report of Death Form with Status = 
Submitted, a Workflow Wizard will trigger the following 
Ticklers: 
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a. Review Report of Death – Assigned to Self but 
Reassign to State Office Nurse, Due Immediately  

b. Enter/Validate DOD – Assigned to Self but Reassign 
to State Office Nurse, Due Immediately  

 

 

2. In the Workflow Wizard window, hover over the arrow next to 
each Tickler and click Reassign.  

 

 

3. In the Reassign Search window, type in the name of the 
State Office Nurse and click Search. Click on the matching 
record to send the Tickler to that user. The user will be able 
to access the reassigned Tickler via their My Dashboard.  

 

4. A tickler can on be assigned to one user at a time.  If 
additional users need to review the Report of Death, the 
State Office Nurse can reassign to that user after his/her 
review is complete.  
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Review Report of Death 

 

1. The State Office Nurse will monitor the My Dashboard for 
Ticklers related to Reports of Death. To begin, log into APD 
iConnect and set Role = State Office Worker. Click Go. 

 

2. On the My Dashboard, finding the consumer’s section and 
scrolling down to the Ticklers Panel. Click on the Ticklers 
link: 

 

3. In the Tickler Queue, use the multi-variable search to narrow 
the results down to the relevant Ticklers. Click Search.  

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

 

4. In the Tickler Queue, click to open the Tickler called Review 
Report of Death.  Upon doing so, the consumer’s Forms 
List View grid will open. 

 

5. Click to open the Report of Death Form and review it for 
completion.  
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a. Update the Vital Statistics Cause of Death field if 
necessary.  This field should update automatically on 
the Demographics page from the DOH interface.  

b. Change the status from Submitted to Complete.  Do 
not mark the status as complete unless the Vital 
Statistics Cause of Death exists.   

 

6. When finished, click File > Save and Close Forms. 

7. When the ROD status has been changed to Complete, open 
ROD Note and update the following fields: 

a. Description = ROD COMPLETE- DIVISION MAY BE 
CLOSED  

b. Note = ROD COMPLETE (this can only be done by 
entering in New Text field and clicking “Append Text 
to Note) 

c. Recipients = Primary and Secondary workers listed in 
the Division Tab 

d. Status = Complete 

8. When finished, click File > Save and Close Notes. 

 

9. Return to the Workflow Wizard, select the flyout menu to the 
right of the Review Report of Death tickler and select 
Complete.  

10. If the Vital Statistics Cause of Death does not yet exist, do 
not mark the tickler as complete so it will remain in the tickler 
list as a reminder to the user to complete at a later date. 

 

11. Back in the Tickler queue, click to open the Tickler called 
Enter/Validate DOD. Upon doing so, the consumer’s 
Demographics record will open. 

a. Ensure that the Date of Death field has populated with 
the correct date. If changes need to be made, click 
Edit > Edit Demographics, update the relevant 
fields, and click File > Save and Close 
Demographics.  

 

12. When finished, hover over the arrow next to the Tickler to 
click Complete. Then click File > Close Workflow Wizard. 
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Update Division Record 

1. When the Report of Death Screen Design is saved by the 
MCM with Status = Submitted, a Workflow Wizard Triggers 
the following tickler.  

a. ROD – Division Disposition Review - For Waiver 
Consumers, update disposition to Pending 
Disenrollment for all others, cancel the ticker and 
proceed to the case closure process. – Assigned to 
Primary Worker (Waiting list or Waiver Support 
Coordinator) Due Immediately 

 

2. The Primary Worker (Waiting list or Waiver Support 
Coordinator) will monitor their My Dashboard for Ticklers 
related to the ROD. To begin, log into APD iConnect and set 
Role = WSC/CDC. Click Go.  
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3. On the My Dashboard, find the Consumers Section and 
scroll down to the Ticklers Panel. Click on Ticklers Due to 
access the Tickler Queue: 

 

a. Use the multi variable search to narrow down the 
results in the Tickler Queue. Click Search. 

 

  

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

4. In the Tickler Queue, find the Tickler called ROD-Division 
Disposition Review.  Select the ticker to open. Upon doing 
so, the consumer’s Division List View Grid will open. 
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5. Click to open the APD Division record. In the record, update 
the following fields: 

a. Disposition = Pending Disenrollment  

 

6. When finished, click File > Save Division.  

 

 

7. Return to the open tickler window.  From the tickler flyout 
menu, select Complete. 
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Disenrollment Request 

1. The Waiting List or Waiver Support Coordinator will begin 
the case closure tasks and inform the Waiting List or Waiver 
Workstream Lead to send the request to Disenroll the 
Consumer to the State.  

 

2. To begin, log into APD iConnect and set Role = WSC/CDC. 
Click Go.  

 

 

3. Navigate to the consumer’s record and click Notes > File > 
Add Note. 
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4. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Waiver Disenrollment 

c. Note Subtype = Pending Waiver Disenrollment 

d. Description = Due to Death 

e. Status = Pending 

f.  Attach the necessary documents 

g. Route Note record to the Waiver Work Stream Lead by 
clicking the Ellipsis button next to Add Note Recipient. In 
the pop-up window, type in the Worker's Last Name and 
click Search. In the Search results, click on the matching 
Worker Name to route the note to that recipient. 

 

5. When finished, click File > Save and Close Notes.  
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6. The Waiver Work Stream Lead will monitor their My 
Dashboard for Notes related to Waiver Disenrollment. To do 
so, log into APD iConnect and set Role = Region 
Workstream Lead. Click Go. 

 

a. On the My Dashboard, locate the Consumers panel 
and scroll down to the Notes section. Click on the 
Pending link to open a queue of Notes with Status = 
Pending  
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7. In the Pending Notes queue, open the Note record with Note 
Type = Waiver Disenrollment and Note Subtype = Pending 
Disenrollment: 

a. Review the contents of the Note to determine next 
steps. Update the Note accordingly.  

b. Leave Status = Pending 

c. Route the Note record ROM/Designee for approval by 
clicking the Ellipsis button next to Add Note 
Recipient. In the pop-up window, type in the Worker's 
Last Name and click Search. In the Search results, 
click on the matching Worker Name to route the note 
to that recipient. 

 

8. When finished, click File > Save and Close Note.  

 

9. The ROM/Designee will monitor their My Dashboard for 
Notes related to Waiver Disenrollment. Log into APD 
iConnect and set Role = ROM/Deputy ROM. Click Go. 

 

 

10. On the My Dashboard, locate the Consumers panel and 
scroll down to the Notes section. Click on the Pending link 
to open a queue of Notes with Status = Pending  
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11. In the Pending Notes queue, open the Note record with Note 
Type = Waiver Disenrollment and Note Subtype = Pending 
Disenrollment: 

a. Review the contents of the Note and attachments 

b. Update Note Subtype = Waiver Disenrollment Approved 
OR Waiver Disenrollment Denied 

c. Set Status = Pending 

d. Route the Note record back to the Waiver Workstream 
Lead and the Waiver Support Coordinator by clicking the 
Ellipsis button next to Add Note Recipient. In the pop-up 
window, type in the Worker's Last Name and click 
Search. In the Search results, click on the matching 
Worker Name to route the note to that recipient. 

 

12. When finished, click File > Save and Close Notes. 

 

13. The Waiver Support Coordinator will monitor their My 
Dashboard for Notes related to Waiver Disenrollment. Log 
into APD iConnect and set Role = WSC/CDC. Click Go. 

 

 

a. On the My Dashboard, locate the Consumers panel 
and scroll down to the Notes section. Click on the 
Pending link to open a queue of Notes with Status = 
Pending. 

 

14. In the Pending Notes queue, open the Note record with Note 
Type = Waiver Disenrollment and Note Subtype = Waiver 
Disenrollment Approved or Denied 

a. In the Note record, review the ROM/Designee's 
decision. 

 

15. When finished, click File > Close Notes. 
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16. To proceed with Waiver Disenrollment, the Waiver 
Workstream Lead will navigate to the consumer’s record and 
click Notes > File > Add Note.  

 

 

17. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Waiver Disenrollment 

c. Subtype = Request for Waiver Disenrollment Only OR 
Request to Disenroll and Return to Waiting List  

d. Status = Pending 

e. Route the Note record to the State Office Worker by 
clicking the Ellipsis button next to Add Note Recipient. In 
the pop-up window, type in the Worker's Last Name and 
click Search. In the Search results, click on the matching 
Worker Name to route the note to that recipient. 

 

18. When finished, click File > Save and Close Notes.  
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Waiver Program Disenrollment 

 

1. The State Office Worker will monitor their My Dashboard for 
Note records related to Waiver Disenrollment. To do so, log 
into APD iConnect and set Role = State Office Enrollment. 
Click Go. 

 

2. On the My Dashboard, locate the Consumers panel and 
scroll down to the Notes section. Click on the Pending link 
to open a queue of Notes with Status = Pending  
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3. In the Pending Notes queue, open the Note record with Note 
Type = Waiver Disenrollment and Note Subtype = Request 
for Waiver Disenrollment Only OR Request to Disenroll and 
Return to Waiting List  

 

4. Review the contents of the Note record and update the 
following fields: 

a. Note = Indicate whether the disenrollment request is 
approved or disapproved 

b. Status = Complete 

c. Route the Note record to the Waiver Workstream 
Lead and/or the Waiting List Workstream Lead as a 
Note Recipient by clicking the Ellipsis button next to 
Add Note Recipient. In the pop-up window, type in the 
Worker's Last Name and click Search. In the Search 
results, click on the matching Worker Name to route 
the note to that recipient. 

 

5. When finished, click File > Save and Close Notes. 
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6. To disenroll the Consumer, the State Office Enrollment 
Worker will navigate to the consumer’s record and click on 
the Programs tab > open the APD waiver Program record. 

 

7. Update the following fields: 

i. Disposition = Disenrolled 

ii. Deactivated To = set to correct value 

iii. Deactivated Date = defaults to today’s date 
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8. When finished, click File > Save and Close Programs.  

 

 

9. The Waiver Workstream Lead and/or Waiting List 
Workstream Lead will monitor their My Dashboard for Note 
records related to Waiver Disenrollment status.  

 

10. To begin, log into APD iConnect and set Role = Region 
Waiver OR Region Waiting List Workstream or Region 
Waiver Workstream Lead. Click Go. 

 

 

11. On the My Dashboard, locate the Consumers panel and 
scroll down to the Notes section. Click on the Complete link 
to open a queue of Notes with Status = Complete. 
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12. Use the multi variable search to narrow down the search 
results. Open the Note record with Note Type = Waiver 
Disenrollment and Note Subtype = Request for Waiver 
Disenrollment Only OR Request to Disenroll and Return to 
Waiting List 

a. Review the contents of the Note. If the request was 
approved, create a new request for Case Closure via 
a new Consumer Note record.  Proceed to Case 
Closure section. 

 

 

Important! 

DO NOT CLOSE DECEASED CASES until 
State Office staff approval  

 

This step impacts ticklers and completion of 
tasks. 

 

 

Date of Death Interface 

1. Every 16th day of the month, a scheduled job will run to 
import data from DOH via an agreed upon file format into 
APD iConnect: 

a. Once imported, the consumer’s SSN and Date of 
Birth in the DOH data are compared with Consumer 
data within APD iConnect in order to locate a 
matching Consumer record. 

b. If an exact match has been identified, the system will 
update the consumer’s Date of Death, the DOD File 
Number, and set the DOD Action Field = Request 
COD on the consumer’s Demographic record in APD 
iConnect. 

c. These updates will then trigger a request for the 
Cause of Death field to be updated via the next 
monthly DOH data import. 

d. Note that for probable or inexact Consumer record 
matches, the consumer’s data will not import from 
DOH into APD iConnect. 
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2. The State Office Nurse (or State Office Process Owner) will 
be able to review the Probable Match Report that identifies 
probable Consumer record matches between the DOH and 
APD iConnect data. Note that this report lives outside of 
APD iConnect. 

 

3. After reviewing the Probable Match Report, the State Office 
Nurse will navigate to the consumer’s record in APD 
iConnect and add a new Consumer Note record via Notes > 
File > Add Note. 

 

4. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Probable Match Report  

c. Note Subtype =Completed 

d. Status = Completed 

e. Route the Note record to the Waiver Clinical 
Workstream Lead by clicking the Ellipsis button next 
to Add Note Recipient. In the pop-up window, type in 
the Worker's Last Name and click Search. In the 
Search results, click on the matching Worker Name to 
route the note to that recipient. 
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5. When finished, click File > Save and Close Notes. 

 

 

6. Based on the review of the Probable Match Report, updates 
to the consumer’s death details may need to be updated (if 
the fields were not already automatically updated via the 
monthly DOH data import). 

 

7. The State Office Nurse will navigate to the consumer’s 
record and click Demographics > Edit > Edit 
Demographics.  Update the following fields. 

a. Date of Death = update to correct date of death based 
on research found 

b. DOD Action = Request COD 

c. DOD File Number  

d. Cause of Death 

 

8. When finished, click File > Save and Close Demographics.   

 

9. When finished, proceed to the Chapter on Case Closure. 
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Chapter 20 | Case Closure 

 

Introduction 

Although a Consumer has been added to the Waiver, often it 
is necessary for the Consumer to be removed from the 
waiver.  While there are various methods to the 
disenrollment and/or transfers, there are also certain 
circumstances that automatically make a Consumer 
ineligible for Waiver Services.  This Chapter reflects the 
process in which to Close a Case. 

 

Waiver Disenrollment  

1. Upon receiving notification that a Consumer needs to be 
removed from the Waiver for any reason other than 
incarceration or Temporary Service Placement, the assigned 
Waiver Support Coordinator will initiate the Waiver 
Disenrollment process.  

 

2. To begin, log into APD iConnect and set Role = WSC/CDC. 
Click Go.  

 

 

3. Navigate to the consumer’s record and click Notes > File > 
Add Note. 
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4. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Waiver Disenrollment 

c. Note Subtype = Pending Waiver Disenrollment 

d. Status = Pending 

e.  Attach the necessary documents 

f. Route Note record to the Waiver Work Stream Lead by 
clicking the Ellipsis button next to Add Note Recipient. In 
the pop-up window, type in the Worker's Last Name and 
click Search. In the Search results, click on the 
matching Worker Name to route the note to that 
recipient. 

 

5. When finished, click File > Save and Close Notes.  
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6. The Waiver Work Stream Lead will monitor their My 
Dashboard for Notes related to Waiver Disenrollment. To do 
so, log into APD iConnect and set Role = Region 
Workstream Lead. Click Go. 

 

a. On the My Dashboard, locate the Consumers panel 
and scroll down to the Notes section. Click on the 
Pending link to open a queue of Notes with Status = 
Pending  
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7. In the Pending Notes queue, open the Note record with Note 
Type = Waiver Disenrollment and Note Subtype = Pending 
Disenrollment: 

 

8. Review the contents of the Note to determine next steps. 
Update the Note accordingly. Leave Status = Pending. 

 

9. Route the Note record ROM/Designee for approval by 
clicking the Ellipsis button next to Add Note Recipient. In 
the pop-up window, type in the Worker's Last Name and 
click Search. In the Search results, click on the matching 
Worker Name to route the note to that recipient. 

 

10. When finished, click File > Save and Close Note  

 

11. The ROM/Designee will monitor their My Dashboard for 
Notes related to Waiver Disenrollment. Log into APD 
iConnect and set Role = ROM/Deputy ROM. Click Go. 

 

 

12. On the My Dashboard, locate the Consumers panel and 
scroll down to the Notes section. Click on the Pending link 
to open a queue of Notes with Status = Pending  
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13. In the Pending Notes queue, open the Note record with Note 
Type = Waiver Disenrollment and Note Subtype = Pending 
Disenrollment: 

a. Review the contents of the Note and attachments 

b. Update Note Subtype = Waiver Disenrollment Approved 
OR Waiver Disenrollment Denied 

c. Set Status = Pending 

d. Route the Note record back to the Waiver Workstream 
Lead and the Waiver Support Coordinator by clicking the 
Ellipsis button next to Add Note Recipient. In the pop-up 
window, type in the Worker's Last Name and click 
Search. In the Search results, click on the matching 
Worker Name to route the note to that recipient. 

 

14. When finished, click File > Save and Close Notes. 

 

15. The Waiver Support Coordinator will monitor their My 
Dashboard for Notes related to Waiver Disenrollment. Log 
into APD iConnect and set Role = WSC/CDC. Click Go. 

 

 

a. On the My Dashboard, locate the Consumers panel 
and scroll down to the Notes section. Click on the 
Pending link to open a queue of Notes with Status = 
Pending. 

 

16. In the Pending Notes queue, open the Note record with Note 
Type = Waiver Disenrollment and Note Subtype = Waiver 
Disenrollment Approved or Denied 

 

17. In the Note record, review the ROM/Designee's decision. 

 

18. When finished, click File > Close Notes. 
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19. Update the consumer’s Waiver Program Enrollment record 
to indicate pending disenrollment. Navigate to the 
consumer’s record > click on the Programs tab > open the 
APD waiver Program record. 

 

20. In the Program record, update the following fields: 

a. Disposition = Pending Disenrollment  

b. Disposition Date = Date Disposition was changed 

 

21. When finished, click File > Save and Close Programs. 

 

 

22. Upon saving the Program record with Disposition = Pending 
Disenrollment, a Workflow Wizard will trigger the following 
Ticklers: 

a. Send Notice of Pending Termination of Waiver Services 
(Only for Non-Compliance), Assigned to Waiver 
Workstream Lead, Due Immediately 

b. Send Notice of Pending Termination of Waiver Services, 
Assigned to Waiver Workstream Lead, Due in 30 Days 

 

 

23. To complete the Ticklers, the Waiver Workstream Lead will 
log into APD iConnect and set Role = Region Waiver 
Workstream Lead. Click Go.  
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a. On the My Dashboard, find the Consumers Section 
and scroll down to the Ticklers Panel. Click on 
Ticklers Due to access the Tickler Queue: 

 

b. Use the multi variable search to narrow down the 
results in the Tickler Queue. Click Search. 

 

 

 

Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   
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24. Locate the Tickler called Send Notice of Pending 
Termination of Waiver Services (sent only for Non-
Compliance) in the Tickler Queue. 

a. If the termination of Waiver Services is NOT related to 
non-compliance, cancel the Tickler. To do so, hover 
over the arrow next to the Tickler and click Cancel.  

 

 

b. If the termination of Waiver Services IS related to 
non-compliance, click to open the Tickler.   

i. Upon doing so, the Notice of Pending 
Termination of Waiver Services letter will open 
in Word Merge Preview mode.  

 

ii. Click Open Document to edit the contents of 
the letter in Microsoft Word. Save the 
document to your computer. 
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c. Print and mail the letter to the Consumer.  

 

d. Back in the Word Merge preview screen, click Upload 
and Save to Note. In the new Consumer Note record, 
update the following fields: 

i. Division = APD 

ii. Note Type = Waiver Disenrollment 

iii. Note Subtype = Pending Waiver Disenrollment 

iv. Status = Complete 

 

e. When finished, click File > Save and Close Notes 

 

25. Back in the Tickler Queue, hover over the arrow next to the 
Tickler to click Complete: 
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26. In the Tickler Queue, click to open the tickler called Send 
Notice of Termination of Waiver Services. 

 

27. Upon doing so, the Notice of Pending Termination of Waiver 
Services letter will open in Word Merge Preview mode.  

 

28. Click Open Document to edit the contents of the letter in 
Microsoft Word. Save the document to your computer. 

 

29. Print and mail the letter to the Consumer.  

 

30. Back in the Word Merge preview screen, click Upload and 
Save to Note. In the new Consumer Note record, update the 
following fields: 

a. Division = APD 

b. Note Type = Waiver Disenrollment 

c. Note Subtype = Notice of Termination of Waiver 
Services  

d. Status = Complete 
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31. When finished, click File > Save and Close Notes 

 

32. Upon saving the Note record, a Workflow Wizard will trigger 
with the following Tickler: 

a. 35 Day Due Process Reminder – Assigned to Self 
(Waiver Workstream Lead), Due 35 Days from the 
date that the Final Notice of Termination of Waiver 
Services Letter was sent to the Consumer 

b. Notify all Providers of Disenrollment, Assigned to 
WSC, Due 35 Days from the date that the Final 
Notice of Termination of Waiver Services Letter was 
sent to the Consumer 

c. End Date Planned Services and Complete Plans – 
Assigned to WSC, Due Immediately  

d. End Date All Authorizations – Assigned to WSC, Due 
Immediately  
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33. Ticklers are visible from My Dashboard.   

 

34. The Waiver Workstream Lead will work through each Tickler 
listed in the Workflow Wizard window. 

 

35. To begin, hover over the arrow next to the Tickler called 35 
Day Due Process Reminder to click Open. 

 

 

Remember! 

There are only 3 instances in which the Waiver 
Workstream Lead should not wait the 35 days 
and send the request immediately.  

1. Consumer moves to ICF  

2. Consumer admitted to DDC  

3. Consumer dies (proceed to Chapter 
on Death Reporting). 

 

If the closure is for other circumstances, not 
outlined above, the Waiver Workstream Lead 
MUST wait the 35 days. 

 

36. Upon doing so, a Message Tickler will appear - Verify if 
Consumer has exercised Due Process within 35 Days of 
Final Notice. Click OK. 
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37. After verifying if the Consumer exercised Due Process, 
hover on the arrow next to the Tickler to click Complete. 

 

 

 

 

38. Back in the Workflow Wizard window, hover over the arrow 
next to the Tickler called Notify All Providers of 
Disenrollment to click Open. 

 

39. Upon doing so, a new Consumer Note record will open. 
Update the following fields: 

a. Division = APD 

b. Program/Provider = Update as necessary  

c. Note Type = Waiver Disenrollment 

d. Note Subtype = N/A 

e. Status = Alert 

f. Route the Note to the Waiver Workstream Lead by 
clicking the Ellipsis button next to Add Note Recipient. 
In the pop-up window, type in the Worker's Last Name 
and click Search. In the Search results, click on the 
matching Worker Name to route the note to that 
recipient 
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40. When finished, click File > Save Notes 

 

41. Complete this process for all relevant Service Providers by 
clicking Add Another 

 

 

42. Back in the Tickler Queue, hover over the arrow next to the 
Tickler called End Date Planned Services & Complete Plans 
to click Open. 
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43. Upon doing so, the consumer’s Plans List View Grid will 
open.  

 

 

44. Click into the relevant Plan record and update all necessary 
fields. 

 

45. When finished, click File > Save Plans  

 

46. Hover over the arrow next to the Tickler to click Complete  

 

47. Back in the Tickler Queue, click to open the Tickler called 
End Date All Authorizations. 

48. Upon doing so, the consumer’s Authorizations List View Grid 
will open 

 

49. Click into each relevant Authorization record and update the 
End Date field.   

 

50. When finished, click File > Save Auth Service and File > 
Close Workflow Wizard  

 

51. Make a determination about the consumer’s Case: 

a. Did the Consumer Exercise Due Process? If so, 
proceed to Chapter on Due Process.  

b. If the Consumer did NOT Exercise Due Process, 
make a decision if one of the following applies to the 
consumer’s Case: 
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i. If any of the following apply, proceed below to 
Waiver Disenrollment 

i. Should the consumer’s Case be fully 
Closed? or 

ii. Should the Consumer be Disenrolled 
and put back on the Waiver Waiting 
List? or  

 

52. To proceed with Waiver Disenrollment, the Waiver 
Workstream Lead will navigate to the consumer’s record and 
click Notes > File > Add Note.  

 

 

53. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Waiver Disenrollment 

c. Subtype = Request for Waiver Disenrollment Only OR 
Request to Disenroll and Return to Waiting List  

d. Status = Pending 

e. Route the Note record to the State Office Worker by 
clicking the Ellipsis button next to Add Note Recipient. In 
the pop-up window, type in the Worker's Last Name and 
click Search. In the Search results, click on the matching 
Worker Name to route the note to that recipient. 

 

54. When finished, click File > Save and Close Notes  
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55. The State Office Worker will monitor their My Dashboard for 
Note records related to Waiver Disenrollment. To do so, log 
into APD iConnect and set Role = State Office Enrollment. 
Click Go. 

 

56. On the My Dashboard, locate the Consumers panel and 
scroll down to the Notes section. Click on the Pending link 
to open a queue of Notes with Status = Pending  
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57. In the Pending Notes queue, open the Note record with Note 
Type = Waiver Disenrollment and Note Subtype = Request 
for Waiver Disenrollment Only OR Request to Disenroll and 
Return to Waiting List  

 

 

58. Review the contents of the Note record and update the 
following fields: 

a. Note = Indicate whether the disenrollment request is 
approved or disapproved 

b. Status = Complete 

c. Route the Note record to the Waiver Workstream 
Lead and/or the Waiting List Workstream Lead as a 
Note Recipient by clicking the Ellipsis button next to 
Add Note Recipient. In the pop-up window, type in the 
Worker's Last Name and click Search. In the Search 
results, click on the matching Worker Name to route 
the note to that recipient. 

 

59. When finished, click File > Save and Close Notes 
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60. To disenroll the Consumer, the State Office Enrollment 
Worker will navigate to the consumer’s record and click on 
the Programs tab > open the APD waiver Program record. 

 

61. Update the following fields: 

a. Disposition = Disenrolled 

b. Deactivated To = set to correct value 

c. Deactivated Date = defaults to today’s date 
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62. When finished, click File > Save and Close Programs  

 

 

63. If the Consumer needs to return on the Waiting List, proceed 
to the Chapter on Waiting List processes. Otherwise, 
proceed below. 

 

64. The Waiver Workstream Lead and/or Waiting List 
Workstream Lead will monitor their My Dashboard for Note 
records related to Waiver Disenrollment status.  

 

65. To begin, log into APD iConnect and set Role = Region 
Waiver OR Region Waiting List Workstream or Region 
Waiver Workstream Lead. Click Go. 

 

 

66. On the My Dashboard, locate the Consumers panel and 
scroll down to the Notes section. Click on the Complete link 
to open a queue of Notes with Status = Complete. 
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a. Use the multi variable search to narrow down the 
search results. Open the Note record with Note Type 
= Waiver Disenrollment and Note Subtype = Request 
for Waiver Disenrollment Only OR Request to 
Disenroll and Return to Waiting List 

 

67. Review the contents of the Note. If the request was 
approved, create a new request for Case Closure via a new 
Consumer Note record. 

 

Request for Case Closure 

 

1. To create the request for Case Closure, navigate to the 
consumer’s record and click Notes > File > Add Note.  

 

2. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Case Closure 

c. Note Subtype = Request for Case Closure 

d. Status = Pending 

e. Route the Note record to the ROM or designee by 
clicking the Ellipsis button next to Add Note Recipient. 
In the pop-up window, type in the Worker's Last Name 
and click Search. In the Search results, click on the 
matching Worker Name to route the note to that 
recipient. 

 

3. When finished, click File > Save and Close Notes 
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4. The Region Operations Manager (ROM) will monitor their 
My Dashboard for Note records related to Waiver 
Disenrollment status.  

 

5. To begin, log into APD iConnect and set Role = 
ROM/Deputy ROM. Click Go. 

 

 

6. On the My Dashboard, locate the Consumers panel and 
scroll down to the Notes section. Click on the Pending link 
to open a queue of Notes with Status = Pending. 
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7. Use the multi variable search to narrow down the search 
results. Open the Note record with Note Type = Case 
Closure and Note Subtype = Request for Case Closure. 

 

 

8. Review the contents of the Note. If additional info is needed, 
update the following fields: 

a. Note Subtype = Additional Information Needed 

b. Status = Pending 

c. Route the Note back to the designated Waiver 
Workstream Lead or Waiting List Workstream Lead by 
clicking the Ellipsis button next to Add Note Recipient. In 
the pop-up window, type in the Worker's Last Name and 
click Search. In the Search results, click on the matching 
Worker Name to route the note to that recipient. 

 

9. If no additional info needed, update the following fields: 

a. Note Subtype = Case Closure Approved OR Case 
Closure Denied 

b. Status = Complete 

c. Route the Note back to the designated Waiver 
Workstream Lead or Waiting List Workstream Lead 
by clicking the Ellipsis button next to Add Note 
Recipient. In the pop-up window, type in the Worker's 
Last Name and click Search. In the Search results, 
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click on the matching Worker Name to route the note 
to that recipient. 

 

10. Click File > Save and Close Notes. 

 

 

11. Upon saving the Note record with Note Type = Case Closure 
Note Subtype = Case Closure Approved with Status = 
Complete, a Workflow Wizard will trigger the following 
Ticklers: 

a. Send the Notice of Case Closure – Assigned to Waiver or 
Waiting List Workstream Lead, Due Immediately 

b. Close the Case – Assigned to Waiver or Waiting 
Workstream Lead, Due 10 days from Note Date 
Completed date 

c. Close the Division Record - Assigned to Waiver or 
Waiting List Workstream Lead, Due 365 days from Note 
Date Completed date 
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12. To complete the Ticklers, the Waiver Workstream Lead or 
Waiting List Workstream Lead will log into APD iConnect 
and set Role = Region Waiting List Workstream Lead. Click 
Go.  

 

 

13. On the My Dashboard, find the Consumers Section and 
scroll down to the Ticklers Panel. Click on Ticklers Due to 
access the Tickler Queue: 

 

a. Use the multi variable search to narrow down the 
results in the Tickler Queue. Click Search. 
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Tip 

When searching for a future Tickler, remember 
to clear the check box next to Apply Alert Days 
Before Due prior to clicking Search.   

 

 

14. Click to open the Tickler called Send Notice of Case 
Closure.  

 

15. Upon doing so, the Notice of Case Closure letter will open in 
Word Merge preview mode.  

 

16. Click Open Document to edit the contents of the letter in 
Microsoft Word. Save the document to your computer. 
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17. Print and mail the letter to the Consumer.  

 

18. Back in the Word Merge preview screen, click Upload and 
Save to Note. In the new Consumer Note record, update the 
following fields: 

a. Division = APD 

b. Note Type = Case Closure 

c. Status = Complete 

 

19. When finished, click File > Save and Close Notes 
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20. In the Tickler Queue, hover over the arrow next to the Tickler 
to click Complete: 

 

 

21. Back in the Tickler Queue, click to open the next Tickler 
called Close the Case. 

 

22. Upon doing so, a Message Tickler will appear – Ensure 
auths are end dated, provider selections closed, change 
primary worker to the WS Lead (same as secondary worker). 
Click OK. 
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23. To close the consumer’s Case, navigate to the consumer’s 
record > click on the Divisions tab > open the consumer’s 
APD Division record and update the following fields: 

a. Disposition = Case Closed 

b. Primary Worker = change to the Waiver Workstream 
Lead – Same as the Secondary Worker. 

c. Case Closure Date = Update as appropriate 

d. Case Closure Reason = Update as appropriate 

 

24. When finished, click File > Save and Close Divisions  

 

 

25. On the consumer’s record, click on Provider Selections to 
verify that all Provider Selection records are closed. 

 



 

 

Case Management Module Chapter 20 | Case Closure 

 

 June 2023  Page 593 

 

26. On the consumer’s record, click on Authorizations to verify 
that each Authorization record is appropriately end dated. 

27. Back in the Tickler Queue, hover over the arrow next to the 
Tickler to click Complete. 

 

28. In 365 days after Case Closure Request was approved, the 
Waiting List Workstream Lead or Waiver Workstream Lead 
will return to the Tickler Queue to complete the final Tickler 
called Close the Division Record. 

 

 

29. Upon clicking on the Tickler, the consumer’s Divisions List 
View Grid will appear.  

 

 

30. Click to open the APD Division record. Update the following 
fields: 

a. Disposition = Closed 

b. Closure Date = Update as appropriate  

c. Closure Reason = Update as appropriate  

 

31. When finished, click File > Save and Close Divisions 

 

32. Now that the Consumer is closed to the APD Division, 
ensure that all Authorizations are terminated automatically 
when the Division was closed. Navigate to the consumer’s 
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record and click on the Authorizations tab (Note those 
records with Status = Terminated). 
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Chapter 21 | WSC Case Load Transfers 

 

Assigning a Back-Up WSC 

Solo WSC’s will give their back up WSC access to the Consumer 
record by adding a new Provider Selection record.  

 

1. To begin, log into APD iConnect and set Role = Waiver or 
Waiting List Workstream Lead.   Click Go.  

 

 

2. Navigate to the consumer record and select the Provider 
Selection tab.  

 

3. From the File menu > click Add New Provider.  

 

4. Update the following fields: 

a. Provider = search for and select the back-up WSC 
provider record. 

b. Referral Type = Waiver Support Coordinator 

c. Disposition = Open 

d. Disposition Date defaults to the date the provider 
selection record is created 

e. Provider Worker = Search for and select the back-up 
WSC worker record.  

f. WSC Transfer Effective Date = leave blank 

g. WSC Transfer End Date = leave blank 

h. Comments = comment that the provider selection 
record is being opened for the purpose of granting 
back-up WSC access to the record 
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5. Click File>Save and Close Provider Selection.  The back-
up WSC now has access to the Consumer record. 

 

6. The WSC then navigates to the Notes tab.  

 

7. From the File menu > click Add Notes 

 

8. Update the following fields: 

a. Note Date defaults to the date the note is created 

b. Program/Provider = select the WSC Provider record 

c. Note Type = WSC Selection 

d. Note Subtype = leave blank 

e. Description = Back-Up WSC Access Provided 

f. Note = statement to the back-up WSC that they have 
access to the consumer’s record to ensure continuity 
of services while the WSC is unavailable 

g. Status = Complete 

h. Note Recipient = Add Back-Up WSC as a Note 
Recipient  

 

9. From the File menu > click Save and Close Note 
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Single Case Load Transfer 

1. To begin, log into APD iConnect and set Role = Waiver or 
Waiting List Workstream Lead.   Click Go.  

 

 

NOTE: For Waiver, a single case load transfer would only 
happen in specific circumstances like if the WSC leaves the 
agency with no notice and the caseload needs to transfer to 
a supervisor temporarily until a new WSC can be selected. 

 

2. Navigate to the consumer’s record, click on the Division tab.  
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3. The list of open Division records displays.  Select the APD 
Division record.  

 

 
4. The Division details page displays.  Update the following 

fields: 
a. Primary Worker = select the ellipsis to search for and 

select the new Waiver Support Coordinator worker 
that will receive the case load.  

b. When prompted, select Yes to transfer any pending 
ticklers to the new worker 

 
 

 

 

5. Click File > Save and Close Division.  
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6. Repeat this step for all applicable active Division records 
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Bulk Case Load Transfer 

1. To begin, log into APD iConnect and set Role = Region QA 
Workstream Lead.   Click Go.  

 

 

2. Navigate to the Utilities Chapter.  Select Case Load 
Transfer.  

 

 

3. Click Consumers > Primary Worker to transfer part of or 
the full case load of one Waiver Support Coordinator to 
another.   
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4. The Case Load Transfer page displays. Update the following 
fields:  

a. Click the Ellipsis next to Previous Worker, search for 
and select the current Waiver Support Coordinator 
Worker record. 

b. Once the worker is selected, click Display Case 
Load 

c. Click the ellipsis next to New Worker, search for and 
select the new Waiver Support Coordinator Worker 
record.   

 

 

5. Click the Generate Consumer Notification Letter box to save 
a Note with the WSC change notification attached for every 
Consumer record/Case that is being transferred.   

 

6. The page refreshes.  Update the following fields: 

a. Note Type = WSC Selection 

b. Note Subtype = Notification of WSC Change 

c. Notification Letter = WSC Cover Letter New to Waiver 
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7. From the Case Load Transfer list view grid, select each case 
to be transferred by checking the box next to each case. 

 

8. Click Tools > Perform Task.  
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9. Accept the acknowledgement.  The page refreshes and 
transferred caseloads no longer appear in the Case Load 
transfer records list view.  

 

10. The Note is visible by navigating to the consumer’s record.  
Click Notes.  Select the WSC Selection Note in the list view 
to open.  

 

 

11. Repeat this process to transfer secondary worker caseloads 
as well as program caseloads as necessary.  
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Chapter 22 | Mobile Assessments 

 

Introduction 

During a home visit the WSC or Assessor may not have a 
reliable internet source therefore unable to log into APD 
iConnect and complete the QSI form, the Person-Centered 
Support Plan form, etc.  APD iConnect’s ‘Mobile 
Assessments’ functionality allows the WSC or Assessor to 
complete APD iConnect forms without an internet connection 
and once re-connected, sync to the consumer’s APD 
iConnect record.  The use of this functionality is optional.   

 

Make Consumer Available Offline in Mobile Assessments 

1. To begin, log into APD iConnect Mobile Assessment Site at 
(URL to be provided at a future rollout)  

 

2. Use your APD iConnect login credentials to log into the Mobile 
Assessment Site: 

 

 

3. Search for the Consumer record by last name.  
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4. When the search results appear, click on the flyout menu 
beside the Open option and then select Make Available Offline 

 

 

 

5. A cloud icon appears next to the consumer’s name and is listed 
on the Downloaded 

tab. 

 

 

 

 

 

 

6. Repeat the process for each Consumer the assessor will be 
completing a face to face visit for that day.  
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Conducting the Assessment 

1. Waiver Support Coordinator is face to face with the Consumer 
and will complete the assessment on a mobile device with no 
internet connectivity.  

 

2. While offline, log into the Mobile Assessments site. (URL to be 
provided at a future rollout 

 

3. A message appears notifying of your offline status but the ability 
proceed into Mobile Assessment.  

 

 

 

4. Log in again.  

 

5. Click Downloaded tab from the top toolbar 

  

6. Click Open next to the consumer’s name 
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7. A list of Assessment forms already completed for this 
Consumer that the User  

has access to view will be displayed. 

 

8. Click New to complete a new Assessment form. 

  

 

 

9. Complete the following fields: 

a. Assessment Form: Select the form that needs to be 
completed 

b. Review:  Select the correct value as it pertains to the 
form being completed 

c. Review Date: defaults to today – the day the form was 
created 

d. Division:  Select APD 

e. Program: Select own provider record 

f. Status:  keep in Draft or change to Pending 
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10. Click Open.  The selected Assessment form is displayed.  

 

11. Complete the fields in the Assessment 

 



 

 

Case Management Module Chapter 22 | Mobile Assessments 

 

 June 2023  Page 610 

 

12. The menu to the right of the form is a quick navigation 
menu.  Search for and/or select a question or section to 
navigate directly to it in the Assessment form.  

 

 

13. Click Save and Close from the menu bar.  

 

 

 

14. The consumer’s Assessment is saved on the Notifications 
tab. All assessments completed offline are saved to the 
Notifications tab and will later be saved to the APD 
iConnect application when internet connectivity is restored. 

NOTE: there is not an option to print a hard copy of the 
completed mobile assessment.  



 

 

Case Management Module Chapter 22 | Mobile Assessments 

 

 June 2023  Page 611 

 

 

  

 

15. Repeat these steps for each additional form that needs to 
be completed.   

 

Save Mobile Assessments to APD iConnect 

When the User is reconnected to the internet, the 
assessments completed offline in Mobile Assessment need 
to be synced to the APD iConnect application.   

 

1. Log into Mobile Assessments when network connectivity is 
reestablished. 

 

2. Click on Notifications tab from the top toolbar 

 

3. Click on Save All or individually Save, to commit the 
form(s) to APD iConnect application.  

 

 

 

 

4. The records on the Notifications tab are removed and a 
save notifications icon appears. 

https://fwtest2.harmonyis.net/tx-children-dallas-assessments/
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Remove Offline Records from the Device 

Periodically, the user should remove records that were 
completed in offline mode from the device, after they have 
been saved to APD iConnect.  

 

1. Log into Mobile Assessments when network connectivity is 
reestablished. 

 

2. Select the Downloaded tab. 

 

3. For each Consumer, select Remove from Device from the 
fly out menu of the Open tab or Select Remove All From 
Device icon to remove all the records.  

 

 

 

4. Accept the confirmation. 

https://fwtest2.harmonyis.net/tx-children-dallas-assessments/


 

 

Case Management Module Chapter 22 | Mobile Assessments 

 

 June 2023  Page 613 

 

 

 

5. Sign out of Mobile Assessment. 

 

 

 


